Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/09/2012 #1


Autoradio PA710
Hola a todos,

He montado la autoradio original de mi nuevo coche en un viejo VW Polo. He conseguido conectar el usb (funciona) pero a la hora de conectar el micro (tiene manos libres incorporado) se me oye muy bajito. He leido que es debido a que no esta amplificado el micrófono y quería saber si existe alguna conexión que se me haya olvidado conectar.

Os adjunto el diagrama de conexiones para ver si me podéis ayudar.

Gracias de antemano
Mulardo
26/09/2012 #2

Avatar de DJ DRACO

Si se escucha no hay más nada que conectar...el problema es el tipo de micrófono tal vez.

Una cosa es un micro de manos libres de alta impedancia...y otra muy diferente uno dinámico...

ya probaste con ambos?

si ambos funcionan pero bajito...tal vez haya alguna funcion programable de preamp en el mismo equipo...

algo que se pueda configurar
28/09/2012 #3


Gracias por contestar DJ DRACO,

La verdad es que desconozco el tipo de micro que es. Testé que funcionara primero con uno de PC viejo que tenía y después compré este. El resultado ha sido el mismo. En ambos casos se me escucha pero tengo que tener el micro pegado a la boca. Te adjunto el modelo que he instalado por si me puedes aclarar un poco más.

Gracias de antemano

Info micro KCA-MC10: http://www.kenwood-electronics.co.uk...ries/KCA-MC10/

Por último, en el caso de que éste no me sirviese, ¿cual me aconsejarías?
Imágenes Adjuntas
Tipo de Archivo: jpg KCA-MC10.jpg (6,9 KB (Kilobytes), 2 visitas)
28/09/2012 #4
Moderador

Avatar de tiago

¿Lo has probado a poner por el conector trasero del autoradio? Las conexiones son: pin 10 (+) y pin 22 (-)

Para ello necesitas un micro electret que son así.



No he montado nunca éstos autoradios con micrófono, pero haz la prueba a ver. No pierdes nada porque esos micros son muy baratos.

Saludos.
28/09/2012 #5


Hola Tiago,

Lo que he hecho es conectar una conexión jack hembra y después conectar el micro como puedes ver en la foto.

Gracias de antemano
Imágenes Adjuntas
Tipo de Archivo: jpg Jack.jpg (13,4 KB (Kilobytes), 3 visitas)
28/09/2012 #6
Moderador

Avatar de tiago

Ya, había entendido que era un micro por USB, pero me he dado cuenta que tiene conexión jack mono, la hembra que usas es stereo, asegurate que la lengüetita que has soldado corresponde a la punta del jack y no al anillo, aunque ya lo habrás hecho .

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.