Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2010 #1
Excluido


Averia en amplificador Hartke B150
Buenos dias y grácias de antemano.

El otro dia, ensayaba tranquilamente con mi grupo de música, cuando creo que forçe mucho mi amplifiacador de bajo y empezo a dar un sonido turbio, y no limpio. El amplificador no soportava subir mucho el volumen, porqué empezava a vibrar de tal manera que hacia un sonido de estropeado hasta que se paro por completo, y ahora, aunque funciona la luz de on del amplificador, el altavoz no va. Se trata de un amplificador Hartke B150.

A continuación adjunto un video de la placa y el amplificador en si. Me gustaria que alguien me dijera si la subida de poténcia pudiera haber dañado una parte de la placa o un componente en concreto. Si esto fuera así, podria cambiar dicha zona o comprovarla con el tester.


PD: El fusible está bien.
31/08/2010 #2
Excluido


Averia en amplificador Hartke B150
Buenos dias y grácias de antemano.

El otro dia, ensayaba tranquilamente con mi grupo de música, cuando creo que forçe mucho mi amplifiacador de bajo y empezo a dar un sonido turbio, y no limpio. El amplificador no soportava subir mucho el volumen, porqué empezava a vibrar de tal manera que hacia un sonido de estropeado hasta que se paro por completo, y ahora, aunque funciona la luz de on del amplificador, el altavoz no va. Se trata de un amplificador Hartke B150.

A continuación adjunto un video de la placa y el amplificador en si. Me gustaria que alguien me dijera si la subida de poténcia pudiera haber dañado una parte de la placa o un componente en concreto. Si esto fuera así, podria cambiar dicha zona o comprovarla con el tester.


PD: El fusible está bien.
31/08/2010 #3

Avatar de zopilote

Respuesta: Averia en amplificador Hartke B150
Lo primero que tienes que comprobar son los voltajes del amplificador(deberian de ser uno con punto medio +/-25V o algo similar), luego los voltajes que alimentan los OPAM( entre +/-12V a 15Vdc), si existen dichos voltajes puedes ir a comprobar la etapa de amplificacion ( dos transistores en el disipasor) y el parlante (por saturacion pueda que ya se haya quemado).
07/09/2010 #4

Avatar de alexis y leidys

Respuesta: Averia en amplificador Hartke B150
otra cosa mas esta planta trae una salida para instalar un amplificador y un woffer realiza este prosedimiento y asi te daras cuenta si trabaja entonces es la etapa de salida
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.