Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
20/03/2010 #1


Aviso intermitente TECHNICS SU V2x
Hola,

Tengo un amplificador Technics SU V2x con la luz de proteccion en intermitente constante y no consigo solucionar el problema.
He cambiado el integrado STK 2038 IV por un stk 2038 II equivalente pero sigue la proteccion y no lo hago funcionar.

Agradeceria posibles soluciones.

J.C.
11/01/2011 #2


buenas dime si ya as encontrado solucion PORQUE tengo el mismo problemaaa gracias.sigo mirando si encuentro algo,te lo digo dime si tienes la soluciongracias te lo agradeceria muCHo
11/01/2011 #3
Moderador

Avatar de Ratmayor

Primero que nada, midan si hay voltaje en la salidad de audio, si es así deben pensar en revisar bien el modulo STK, en caso de que este no tenga problemas, deben revisar la seccion de amplificación de voltaje, si mal no recuero, esos amplificadores usan un AN7060 como driver y ese integrado suele dar problemas...

Si aun asi siguen con el mismo problema, sería buena idea revisar el sistema de protección...
12/01/2011 #4


pueS mi problema es que se enciende la proteccion i no-se como revisarlo pAra QUE no me-Haga eso Y se ponga bien graciass
12/01/2011 #5
Moderador general

Avatar de Fogonazo

xXsoniXx dijo: Ver Mensaje
buenas dime si ya as encontrado solucion PORQUE tengo el mismo problemaaa gracias.sigo mirando si encuentro algo,te lo digo dime si tienes la soluciongracias te lo agradeceria muCHo
xXsoniXx dijo: Ver Mensaje
pueS mi problema es que se enciende la proteccion i no-se como revisarlo pAra QUE no me-Haga eso Y se ponga bien graciass
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
12/01/2011 #6


pueS mi problema es que se enciende la proteccion i no-se como revisarlo pAra QUE no me-Haga eso Y se ponga bien graciass
16/01/2011 #7
Moderador

Avatar de Ratmayor

como lo mensione antes, comprueba que el amplificador no este entregando voltaje en la salida, si el modulo STK está bueno, deben chequear los AN7060 que usa como drivers. En caso de que el amplificador esté funcionando bien y aun esté activa la proteccion, chequeen el sistema de proteccion, por lo general usa un TA7317 o bien está conformado por componentes discretos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.