Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/03/2011 #1


ayundeme a no matar mi ampli un kicker zx850.4
saludos a todo, primero quiero presentarme mi nombre es manuel NO SE NADA DE ELECTRONICA pero me gusta mucho, soy tecnico en informatica y amante del car audio, soy de cumana venezuela,

como ya comente no se nada de electronica, asi que si cometi algun error fatal e imperdonable por favor decirmelo. solo cuento con un multimetro, cautin y estaño.

comienzo mi historia espero me comprendan, en febrero del año pasado compre un ampli nuevo de paquete un kicker 850.4 http://www.sonicelectronix.com/item_...08ZX850.4.html le conecte 2 medios y un bajito al segundo dia dejo de sonar, calentaba mucho y se iba a protecion, procedi a destaparla con mucho dolor y me doy cuenta q esta fallando.



Uploaded with ImageShack.us
al desconectar el canal 1(desoldando los tip35,tip36,tip41,tip42) el amplificador volvia a normalidad. los compre todos nuevos volvi a conectar y persistia el problema. los saque y el amplificador quedo 3 chanel, lo monte asi, 2 dias despues otra vez el mismo problema,
abandone el amplificador hasta encontrar un tecnico que lo reparara, no lo encontre,

ahora un año despues me doy cuenta que un tip 35c del canal 2 esta malo lo cambio y el ampli vuelve a funcionar,

cuando vuelvo a armar el canal 1 me vuelve la falla. y se me recalienta dañandose el mosfet irfz44v

Uploaded with ImageShack.us

lo cambio y ahora me recalienta estos 2 transistores tip41, tip42


Uploaded with ImageShack.us y no me da sonido por las salidas 1 y 2

asi que siento que estoy destruyendo el pobre amplificador espero su valiosa ayuda para proceder
Gracias de ante mano por sus respuestas
30/03/2011 #2

Avatar de Dr. Zoidberg

astorman51 dijo: Ver Mensaje
saludos a todo, primero quiero presentarme mi nombre es manuel NO SE NADA DE ELECTRONICA pero me gusta mucho, soy tecnico en informatica y amante del car audio, soy de cumana venezuela,
....
como ya comente no se nada de electronica, asi que si cometi algun error fatal e imperdonable por favor decirmelo. solo cuento con un multimetro, cautin y estaño.
Con lo que has escrito mas el título: ayundeme a no matar mi ampli un kicker zx850.4 ... queda poco para decir....

astorman51 dijo: Ver Mensaje
asi que siento que estoy destruyendo el pobre amplificador espero su valiosa ayuda para proceder
Buscá alguien que sepa de electrónica y dáselo para que lo repare, aún cuando sea en otro lugar...por que si seguís cambiando cosas al boleo y esperando que se quemen, no solo lo vas a matar...sino que vas a hacer una inversión importante para lograrlo. Y si alguien decide ayudarte, con la cantidad de fallas que has provocado, es probable que no llegue a un buen final...
30/03/2011 #3


gracias ezaballa por su valiosa colaboracion;
pero en mi pueblo los tecnicos que reparan ampli no han trabajado con esta configuracion


Uploaded with ImageShack.us
y para que lo maten ellos prefiero matarlo yo.

me comunique con el soporte tecnico de kicker, y me dijeron que se la enviara y ellos me la reparaban por modicos 100 $ pero como esta el tema del dolar en mi pais y con el envio me sale mejor comprarme otra nueva,
al igual que en caracas tambien hay talleres mas especializados pero igual me cobrarian mas del 50 % del valor de una nueva y no le veo sentido
Pd: usted a trabajado con esa configuracion de los transistores de salida??
31/03/2011 #4

Avatar de zopilote

Tendras que chequear componentes como transistores de señal y condesadores ceramicos, tienes algun componente que no funciona en ese lado del amplificador. Debio ser la parte donde colocaste el woofer.
31/03/2011 #5

Avatar de Yónixon

zopilote dijo: Ver Mensaje
Tendras que chequear componentes como transistores de señal y condesadores ceramicos, tienes algun componente que no funciona en ese lado del amplificador.
He ahí el problema, el amigo desde el principio dijo que no sabe nada de electrónica, por lo que le estás hablando prácticamente en chino.
------------------------------------------------------
astorman51:
Si desde el segundo día falló el aparato, ¿porqué rayos no lo llevaste a garantía?????. Sobretodo que era nuevo.
Un error muy común en consumidores normales.

Temo decirte que seguramente debes dar por muerto tu ampli.
31/03/2011 #6


Yónixon dijo: Ver Mensaje
He ahí el problema, el amigo desde el principio dijo que no sabe nada de electrónica, por lo que le estás hablando prácticamente en chino.
------------------------------------------------------
astorman51:
Si desde el segundo día falló el aparato, ¿porqué rayos no lo llevaste a garantía?????. Sobretodo que era nuevo.
Un error muy común en consumidores normales.

Temo decirte que seguramente debes dar por muerto tu ampli.
xq fue comprado por amazon usa y yo vivo en vzla. y los 2 envios para hacer valida la garantia me iba a salir sobre los 200 $ demasiado costoso para mi gusto
31/03/2011 #7
Moderador general

Avatar de DOSMETROS

Además de tu propia inexperiencia , posiblemente los transistores esos sean chinos y falsos , leete esto :

Transistores Falsificados.

No soy cirujano pero necesito operar a alguien del corazón , ayuda porfa . . . y encima la anestecia es falsa

Saludos y suerte !
31/03/2011 #8

Avatar de Hammer Facer

DOSMETROS dijo: Ver Mensaje
No soy cirujano pero necesito operar a alguien del corazón , ayuda porfa . . . y encima la anestecia es falsa

Uuuuh.... Anastasia?


31/03/2011 #9

Avatar de SKYFALL

Pero bueno, el hecho que no sepas nada de electronica no implica que no lo puedas reparar, ni tampoco creo que te debas dar por vencido. Ninguno de los que hacemos parte de este foro nacimos con un titulo de Ingenieria Electronica debajo del brazo y aún asi, aprendemos dia con dia algo nuevo, porque tu no lo vas a poder hacer? Lo primero que debes hacer si quieres tratar de reparar el amplificador y no seguirlo dañando, es buscar su diagrama esquematico para poder identificar los componentes. Puedes tambien tratar de asesorarte acerca de nociones basicas de electronica y comenzar a identificar como funcionan los distintos componentes y que puedes hacer para comprobar su funcionamiento. No basta con decir que estas tratando de repararlo, debes hacer tu mejor intento para lograrlo!
31/03/2011 #10

Avatar de Edu-D

Por mucho que tenga garantia igual te cobran a un amigo le paso un caso con una peavey PVi de la serie y le cobraron la reparada y tambien el costo depende del daño...

Tube que repararsela y quedo muy bien y claro le salio mucho mas economico...

Saludos
31/03/2011 #11

Avatar de Yónixon

ferchito dijo: Ver Mensaje
Pero bueno, el hecho que no sepas nada de electronica no implica que no lo puedas reparar, ni tampoco creo que te debas dar por vencido. Ninguno de los que hacemos parte de este foro nacimos con un titulo de Ingenieria Electronica debajo del brazo y aún asi, aprendemos dia con dia algo nuevo, porque tu no lo vas a poder hacer? Lo primero que debes hacer si quieres tratar de reparar el amplificador y no seguirlo dañando, es buscar su diagrama esquematico para poder identificar los componentes. Puedes tambien tratar de asesorarte acerca de nociones basicas de electronica y comenzar a identificar como funcionan los distintos componentes y que puedes hacer para comprobar su funcionamiento. No basta con decir que estas tratando de repararlo, debes hacer tu mejor intento para lograrlo!
Entonces el amigo puede empacar su amplificador y guardarlo los próximos 3 años (como mínimo), hasta que sepa lo necesario para poder repararlo y...
no se vuelva a quemar.


EDHB dijo: Ver Mensaje
Por mucho que tenga garantia igual te cobran a un amigo le paso un caso con una peavey PVi de la serie y le cobraron la reparada y tambien el costo depende del daño...
Entonces el daño diagnosticado no fue por defecto de fábrica, si no que el daño se debió a negligencia o uso inadecuado por parte del usuario.
Por eso el cobro del servicio.

Algunas de estas acciones incluyen:
- Conexiones incorrectas o inadecuadas
- Energía deficiente o excesiva (batería, alternador o regulador defectuosos)
- Cortos circuitos
- Bocinas inadecuadas
- Sobrecargas (ponerle más bocinas de las recomendadas a una sola salida)
- Excesiva vibración por mal empotrado
- Muy mala ventilación
- Etc, etc...

El fabricante no es tonto y sabe perfectamente cuando sus equipos murieron por alguna causa debida principalmente al usuario.
Por eso hacen innumerables pruebas en condiciones extremas para saber que tanto resisten.
31/03/2011 #12


al amigo ferchito, eso es lo que vengo haciendo, aprendiendo como se prueban los npn, los pnp, los mosfet, (y probando todos los del lado malo) hay cosas que no entiendo pero poco a poco iran saliendo las respuestas.

al amigo yoniso y cuando no es ninguno de esos factores que nombrastes.?? he utilizado 3 amplificadores con la misma configuracion,(wofer, cables corriente. lugar) solo cambiendo el ampli como tal y no me han dado problema, sonando horas seguidas y cero problema, aparte que despues estuve hablando con un amigo y me comento que compro otro ampli de esa marca y le fallo en la tienda antes de salir y por eso fue que se la cambiaron.

ahora a los que quieren ayudar, puedo probar el ampli solo con 3 canales o con 2 canales conectados(transistores). o eso esta errado
31/03/2011 #13

Avatar de Yónixon

astorman51 dijo: Ver Mensaje
al amigo ferchito, eso es lo que vengo haciendo, aprendiendo como se prueban los npn, los pnp, los mosfet, (y probando todos los del lado malo) hay cosas que no entiendo pero poco a poco iran saliendo las respuestas.
Qué bien!!!
En San google hay un gran número de páginas con info de cómo probar componentes.

astorman51 dijo: Ver Mensaje
... cuando no es ninguno de esos factores que nombrastes.??
...
... aparte que despues estuve hablando con un amigo y me comento que compro otro ampli de esa marca y le fallo en la tienda antes de salir y por eso fue que se la cambiaron.
Entonces esa serie de amplificadores (modelo) salieron defectuosos. Y me lo estas confirmado con el caso de tu amigo.

Intenta buscar en google si hay alguna información al respecto de tu modelo de amplificador. Estoy casi seguro que el tuyo no es el único caso.

Antes de cambiar y probar, te recomiendo revisar exhaustivamente los componentes asociados, ya que si sólo cambias y pruebas se puede agravar más el problema si algo aún está mal.
31/03/2011 #14


ah por cierto lo del diagrama un primo que si sabe de electronica me pidio un diagrama el cual no encontre en san googlle. Asi que lo que hizo fue probarme las resistencia de los canales. y me dijo hay que pasar todos los compontes de un canal bueno a el malo para probar. :I y no lo hizo y yo me asuste si tengo un canal malo y hago eso me quedarian 2 canales maslo
31/03/2011 #15

Avatar de Yónixon

astorman51 dijo: Ver Mensaje
... y me dijo hay que pasar todos los compontes de un canal bueno a el malo para probar...
Eso no es propiamente reparar, es trabajar a ciegas sin tener idea de qué componente está fallando.
NO LO PERMITAS!!!
01/04/2011 #16

Avatar de eLBARDOS

una opcion porque no vendes ese amplificador a un tecnico y te compras otro con garantia! Para mi esos amplis malos es oro aqui

saludos
05/04/2011 #17


volviendo por aqui a los que quieran ayudar,
el problema que esta presentando ahorita es que me esta calentando al encender los tr tip41c y tip42c, ubicados luego de la fuente,

esto se debe a que tengo un corto en la salidas 1 y/o 2?? o el problema se resumiria a otra parte del ampli

Pd: cabe destacar que los canales que han venido presentando problemas los tengo sin los transistores
05/04/2011 #18

Avatar de Mario Di Domenico

tienes que medir transistor por transitor diodo por diodo y tener mucha pciencia de seguro hay algun transistor en corto .....fijate los valores que te entrega la fuente ...
08/09/2011 #19


chequea que el aislante de silicon no este roto ya que si el transistor hace contacto con el disipador te puede ocasionar este problema armate toda la planta de nuevo y mide continuida desde la patita del medio del transistor a la carroceria de la planta , si el tester suena es porque esta haciendo contacto por eso fijate que ninguna pasta este partida
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.