Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/06/2014 #1

Avatar de Dls

Bafle Amplificado no se escucha
hola que tal amigos
me llego un bafle amplificado al taller.
lo que me dijo el propietario esque la entrada RCA se cayo, y le acoplaron unos cables, pero una vez que lo quizo armar por error puso al reves un cable y dice que se escucho mal y empezo a salir humo de una resistencia y 2 capacitores.
ya cambie los 3 capacitores. pero estoy demaciado confuso.....
la resistencia es de 3 watts - 47R segun la serigrafia impresa en la placa, pero saque la resistencia y dice 4RJ osea no son 4 ohms?? y la mido y me da 4.1 ohms, y le falta otra resistencia a la derecha que no la trae y es de la misma especificacion 3 watts 47R
esas resistencias son para los voltajes que van hacia un 7915 y 7815.
trate de poner la otra resistencia faltante con varias resistencias de medio watt en paralelo hasta que me diera 4 ohms (alguien esta mintiendo, o la serigrafia o la resistencia, aunque la resistencia no creo)

y trate de probar y nada. hace un pequeño estallido y se queda el led en ON
pero pongo musica y no se escha NADA
una cosa que note esque la placa de potencia trae un TDA7296 que se calienta muy muy rapido al momento que enciendo la bocina para probar (la tengo sin disipador) pero se me hace muy raro que se caliente demaciado rapido en cuestion de segundos sin nisiquiera haber musica. cheque voltajes de entrada positivos y negativos y estan bien

por ahi escuche que cuando conectan al reves un cable. que se estropea los operacionales? es cierto?

Les anexo imagenes amigos
Espero me puedan ayudar
Gracias!
14/06/2014 #2
Moderador general

Avatar de DOSMETROS

Las tensiones de la fuente son normales ?

Los integrados de salida aún sin audio se calientan si no tienen disipadores !
14/06/2014 #3

Avatar de Dls

Si!
las tensiones son normales, pero lo que no entiendo es que la resitencia que tiene de 3 watts en la serigrafia de la placa dice 47R
y la resistencia en su serigrafia esta marcada 4RJ y la mido y me da 4.1 ohms

osea a quien le creo?
porque me dijo la persona que vio supuestamente que salio humo de los capacitores que estan alado y al a resistencia misma...
14/06/2014 #4


Sí los voltajes que le llegan al integrado son los correctos y a la salida no tenes nada posiblemente ya falleció, creo. Probaste con la lámpara en serie?
15/06/2014 #5

Avatar de Dls

hola Monty, siempre pruebo ese tipo de cosas con mis lamparas en serie
pero, voy a seguir checando que esta pasando..
18/06/2014 #6


Ok solo chek los voltajes de ic lm7805 y lm7905 o 7812 ect luego puedes chek tu ampli el integrado sus voltajes y al ultimo que tu ampli no salga voltaje tiene dudas manda tu comentario
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.