Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2016 #1


Bafle amplificado Ksr con ruido
Buen dia a todos tengo un bafle amplificado ksm con bocina de 6 ohms el problema que tiene es que al prenderlo truena aunque el volumen este al minimo, despues al poner alguna estacion de radio se escucha normal y a los pocos segundos empieza a escucharse como explosiones en la bocina, el modelo es msa-6515bt ya busque informacion pero no encontre nada algun tip para empezar a revisarlo pueden ser los transistores de salida tiene 2 transistores A940 y 2 transistores C2073 y uno 2SC5200 y uno 2SA1943

Saludos ...
19/01/2016 #2

Avatar de Sr. Domo

Estoy seguro que R19 está en corto.... Fotos del PCB del bafle por favor.

Puede deberse a alguna soldadura fría o rota y con la vibración del woofer se mueve dicha soldadura.

También, si tiene potenciómetro, puede estar defectuoso.

Será cuestión que revises eso.

Saludos
28/03/2016 #3


fotos bafle
hola aqui nuevamente les comento que la falla fueron pistas muy juntas que metian ruido se soluciono cortando una de las pistas y haciendo un puente aislado
pero ahora sigo con un bafle mismo modelo el cual no se escucha nada ya probe los transistores de salida estan bien asi como los transistores, resistencias, bocina y tweeter
les agradezco la ayuda

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160314_111853342.jpg (39,6 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg IMG_20160314_111904918.jpg (42,5 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg IMG_20160315_151610688.jpg (49,6 KB (Kilobytes), 44 visitas)
29/03/2016 #4

Avatar de zopilote

Esos amplificadores tienen un opam en su entrada y si no funciona o no le llega audio al opam, no hay amplificacion.
29/03/2016 #5


Operacional
buen dia Zopilote
trae un operacional 4558 y en efecto esta dañado lo cambie y cambie los filtros tambien
ya esta funcionando el equipo lo voy a probar
no se mucho de audio pero aqui en el foro he aprendido mucho gracias a todos uds
mil gracias por tu ayuda zopilote

saludos desde mexico
06/04/2016 #6


Bafle amplificado Ksr con ruido
Buen dia a todos estoy tratando de aprender sobre audio que es muy interesante, les pido apoyo para encontrar falla en bafle amplificado modelo: ksr msa-6515bt. el equipo funciona bien y despues de 20 minutos y algunas veces mas de una hora se empiezan a escuchar explosiones ya habia revisado uno con falla similar y fueron unas pistas muy juntas que metian ruido pero ahora lo he revisado y no encuentro la falla trae un operacional 4558 mido en pin 4 = 15.88 v (-) en pin 8 = 16.77 (+) sera esta diferencia la que esta dando problemas? trae transistores de salida C5200 y A1943 y dan lectura bien tambien trae 2 transistores A940 y 2 transistores C2073 no se cual es su funcion? tambien me da una diferencia de voltaje en regulador 7812 = +12.18 y en 7912 = -11.91 si alguien tiene informacion me seria muy util para entender el funcionamiento
Mil gracias ...
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160315_130508290.jpg (49,1 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg IMG_20160406_111147151.jpg (74,7 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg IMG_20160406_111206559.jpg (63,2 KB (Kilobytes), 24 visitas)
07/04/2016 #7

Avatar de zopilote

Despues de esperar tu hora, desconecta el cable de audio de la etapa de potencia. Tal vez es la mala alimentacion en los previos lo que causa esos ruidos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.