Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2017 #41


Si y no porque puede ser cualquier capacitor que este algo bajo, es buena opción rastrear los Opamp porque el fallo también puede estar en la zona del operacional, y ni hablar cuando salen falsos o quedan rastros de soldadura toca sepilllar bien esas zonas de la placa.

Así me paso con un Yamaha le di mil vueltas y nada, era una pizquita de micro estaño que me tenia en jaque. Distorsionaba y se iba el sonido era extraño antes de retomar nuevamente la reparación le di su buena cepillada y funcionó como un relojito, desde ese día cada reparación de Amp y más con Op-amp le doy sus 3 cepilladas a toda la placa.
25/01/2017 #42

Avatar de moonwalker

hola Yaitronica gracias por tu ayuda; Si! voy a limpiar bien la placa pero algo Si confieso!! fui al taller de un amigo que repara celulares para que me quitara el integrado SMD 4580 de dicho canal en reparacion y le coloque uno grande NE5532 cableado cuidadosamente, pero luego de haber conseguido las fallas de desbalances y todo lo demas se me lleno la mente del Cerdo que Vuelve al Lodo y se me dio por conectar nuevamente aquel 4580 SMD que habian extraido; lo solde y quedo fino como de fabrica :/ tal vez fue la puesta de torta Colegas; por eso me gustaria rastrear la Señal del opamp antes (ingreso de señal en pin 3 ---pin1---pin6---pin7 hacia el circuito Bias base driver). Gracias Yaitronica y dosmetros por su ayuda.
25/01/2017 #43

Avatar de moonwalker

bueno Colegas Yaitronica, Dosmetros y resto del foro; Con el seguidor de señales empece a rastrear la señal de audio desde la entrada del amplificador y yendo por el camino llegue hasta la entrada no inversora pin 3 del opamp 4580 y la señal esta muy bien de entrada; luego verifique la salida del opamp Pin 1 y el sonido sale Distort, feo, entrecortado (como lo habia descrito anoche) por lo que puedo concluir en gran parte que este Opamp que ya se habia extraido del PCB puede estar averiado; las alimentaciones para +15/-15V para el opamp estan presentes; se verificaron cada diodo comun y zener de 5V6, resistencias, el puente rectificador que provee el indicador Clip y demas componentes y pistas que forman esta circuiteria del Opamp y todo esta bien. entonces tendre que nuevamente ir donde el colega para que me haga otra vez el trabajo y reconectar el otro encapsulado.
25/01/2017 #44


Tienes algún SMD para remplazarlo, también me inclino que el Op-amp este averiado, esa la única forma de salir de dudas
25/01/2017 #45
Moderador general

Avatar de DOSMETROS

Y no habrá un problema con la realimentación de ese operacional ?

Resistencia mal soldada , circuito interrumpido . . . capacitorcito abierto o pinchado . . .
25/01/2017 #46


Sucedió lo siguiente. El ampli se puede poner en modo puente es decir aprovechar las dos etapas en una sola potencia acomodando los switchs en el panel posterior para el efecto, conectaron mal los speaker's además. No se puede poner sustitutos sin afectar las piezas que quedaron buenas. Sugiero visitar la página de Behringuer para obtener un distribuidor y/o hacer un pedido con los reemplazos adecuados.
25/01/2017 #47

Avatar de moonwalker

hola Gracias por las respuestas colegas; bueno ya mañana reemplazaria el SMD no tengo uno a mano lo que puedo deducir es que cuando se extrajo el integrado no se si con el calor del Blower se averio y yo de terco lo conecte nuevamente; todas las pistas y los caminos los inspeccione con diagrama en mano y todo OK; desconectare el potenciometro que controla el audio saliente del pin 1 y quedar solamente con el 1/2 operacional y salir de duda si el audio ya viene deformado del operacional o se deforma al ingresar por el pin 6 por algun condensadorcito o resistencia que componen el circuito de filtro subsonico. En un punto autorizado de Behringer y QSC el propio jefe del taller dijo que estos amplificadores de Behringer no son ni siquiera una copia buena de QSC por lo que no se los aconseja a nadie; Creo que por algo lo diria. pero ya mañana colegas les tendre buenas noticias Dios permita
26/01/2017 #48


Precisamente cuando vi que lo estabas reparando te comente aquí eso Behringer Europower EP4000 reparacion

Yo poco me dedico a reparaciones si me gusta pero el tiempo ya poco me alcanza para dedicarle horas o hasta días en una reparación, antes si lo hacia con mucha paciencia y lo que me quedo de experiencia es no meterme en un chicharrón Behringer clonado, te va hacer berinchiar

En mis viejos tiempos en ese tipo de amplificadores, ya uno sabía que el Opamp smd salia defectuoso, incluso le metían condensadores reciclados, la soldaduras de mala calidad en fin es todo un Behrigchicharrón.

Mucha suerte y paciencia amigo con la reparación
26/01/2017 #49

Avatar de moonwalker

Gracias Yairman (Yaitronica) jajaja.. pues Si, ya tu me lo habias confirmado lo mismo que me habia dicho el Jefe del punto autorizado (me mostro una cantidad de chassis de Behringer arrumados por costos altos de reparacion cuyo dueños no quisieron recuperar) gracias por tu consejo. Pienso que es 4580 se averio tras haber sido extraido con el blower caliente. Pienso que ya no habria mas que buscar ya que si la primera mitad del operacional que recibe la señal de audio entrante distort en su salida , lo unico que esta conectado a dicha salida pin 1 seria el extremo del potenciometro, la realimentacion hacia pin 2 y la salida del integrado compresor.. pronto obtendran repuestas a ver que Dios me ayude con esto. Gracias colegas.
26/01/2017 #50


Cuando yo cambiaba esos 4580 SMD en ciertas potencias no era tan fácil encontrarlos, así que en las tarjetas de sonido para PC venían unos muy buenos Op-amp, apenas los colocaba el sonido era calidoso, ya hoy en día con tanto semiconductor falsificado es un lío una reparación.

Ahora como muchos amplificadores traen mucho SMD ya toca tener buena herramienta para hacer trabajos impecables, en Bogota hay una promo de un microscopio es el AK15 Yaxun no es lo último, pero es de gran utilidad y a buen precio encargue uno para probarlo y es excelente, me lo enviaron gratis a Fusagasuga.

26/01/2017 #51


Precisamente cuando vi que lo estabas reparando te comente aquí eso

Yo poco me dedico a reparaciones si me gusta pero el tiempo ya poco me alcanza para dedicarle horas o hasta días en una reparación, antes si lo hacia con mucha paciencia y lo que me quedo de experiencia es no meterme en un chicharrón Behringer clonado, te va hacer berinchiar

En mis viejos tiempos en ese tipo de amplificadores, ya uno sabía que el Opamp smd salia defectuoso, incluso le metían condensadores reciclados, la soldaduras de mala calidad en fin es todo un Behrigchicharrón.

Mucha suerte y paciencia amigo con la reparación



Pues yo tengo un rack con 3 de estos y no le pide nada a los QSC. Obviamente una potencia profesional (por que esta marca para mi gusto es profesional) se pone en manos de gente profesional. Yo no confío en sus protecciones por que no hay nada 100% seguro. He comprobado que son muy delicados y por la potencia hasta se me han quemado literalmente bocinas JBL de 18" y al ampli no le pasa nada, así es que las condiciones en las que trabaja deben ser muy cuidadas. A ese ampli quemado yo lo daría por muerto y sustituyo la tarjeta completa, sale más barato y quedas sastisfecho por que sigues teniendo un ampli original.
26/01/2017 #52

Avatar de moonwalker

hola Yairman: me gustaria tener esa herramienta, cuanto es su costo en Bogota? para averiguarla aca en Barranquilla.. xxxbluexxx, todavia creo que puede salvarse la etapa, cambiare el operacional y alli veremos si persiste..gracias colega por sus ayudas..
26/01/2017 #53


moonwalker dijo: Ver Mensaje
hola Yairman: me gustaria tener esa herramienta, cuanto es su costo en Bogota? para averiguarla aca en Barranquilla.. xxxbluexxx, todavia creo que puede salvarse la etapa, cambiare el operacional y alli veremos si persiste..gracias colega por sus ayudas..

Por aquí lo puedes pedir http://articulo.mercadolibre.com.co/...vio-gratis-_JM

Claro esta que hay unos un poco mejores pero no me arrepiento de haberlo comprado, hay unos microscopios de mas de $500.000 y son de juguete, este me gusto mucho porque tiene uno la distancia perfecta para desoldar y soldar.

04/02/2017 #54

Avatar de moonwalker

hola muchachos bueno ya hoynuevamente retomé este amplificador y con el reemplazo del operacional 4580 por un ne5532 empecé a rastrear la señal de audio desde la entrada pin 3 hasta la salida pin 1 con la decepción que el audio distorsionado, ronco y entrecortado aún continuaba por lo que el Opamp queaba complentamente descartado. Con el plano en mano empecé a analizar el circuito RC de realimnentqcion R142 - C73 entre el pin 1 y 2 descartando la R y reemplazando C pero aun continuaba el problema entonces concluí que el único elemento conectado al opamp IC4 era el comparador de transconductancia V13700 IC5 que actúa de atenuador automático de ganancia al controlar el lazo de realimentacion de IC4. Primero levanté R158

---------- Actualizado después de 6 minutos ----------

que conecta la salida del IC4 con la entrada de IC5 y el audio distorsionado persistía y por último aislé el pin 5 de IC5 que está conectado directamente al pin 2 del opamp y al fin colegas, el audio sale limpio y sin la descrita distorsión. Como conclusión se podría dar como otro diagnóstico que el operacional de trasconductancia IC5 V13700 se encuentra averiado. Voy a a reconectar todo y probaré con parlantes y ya doy novedades,GRACIAS muchachos. cualquier sugerencia la espero. Gracias Dios les bendiga
07/02/2017 #55

Avatar de moonwalker

hola chicos que le Señor Jesucristo les bendiga. Bueno el amplificador ya esta en un 90 porciento de funcionamiento y digo que falta un 10 % debido hay una fallita extra que presenta el duro y recio canal 1 el cual presenta audio como saturado con LED Clip rojo encendido cuando se enciende el amplificador; al apagar y encender varias veces el amplificador, el audio vuelve a la normalidad apagándose el LED Clip rojo y encendiéndose el LED

---------- Actualizado después de 13 minutos ----------

el led Signal entonces el audio es claro y limpio sin saturación ni nada por el estilo. La medición que hice fue la siguiente: durante el episodio del LED rojo de Clip encendido con audio saturado y distorsionado, se verificaron los voltajes en el amplificador operacional NE5532 IC4 y se encontró que el voltaje de alimentación positivo +15V en pin 8 se encuentra en +5.6V aproximadamente mientras el voltaje negativo en el pin 4 se encuentra en -15V lo cual es lo normal. En conclusión, es en el rail +15V donde se encuentra la avería y luego de chequear los componentes que se encuentran relacionados con la misma pienso colegas que debe ser problemas de capacidad en uno de los condensadores gordos de fuente, especialmente en el que filtra la tensión +H (+110V) de donde provienen este voltaje +15v.. voy a cambiarlo con otro de prueba y comento. gracias colegas por su atención
09/02/2017 #56

Avatar de moonwalker

hola yairman, dosmetros y resto de esta gran comunidad. Bueno les escribo nuevamente para decirles que la reparación del amplificador Behringer EP4000 fue todo un éxito. Quiero hacerles un recuento del numero de fallas y una breve solución para que los que tengan este tipo de amplificador (muy difundido por aquí en estos lares) en reparación les sirva esto como una guía que les ayude a encarar estos amplificadores realmente algo complicados:
1-Transistores de salida en corto tanto en canal 1 como canal 2 y todas las resistencia de 5watt 0.22 abiertas
2-IC5 comparador de trasconductancia V13700 averiado que afectaba el lazo de realimentacón de IC4 causando un sonido ronco y entrecortado.
3-condensador electrolítico C48 4u7 250V averiado causando una caida de tension en el rail High de la fuente en el canal 1
4-diodo D21 con fuga activando erróneamente el circuito Mute.

colegas les doy sinceramente gracias por haberme ayudado a encarar esta falla, y el Señor Jesús les bendiga y les de mucha prosperidad.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.