Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/07/2014 #1


Bogner Ecstasy 101b , falto de sonido
Buenos tardes tengo un Bogner Ecstasy 101b y el sonido en cualquier canal suena muy bajo, solo le he cambiado los 5 condensadores de 56µf 450V y los dos varistores, pero ha perdido sonido y se calienta demasiado las 4 resistencias ceramicas de 5w 1k que lleva en la placa donde van las valvulas de potencia unas EL 34, el esquema que he encontrado es el que pos adjunto porque el de la placa de potencia no lo encuentro, ha perdido volumen con los potes al masimo parece que tiene 10W se ha quedado sin fuerza, sabeis que puede ser
Gracias
20/07/2014 #2

Avatar de SKYFALL

Las valvulas las reeplazaste? Es posible la falla en estas piezas aunque mejor las cambias si todo lo demas esta acorde con el diagrama, deben ser muy costosas.
21/07/2014 #3


He probado cambiando valvulas, no eran nuevas incluso las de previo y sigue igual lo que tambien he observado es que las valvulas de potencia segun tocas se iluminan com mas intensidad como si fueran a ritmo y lo que voy a cambiar es el trimer de vias que lo mueves y siempre da la misma medida

Gracias por contestar
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.