Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
05/01/2017 #1

Avatar de aguirre606

“Booster Ampliable” dejo de sonar
Saludos para todos los miembros de este magnifico foro.
Les escribo porque hace algún tiempo me pude armar el amplificador muy popular conocido como “Booster Ampliable”.El cual como ya saben esta publicado en una pagina muy reconocida de proyectos electrónicos.
El detalle es que al principio tenia transistores de tipo 2N3055,unos 8 de dudosa procedencia (falsos o truchos).Ella trabajaba muy bien,hasta que un día accidentalmente produje un corto en la fuente de poder y hasta allí duraron los 2N3055,los tip 41 y 42 C,varias resistencias y hasta 2 parlantes de 10 pulgadas que quedaron vueltos añicos.
Luego del catastrófico accidente,no pude encontrar transistores 2N3055,entonces decidí reemplazarlos por los 2sc5200 de Toshiba (unos 4 transistores) ya que la fuente es de 5 amperios 33-0-33 y sube a 40-0-40 luego de rectificarla.
Arme el circuito con los 5200 y cambiando los componentes averiados y a pesar de que la mayoría de mediciones dan correctas el amplificador no suena.Les paso las mediciones realizadas y fotos tanto del circuito o diagrama original,y el amplificador en cuestión.
Les agradezco de todo corazón la ayuda que puedan brindarme ...
Mediciones:[img][/img]
1-Medí la salida de la fuente y me da los 40 v positivos y los 40 v negativos.
2-Medí salida a parlante y me da 0 v.
3-Medí con la punta negra en GND, y la punta roja en los disipadores de los transistores impulsores y da los 40v + y los 40v- como corresponde a cada ciclo.
4-Medí el cátodo de Zener de 12v y marca 11.9 v.
5-Medí con punta negra en tierra y la roja al colector de los tr del ciclo positivo y marca los 40.0v + y luego la base de los tr del ciclo negativo y aparecen los 40v - . La serie conectada con un bombillo de 60w,no enciende ,lo que me muestra que no hay ningún corto.
6-Medí las bias y allí si que no entiendo en vez de marcarme de 0.5 a 0.8 v que debería ser lo correcto,me da 00.0 v.
Introduzco señal osea musica y no da nada de audio,ya de toda la placa cambie resistencias,tip 41 y 42 C,diodos, lo único que veo sospechoso es :
los tip 41C me parecen falsos a simple vista,ya que traen escrito con pintura borrosa en vez de ser troquelados.
Sospecho de si pudo haberse dañado el 2sc2229 o el potenciómetro de entrada,allí esta mi dilema,ya no se que probar o cambiar .
Como soy nuevo en esto de escribir en foros y subir archivos,me dispensan si de repente no suben las imagenes o fotos. ...

---------- Actualizado después de 3 minutos ----------

aca lo prometido adjunto las fotos del amplificador .
05/01/2017 #2
Moderador general

Avatar de Fogonazo

Que seas nuevo en la comunidad NO te impide publicar imágenes.

¿ Como subir imágenes ?

¿ Como es que tu transformador 33-0-33 te entrega rectificado y supongo yo filtrado SOLO ± 40 Vcc ?

¿ Este esquema es lo que armaste ?

05/01/2017 #3

Avatar de aguirre606

Buen dia Fogonazo,aca aprendiendo un poco mas.Si ese es el mismo.
05/01/2017 #4
Moderador general

Avatar de Fogonazo

aguirre606 dijo: Ver Mensaje
Buen dia Fogonazo,aca aprendiendo un poco mas.Si ese es el mismo.
¿ Recuerdas mi mensaje ?, el que decía:

Fogonazo dijo:
. . . . 3) Si te hubieras tomado un minuto empleando con el buscador del Foro, habrías encontrado que ese amplificador ya se encuentra tratado. . . .
05/01/2017 #5

Avatar de aguirre606

gracias amigo,pero llevo 2 dias buscandolo en el buscador del foro y no consigo nada.
05/01/2017 #6
Moderador general

Avatar de Fogonazo

aguirre606 dijo: Ver Mensaje
gracias amigo,pero llevo 2 dias buscandolo en el buscador del foro y no consigo nada.
Amplificador de 200w ampliable a 400w

Fogonazo dijo: Ver Mensaje
. . . ¿ Como es que tu transformador 33-0-33 te entrega rectificado y supongo yo filtrado SOLO ± 40 Vcc ? . . . .
05/01/2017 #7

Avatar de aguirre606

si entrega 41-0-41 ,muchas gracias entre ayer y hoy he leido ese tema y mas de 50 paginas :(,bueno mi estimado disculpa tantas molestias .
05/01/2017 #8
Moderador general

Avatar de Fogonazo

aguirre606 dijo: Ver Mensaje
si entrega 41-0-41 ,muchas gracias entre ayer y hoy he leido ese tema y mas de 50 paginas :(,bueno mi estimado disculpa tantas molestias .
SI el transformador te entrega 33-0-33Vca al rectificar y filtrar debe haber unos ±46Vcc

La dirección anterior está equivocada

En este tema se trató el amplificador
05/01/2017 #9

Avatar de aguirre606

Gracias,lo que ocurre es que cada multimetro mide diferente,sali corriendo,busque el multimetro y medi,je,je,je me dio en AC 30-0-30 y luego de rectificar con 4 capacitores de 4.700 uf por 100v y un puente de diodos de 30 amp,me da 41.8 .Si amigo la pagina que me pusiste alli es del amplificador Ladelec de 200 a 400 y el que yo tengo es el Booster ampliable de 300 a 1.500,el exquema que colocaste si es el correcto,ella mide todo bien,menos las bias que me dan 00.0 v,nada recalienta,ni prende el bombillo de 65 w de la serie...
05/01/2017 #10


Hola a todos , una sugerencia que sinpre dejo por aca en esas latitudes (Foro) es poner un dicipador de calor en la puebre puente rectificadora.
Muchos dicen que esa NO si recalienta , seguramente lo amplificador NO fue ensaiado a plena potenzia o ese fue subutilizado.
Att,
Daniel Lopes.
07/01/2017 #11

Avatar de aguirre606

Osea ya he reemplazado casi todos los componentes de la tarjeta del Booster ampliable en potencia,Resistencias,Diodos,y los Tr tip 41 y 42 c, Solo me haria falta reemplazar los a2229 y los 2 de pre de potencia ,los C5198 Y 1941 Y DE NUEVO LOS TIP 41 C que me parecen falsos,ya que todavia en Bias solo mide 0.00 volts.El amplificador da todas las demas medidad correctas ,pero no la de las bias y no reproduce ningun sonido :(
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.