Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/11/2012 #1


BOSE DVD 321 2.1 sin audio
Hola amigos de la comunidad hace unos dias me llego al taller un equipo DVD 2.1 321
el problema es que no tengo salida ni en el woofer ni en las bocinas trae un amplificador TDA7385
el cual para estar en modo salida debe ener los 5v en stand by y mas o menos 3.7v en mute
no estan en corto las bocinas si me llega señales de entrada a sus respectivos pines ya cheque los conectores y todo parece estar normal pero no hay salida
les agradeceria mucho me orienten con este problema saludos.
09/11/2012 #2
Moderador general

Avatar de DOSMETROS

Si tiene señal de entrada , si las tensiones de mute y stand by son correctas , si las conecciones hasta los conectores son correctas , y los parlantes están bien , solo te falta verificar que tenga bien la alimentación de tensión . . . si eso está correcto , a cambiar el TDA7385

Saludos !
09/11/2012 #3


Amigo agradezco tu tiempo al contestar mi pregunta en efecto si esta bien la alimentación y el integrado ya lo cambie en 2 ocasiones, y sigue sin audio; de hecho sospecho que por alguna razón se esta activando alguna protección interna del componente pero no se ni que mas hacer pues no sabria como probar si este se protege, te informo que en el woofer esta otro amplificador y no funciona
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.