Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/03/2015 #1


Caja Directa Pasiva Lexsen Dbp-21 Hace ruido al conectar ficha balanceada
Buenas tardes, tenemos 4 cajas directa y en las 4 tenemos el mismo problema. al conectar la salida canon a la consola, en los parlantes hace demasiado ruido, como explosiones. Al dejarlas acomodadas, sin moverlas funcionan perfectamente pero al mas minimo movimiento vuelven las explosiones. Desde ya muchas gracias a Todos ...
19/03/2015 #2


Hooola_que_tal !

Supongo que están conectadas a alguna mixer o mesa de mezclas, en ese caso, ¿está activada la alimentación phantom?
Podria ser la causa.

Saludos!!!
19/03/2015 #3


Hola! si está a una mixer y tiene prendido el phamton

Alguna solucion??
19/03/2015 #4
Moderador

Avatar de crimson

Si es pasiva, el phantom debe estar desconectado. Las "explosiones" pueden deberse a una mala calidad de la ficha canon, habría que probar de apretar un poco los pines.
Saludos C
19/03/2015 #5


el problema es q el phantom es gral y tenemos los microfonos de la bateria mas los otros condenser. probaremos cambiando las fichas! gracias!
19/03/2015 #6


Hooola_que_tal !
En mi maleta de directo, entre otras cosas llevo un par de cables cortos, de XLR a XLR con unos condensadores de 10uF en cada conector y enfrentados, para bloquear la phantom cuando pasan estas cosas.

Saludos!!
19/03/2015 #7


felixreal muy bueno aporte gracias! me dirias como hacerlo??
19/03/2015 #8


Hooola_que_tal !

Es muy fácil, en el conector hembra, sueldas un par de condensadores electrolíticos de 10uF/63v con el positivo al conector, de los negativos a los hilos del cable, y al otro lado, los negativos de los otros dos condensadores, sus positivos al conector macho.
De otra forma: los positivos de los condensadores a los conectores, y los negativos al cable que los une. Es sólo hacer un latiguillo macho-hembra con los condensadores dentro.
Otra forma es unos simples condensadores de 4,7uF de poliéster en los vivos, pero ya no cabrían en los conectores.

Edito para añadir que el tamaño de los condensadores depende del nivel de las señales a tratar, para micrófono con unos de 1uF/63v será suficiente. En principio, no es buena idea ponerlos también en el hilo de masa, y si se quiere, con algún interruptor que permita "bypassear" el condensador. Ya he visto muchas cosas raras.

Si no lo acabas de ver claro, puedo hacer un dibujo con el paint, pero aviso: soy muy malo y puede que sea peor!

Saludos!!
25/03/2015 #9


No lo pude solucionar!! espero respuesta al tema.. gracias a todos
25/03/2015 #10
Moderador

Avatar de crimson

cristiannnnnnn dijo: Ver Mensaje
sin moverlas funcionan perfectamente pero al mas minimo movimiento vuelven las explosiones.
Vas a tener que operar. La mayoría de las cajas directas pasivas tienen un transformador. Habría que agregarles un par de capacitores no polarizados y un par de resistencias de descarga:

y una vez desarmada conectar a la consola y mover las conexiones de las fichas canon, a ver dónde está el falso contacto.
Saludos C
Imágenes Adjuntas
Tipo de Archivo: png cajadirecta.PNG (1,4 KB (Kilobytes), 51 visitas)
26/03/2015 #11


Hooola_que_tal !

Cristiannnnn, ¿Cómo lo has hecho? ¿Qué es lo que no funciona?
Hola Crimsom, sí, es más o menos lo que le había dicho yo. Estoy pensando si el problema más que de la phantom sea de conectores en muy mal estado, por que siempre que me ha pasado algo así, se ha solucionado con los condensadores, salvo que haya un problema con los propios cables o contactos muy,muy sucios.

Saludos!!
27/03/2015 #12


Hooola_que_tal !

Como apuntaba Crimsom, también hay que revisar los conectores, si tienen holgura o suciedad, o están ennegrecidos, se deben apretar, lijar, o si no cambiar. Es necesario que las conexiones estén en perfecto estado para asegurar la transmisión óptima de las señales.

Por si ayuda, pongo dibujo cutre y foto

Los condensadores pueden ser no polarizados(mejor,), o de poliéster, aunque sólo harían falta dos, no cuatro, ya no cabrían en el conector. En este caso son electrolíticos normales de 1uF 50v.

Saludos!!!!
Imágenes Adjuntas
Tipo de Archivo: jpg 20150327_103815.jpg (62,5 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg 2015-03-27 10.39.31.jpg (160,5 KB (Kilobytes), 18 visitas)
27/03/2015 #13


Muchas Gracias a los dos! ya tengo comprado los componentes, a la noche les comento como me fue. mucho mejor con el diagrama y las imagenes. ya que no queria hacerlo y arruinar algo. Gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.