Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2015 #1


Canal de audio salida
Alguien me podría decir donde está la otra salida de audio en esta etapa de potencia.

Sólo encuentro un cable por canal (rojo) y necesito sustituirla por un kit.

Envío foto.
11/08/2015 #2
Moderador general

Avatar de DOSMETROS

Son dos salidas puente ?

Deberias poner mas fotos !
11/08/2015 #3


Gracias por responder Dosmetros, no sé que tipo de salida es.

Envío más fotos.

1. Plano general del equipo abierto

2. Entrada de previo.

3. Regleta dónde van conectadas las salidas. ( Un cable color rojo y otro blanco)
Imágenes Adjuntas
Tipo de Archivo: jpg general.jpg (162,5 KB (Kilobytes), 149 visitas)
Tipo de Archivo: jpg entrada previo.jpg (129,3 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg regleta.jpg (134,5 KB (Kilobytes), 142 visitas)
11/08/2015 #4
Moderador general

Avatar de DOSMETROS

En la punta derecha de la plaqueta hay otro capacitor y otro fusible , ahí está el conector , parece ser el cable blanco



11/08/2015 #5

Avatar de pandacba

En la primer foto se ve un cable blanco que viene del extremo opueto y va hacia la salida, si bien la foto no muestra toda la placa se observa una construcción simétrica.
Por otro lado se cae de maduro que observando donde esta la salida y los cables que van alli, nada del otro mundo...
11/08/2015 #6


Correcto, creo que me explicado mal, faltan dos cables, puesto que es stereo y lleva dos altavoces. El izquierdo (rojo) es para un canal y el blanco ( izquierdo) al lado del fusible es para otro canal, pero los otros dos??? No debería haber dos cables por canal? En total cuatro y ahí sólo veo dos.

Muchas gracias
11/08/2015 #7
Moderador general

Avatar de DOSMETROS

Parece que comparten el cable negro de masa
12/08/2015 #8


Gracias de nuevo. ¿ Entonces si es masa, hace contacto con la placa donde va fijado el circuito, verdad ?
Me podeis, por favor responder a esta pregunta




El motivo de mi pregunta es porque voy a sustituir la etapa de potencia por otra nueva y como he dicho no encuentro las dos salidas por canal, como veis en la foto marco con una flecha la salida de audio en la etapa vieja , pero y la otra? por ello como dice Dosmetros es posible que esté conectado a masa y sea compartido. En la nueva como aparece en la foto hay dos salidas.
Imágenes Adjuntas
Tipo de Archivo: jpg Salida.jpg (170,5 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg plac1.jpg (117,3 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg placa2.jpg (147,3 KB (Kilobytes), 19 visitas)
12/08/2015 #9
Moderador general

Avatar de Fogonazo

carloselvira dijo: Ver Mensaje
Gracias de nuevo. ¿ Entonces si es masa, hace contacto con la placa donde va fijado el circuito, verdad ?
Me podeis, por favor responder a esta pregunta




El motivo de mi pregunta es porque voy a sustituir la etapa de potencia por otra nueva y como he dicho no encuentro las dos salidas por canal, como veis en la foto marco con una flecha la salida de audio en la etapa vieja , pero y la otra? por ello como dice Dosmetros es posible que esté conectado a masa y sea compartido. En la nueva como aparece en la foto hay dos salidas.
¿ Y si miras las fichas de salida a parlante ?

Mira el gabinete, su parte posterior, identificas las fichas de salida y a estas conectas tus nuevas etapas.
12/08/2015 #10

Avatar de Bleny

Ya tienes en cuenta que si le cambias la etapa de potencia por otra mas fuerte consumirá mas, ya podrá el transformador con ella,tienes disipador para los transistores por que directo en el circuito no creo que sea muy recomendable, y ya la montaste y probaste
12/08/2015 #11


Si BLENY, he encontrado por internet un kit similar en las que ambas etapas trabajan a 24/27 voltios de entrada y 8 y 10 watios de salida de respuesta, aún no la he montado ni siquiera soldado, por lo tanto no lo he podido probar,,, he decidido cambiarla porque la etapa actual está inestable, para mi esto es un gran entretenimiento y estoy aprendiendo gracias a estos foros, no soy electrónico pero me gusta instruirme en lo que puedo en estos asuntos, gracias a todos por responder, ya os iré contando...

Mi mayor problema y siento la insistencia es la salida de audio, puesto que en la etapa nueva vienen dos cables por cada canal, en total cuatro, y en la etapa original solo veo dos cables para los dos canales, como se ha comentado arriba...

Mi pregunta es simplemente

¿saber si existe la posibilidad de que haya un cable común como ha dicho Dosmetros y ese común sea el chasis del equipo ?
12/08/2015 #12
Moderador general

Avatar de Fogonazo

carloselvira dijo: Ver Mensaje
. . . .Mi mayor problema y siento la insistencia es la salida de audio, puesto que en la etapa nueva vienen dos cables por cada canal, en total cuatro, y en la etapa original solo veo dos cables para los dos canales, como se ha comentado arriba...

Mi pregunta es simplemente

¿saber si existe la posibilidad de que haya un cable común como ha dicho Dosmetros y ese común sea el chasis del equipo ?
¿ Y miraste las fichas de salida a parlante ?

Fogonazo dijo: Ver Mensaje
¿ Y si miras las fichas de salida a parlante ?

Mira el gabinete, su parte posterior, identificas las fichas de salida y a estas conectas tus nuevas etapas.
12/08/2015 #13
Moderador general

Avatar de DOSMETROS

Si está inestable muy seguramente sea por capacitores electrolíticos desvalorizados.

No destruyas nada , y haz un plano de desarme por las dudas . . .
12/08/2015 #14


Sí, cambié los condensadores ó capacitores y los transistores de salida, y el equipo funcionó, cosa que antes no hacía, pero enseguida se volvieron a marchar los dos canales, cosa extraña, entonces decidí cambiar por ese motivo la etapa entera como dije antes.

Las fichas ó salidas de los altavoces también las he verificado, pero si le doy salida directa de la etapa nueva ya no respeto el diagrama original. Además se bifurca en una regleta q


Solamente quiero adaptar la nueva etapa de potencia al circuito y mi duda sólo es esa.


Sé como va el cableado de alimentación, y como conectar el cableado de previo a la etapa nueva de potencia, pero lo que no sé es como hacer la adaptación de salida de audio por este motivo, porque la etapa nueva tiene dos conexiones por canal y la etapa antigua sólo tiene una conexión por canal... debo conectar las dos conexiones que me faltan al chasis?
12/08/2015 #15

Avatar de Bleny

Ya decía yo que me sonaba es un kit chinori JLH 1969 ten también cuidado por que si es chinori serán mas fake los transistores, también podrías ajuntar las tierras de los módulos para tener solo los 3 cables es decir la masa en común y las 2 salidas de los canales del kit,también encontrado el diagrama
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (75,1 KB (Kilobytes), 96 visitas)
12/08/2015 #16


Así es Beny, se trata de un Kit Jhl 1969, compré ese kit porque los valores son similares a los del Bettor ef-5, equipo del que hablo, pero las conexiones de salida no, de ahí mi duda.

Kit Jhl 1969 ------- cuatro conexiones de salida de audio
Etapa de potencia Bettor ef5------- dos conexiones de salida audio


Esa es mi duda, así como tu bien dices... Por decirlo de un modo común, me sobrarían dos conexiones del kit, ¿ Son las que debo conectar al chasis para que vayan a tierra, como dices?
12/08/2015 #17

Avatar de Bleny

Pero si ya sabes las entradas que es lo que te interesa por que no lo conectas directamente en la conectores de los altavoces,pero como la masa es en común en todo el equipo no hace falta que la saque del modulo directamente creo yo
12/08/2015 #18

Avatar de J2C

.


Una acotación:

Posiblemente ese equipo al ser tan mayorcito de edad, tenga salida de auriculares conectados al modo antiguo. Podrían tener algo que ver las conexiones de esta imagen:



Pero sin más fotos de dicho equipo y sin voluntad del dueño para hacer lo que le han recomendado previamente como ejemplo de levantar un esquema de conexiones desde la salida de parlantes supongo que se seguirá dando vueltas alrededor de la nada !!!!.


No cuesta nada hacer un esquema sobre papel con un lápiz y luego subir una foto de dicho esquema.
Cuantas mas fotos se tengan del equipo en cuestión será muchísimo mas fácil guiar a quien se esta entreteniendo tratando de mejorar su equipo de sonido .



Saludos, JuanKa.-
12/08/2015 #19


J2C, envío esquema a mano del kit 1969 y del bettor ef5.

Es correcto que la regleta va conectada a la entrada de auriculares como dice J2C, y de ahí a los parlantes, envío foto de la conexión de parlantes y auriculares.



Bleny no quería conectar directamente a los altavoces porque tendría que quitar esas dos resistencias y además perdería la entrada de auriculares creo, es decir simplemente dejar el equipo más fiel al original posible.


No soy experto y mis conocimientos son básicos, a lo mejor me he metido en "camisas de once varas" como se suele decir, pero me llenó de satisfacción hacer que el equipo funcionara aunque sea de manera temporal.


Siento si a lo mejor la información no ha sido suficiente, cualquier cosa si os interesa me podeis comentar y subo cualquier archivo.

Muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg bettor ef 5.jpg (80,6 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg kit 1969.jpg (77,2 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg SALIDA PARLANTES.jpg (177,5 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg Auriculares.jpg (99,0 KB (Kilobytes), 12 visitas)
12/08/2015 #20

Avatar de Bleny

A hora se ve mas claro te dejo una foto de como seria la conexión, ya se que tiene dos salidas pero si lo conectas con al misma alimentación que la antigua el cable negro ya esta conectado, ya que la masa es en común, no se si me explico muy bien el cable negro de alimentación también es el que esta en las clavijas de los altavoces verdad, lo que ya no se es si se de vería quitar esas resistencia que están en las clavijas
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.