Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/05/2009 #21

Avatar de Juan Jose

djpusse dijo:
juan jose gracias por meterte aca hasta la mas minima información ayuda gracias


vos me recomendarias poner los originales¿?

20 pesos cada uno no me parece caro para un original de esas caracteristicas. Yo pague eso por los toshiva originales en dicomse y solo esos me anduvieron (2sc5200). Ademas si los entrega skp seguramente estan testeados y van a funcionar. La unidad de que hablamos tiene 7 n y 7 p o 14 n y 14 p por canal.?
28 tr a 20 $ es 560 pesos y la unidad vale mucho mas. Para mi, ORIGINALES

saludos

Juan Jose
19/05/2009 #22


mira recien hice la prueba esa con la lampara con 110v
ya que no consegui una lampara de 110v 100w le puse una de 220v 200w que si no me fallan los calculos deberia ser igual

el tr anda muy bien ni si quiera se calienta

no se sera porque es bueno o porque la lampara es chica
19/05/2009 #23


Juan Jose dijo:
20 pesos cada uno no me parece caro para un original de esas caracteristicas. Yo pague eso por los toshiva originales en dicomse y solo esos me anduvieron (2sc5200). Ademas si los entrega skp seguramente estan testeados y van a funcionar. La unidad de que hablamos tiene 7 n y 7 p o 14 n y 14 p por canal.?
28 tr a 20 $ es 560 pesos y la unidad vale mucho mas. Para mi, ORIGINALES

saludos

Juan Jose
si tiene 28 tr, el tema es que ya compre 20 tr para cambiarle el semiciclo negativo mañana me estarian llegando
te cuento porque compre 20 compre de mas para aparearlos y tratar de ponerles los mas parecidos

me parece un poco mucho $560
esta bien ya que la pote vale como $2500 o $3000

mañana cuando me lleguen les hago la prueba a todos los apareos sin olvidar ningun detalle los pongo y la prubo mientras tanto voy a ir posteando todos los pasos


Gracias
19/05/2009 #24

Avatar de Juan Jose

DJ cuando los pruebes mide con una amperimetro (en serie con las lamparas) y hasta 1 amper tiene que aguantar. Si se queda pegado a la una es trucho. Si no falla a las 3 veces entonces tiene posibilidades.

suerte

Juan Jose
19/05/2009 #25


Juan jose esta bien probarlos con una lampara de 220v 200w ¿? o le voy agregando lamparas hasta que llegue a un amper¿?
19/05/2009 #26

Avatar de Juan Jose

djpusse dijo:
Juan jose esta bien probarlos con una lampara de 220v 200w ¿? o le voy agregando lamparas hasta que llegue a un amper¿?
con una lampara de 200 w en 110 v estas cargando con 0,5 amp.

El funcionamiento del circuito es simple: entrega al transistor pulsos de 1/50 segundos de la corriente que resulta de la tension de pico (ya que es rectificada. ) y la potencia de las lamparas. Para 110 v 100 watss son 1 amper.

Si tenemos 110 vca en la entrada del rectificador entonces tenemos 110 por 1.4142 en la salida y de continua pero en pulsos de 0,02 segundos o 20 mseg. Entonces ahi es donde entra el grafico del soa. En el tenemos curvas de DC, 1 ms y 10 ms. si sube con la tension que resulta (unos 160 volts) entonces en la curva de 10 ms tenemos en el limite unos 1 amper. Por eso es que estamos probando el tr al maximo y un poquito mas ya que los pulsos son de 20 ms y no 10. Para lamparas de 220 yo utilizo 3 lamparas de 75 y una de 100. Tenes que ir midiendo es lo mejor para no pasarce. Vas empezas con una de 75 y luego 2 y asi hasta conectar las 3 y luego la de 100.

espero haber aclarado y no confundir

saludos

Juan Jose
19/05/2009 #27


hola juan jose te cuento que abri uno de los tr nuevos que compre y me encuentro que NO tiene la pasta siliconada y la pastilla es practicamente igual al original... sera trucho¿?


al hacer la prueba esta http://www.yoreparo.com/blogs/gomez-...sificados.html

le puse una lampara de 200w, una de 40w y una de 60w en total midiendo el consumo de las lamparas solas me dan 0.99Amp. y midiendolas con el circuito armado me da 0.94Amp.

lo que no entiendo es si hay que dejarlo encendido algun tiempo o si hay que pulsarlo

por las dudas hice las dos cosas lo deje encendido durante un minuto se calento un poco bastante(mis dedos no lo aguantaban) todo esto sin dicipador

luego lo estube pulsando durante un minuto un pulso por segundo aprox.
y calento un poco menos(mis dedos lo aguantaban)

para mi que esta bueno y se la va a bancar mañana voy a comprar unas lamparas mas y voy a ver hasta cuanto aguanta asi me saco la duda y tambien ustedes

Saludos.
19/05/2009 #28

Avatar de Juan Jose

djpusse dijo:
hola juan jose te cuento que abri uno de los tr nuevos que compre y me encuentro que NO tiene la pasta siliconada y la pastilla es practicamente igual al original... sera trucho¿?


al hacer la prueba esta http://www.yoreparo.com/blogs/gomez-...sificados.html

le puse una lampara de 200w, una de 40w y una de 60w en total midiendo el consumo de las lamparas solas me dan 0.99Amp. y midiendolas con el circuito armado me da 0.94Amp.

lo que no entiendo es si hay que dejarlo encendido algun tiempo o si hay que pulsarlo

por las dudas hice las dos cosas lo deje encendido durante un minuto se calento un poco bastante(mis dedos no lo aguantaban) todo esto sin dicipador

luego lo estube pulsando durante un minuto un pulso por segundo aprox.
y calento un poco menos(mis dedos lo aguantaban)

para mi que esta bueno y se la va a bancar mañana voy a comprar unas lamparas mas y voy a ver hasta cuanto aguanta asi me saco la duda y tambien ustedes

Saludos.
por tus resultados diria que son originales.
La prueba es con pulsos y sin disipador.
Si quieres dejarlo conduciendo un rato tienes que colocarle un disipador ya que si pasa la temp. de funcionamiento los quemas por temp y no porque sean truchos.
por lo que me contas parecen buenos.

comentanos mañana como te fue

saludos

Juan Jose
20/05/2009 #29


hola juan jose he puesto los tr todos probados y comparados la arme completa la conecte con una lampara de 200w 220v en serien con la entradea de corriente AC y tiene un consumo en vacio(sin conectarle nada) a que se debe esto a que el semiciclo positivo tiene otro tipo de tr¿?

gracias espero respuesta
20/05/2009 #30

Avatar de Juan Jose

djpusse dijo:
hola juan jose he puesto los tr todos probados y comparados la arme completa la conecte con una lampara de 200w 220v en serien con la entradea de corriente AC y tiene un consumo en vacio(sin conectarle nada) a que se debe esto a que el semiciclo positivo tiene otro tipo de tr¿?

gracias espero respuesta
Puede deberse a las perdidas del transformador. En serie, siempre prende algo (muy poquito) pero lo mejor seria comprobar que es el transformador desconectandolo del rectificador y probendo dolo el transformador a la red.
Si la lampara prende mas o menos, hay algo mal. Desconectaste el canal que anda bien?
Prueba conectando un canal a la vez.

saludos

Juan Jose
20/05/2009 #31


la potencia cuando estaba original no encendia la lampara le desconecte el canal que supuestamente repare y solo con el canal que anda no enciende la lampara es el canal que repare que esta consumiendo volvi a revisar todo y esta todo bien

no se que puede ser ¿? para mi que al no ser iguales los semiciclos tanto como el positivo como el negativo trabajan muy desparejos.

corriente en la salida no hay la proteccion se acitiva normal(como si estubiese todo bien)
20/05/2009 #32


Puede ser la corriente de reposo elevada, insisto con conectar resistencias en serie con la alimentaciòn en lugar de lámpara en serie, con la energìa que se almacena en los electrolíticos de la fuente puede ser suficiente para quemar algùn transistor a pesar de la lámpara en serie
20/05/2009 #33


bueno voy a probar con las resistencias y de ser que ande que es lo que se le hace¿?
20/05/2009 #34
Moderador general

Avatar de Cacho

xavirom dijo:
...insisto con conectar resistencias en serie con la alimentaciòn en lugar de lámpara en serie, con la energìa que se almacena en los electrolíticos de la fuente puede ser suficiente para quemar algùn transistor a pesar de la lámpara en serie
Es que la lámpara en seri es precisamente lo que vos describís: Una resistencia.

La diferencia es que es una resistencia con un coeficiente térmico positivo. En palabras más simples: Más se calienta, más resistencia ofrece (hasta un máximo).
Eléctricamente hablando, más corriente, más se calienta el conductor. Por lo anterior, más corriente "pide" el circuito a probar, más resistencia ofrece el foquito.

La otra EMORME ventaja del foquito es que cuestan un par de pesos nomás. En resistencias, esas potencias no las alcanzás con poca plata.

Y los condensadores... Tengas una lámpara o una resistencia, se va a comportar casi igual, porque con la lámpara habrá inclusive menos voltaje que con una resistencia, así que habrá menos energía almacenada en los capacitores.

Y para DJPusse: ¿No habrá algo más fallando en tu circuito?
Es muy, muy, muy pero muy raro que sólo se quemen los TR de salida.
Si se quema alguno de los de salida, es más que probable que arrastre más componentes. Si se quema alguno de los más chicos y hace que se queme uno de los de potencia, al cambiar el de potencia no solucionamos la causa...

Saludos
20/05/2009 #35

Avatar de Juan Jose

Lastima que no tengo el esquematico che porque asi podemos hablar de lo mismo. No es una potencia cualquiera esta claro, tiene 28 (VEINTIOCHO) transistores!. equivalente a posibilidades de fuga, malas conexiones, etc...
No se con que instrumental estas asistiendo a tu potencia pero minimo, necesitas un osciloscopio y un generador de funciones.
ahora bien, si cambias tr de salida debes regular nuevamente BIAS. Regulaste?. a cuanto, bueno ahi es donde entra el esquematico o el canal bueno. Generalmente en las R de emisor de los trsDRIVERS que YO personalmente tambien cambiaria. El consumo de tu lampara puede venir por un desajuste del bias.

Si cambias tr de salida hay que regular offset (si tiene). Generalmente presest multivueltas cercanos a un ic o a un par de tr en config. diferencial.

Coincido con CACHO, chequear todods los componentes de la placa (por lo menos los que se pueden) antes de seguir no es mala idea. generalmente se rompe algo mas antes de llegar a los tr de salida.

y no seria mala idea conseguiur el esquematico.

Ahora pregunto, generalmente esas potencias se consiguen con doble tension y gatillos. esta potencia con esa cant de tr trabaja con una tension o dos tensiones por rama?.


saludos

Juan Jose
20/05/2009 #36


Cacho, alguna vez cortocircuitaste un capacitor de 4700uF cargado con 25volts?, si lo hiciste habrás visto como se funden las puntas de los conductores cuando se juntan.

Justamente, la diferencia es que si se embala la etapa de salida porque no está funcionando bien, y la lámpara te permitió por ejemplo que los capacitores (que deben ser de no menos 20000uF) estén cargados con unos 20 volts, podrían generar una corriente lo suficientemente grande como para quemar algún transistor, ahora bien, si ponés unas resistencias como sugerí por ejemplo de 33ohms y que se yo 10W (si son de alambre vas a tener tiempo de desconectar antes que se quemen) entre los capacitores y la etapa de potencia , verás que es imposible quemar nada, si tenés 50V /33ohms, 1,5A, corriente mas que suficiente para probar cualquier etapa de potencia en vacío y hasta con una pequeña carga también.

Muchas veces, si no estás acostumbrado al uso de lámpara en serie, genera confusiones en el comportamiento de los apartos, justamente porque no es una resistencia lineal, y ésta varía según el comportamiento de la carga, Ojo que no estoy descalificando el método, solo que lo consudero peligroso para algunas situaciones, y ésta es una de ellas.
20/05/2009 #37
Moderador general

Avatar de Cacho

xavirom dijo:
Cacho, alguna vez cortocircuitaste un capacitor de 4700uF cargado con 25volts?
Mirá mi firma y sé manejar condensadores (a buen entendedor)

Por todo el resto... Una lámpara de 220V/100W tiene una resistencia de 484Ω, una de 60W, 806Ω y una de 1466W tendría una resistencia de 33Ω.
Más resistencia, menos corriente... En el mismo orden de las lamparitas, suponiendo que estén del lado del secundario del transformador (es lo que deduzco por los números que ponés), con 50V tenés 0,1A, 62mA y 1,5A respectivamente.
Si con 1,5A antes era seguro, con 100mA vamos más seguro todavía.

Y lo de quemar un transistor por sobrecorriente, depende de que el transistor esté conduciendo y con algún camino a tierra. Y más aún, NUNCA va a conducir más de 100mA por aquello del foquito. Como máximo, un pico muy corto hasta que se caliente el filamento...

Saludos
20/05/2009 #38


Probablemente no me expliqué bien, el punto es que, con la lámpara, resistencia, o lo que se te ocurra en serie, está limitando corriente "pero antes de los capacitores electrolíticos", puede ser muy peligroso, digamoslo así, si no limitás la corriente entre el capacitor electrolítico (positivo y negativo de la fuente) y la carga (etapa de salida), la energía almacenada en estos capacitores podría generar una corriente muy elevada ante una eventual falla en el amplificador capaz de quemar algún transistor, lo que sugiero es limitar la corriente entre estas dos etapas puntualmente entre los capacitores y la etapa de salida, por eso la pregunta que te hice en el post anterior (la pregunta es de onda eh!), te lo grafico mejor, cargá 20.000 uF con 50V, y descargalos con un diodo en directa de 6A a ver que pasa, se entiende?.
Saludos
20/05/2009 #39
Moderador general

Avatar de Cacho

Entonces hay una parte de la cosa que se te pasó: No se llegan a cargar los condensadores si hay consumo alto.

Al principio, todo descargado, todo en 0V.
Se enciende y aparece una corriente de (digamos) 10A que es lo que "chupan" los condensadores para cargarse, y de esa corriente hay (otra vez suponiendo) 100mA a través de los transistores.
Entonces la caída de voltaje en la lamparita será de... mucho.

La lamparita o la/s resistencia/s se suelen poner en los primarios de los transformadores.
Con una de 60W tendrás limitado el voltaje a la mitad con una corriente de 130mA en el primario, esto es una potencia de 30W consumida por el transformador.
De esos 30W, pongamos que sólo 25W se transformadorrmen en potencia a disposición del amplificador (es menos en realidad, pero supongamos)... Ya hay que quemar un amplificador de estos con 30W totales de potencia... Difícil que el chancho chifle...
Y si la potencia requerida llegara a ser mayor, el voltaje caería más.

Lo que planteás vos es sustituir los fusibles con resistencias. Eso es válido también, pero más complicado y caro que el foquito salvador en serie con el primario.

Saludos
20/05/2009 #40


Está perfecto tu planteo, ahora yo te hago otro, pones una lámpar, el amplificador consume solo muy poca corriente, digamos 300mA, (15W lado secundario), parece estar todo bien, finalmente la tensión en los electrolíticos sube (probablemente no a su tensión normal de operación), pero ..................aparece Murphyy............. y se embala la etapa de salida que se yo por errores en el bias, etc, .......digo....y ahora?, como evitás la descarga de los electrolíticos sobre la etapa?.

Como alguna vez me dijeron............"Siempre hay mas de una forma de hacer las cosas".

bueno, ahora me voy a descargar el capacitor,.........digoooooo a dormir.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.