Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2009 #41


Juan Jose dijo:
Lastima que no tengo el esquematico che porque asi podemos hablar de lo mismo. No es una potencia cualquiera esta claro, tiene 28 (VEINTIOCHO) transistores!. equivalente a posibilidades de fuga, malas conexiones, etc...
No se con que instrumental estas asistiendo a tu potencia pero minimo, necesitas un osciloscopio y un generador de funciones.
ahora bien, si cambias tr de salida debes regular nuevamente BIAS. Regulaste?. a cuanto, bueno ahi es donde entra el esquematico o el canal bueno. Generalmente en las R de emisor de los trsDRIVERS que YO personalmente tambien cambiaria. El consumo de tu lampara puede venir por un desajuste del bias.

Si cambias tr de salida hay que regular offset (si tiene). Generalmente presest multivueltas cercanos a un ic o a un par de tr en config. diferencial.

Coincido con CACHO, chequear todods los componentes de la placa (por lo menos los que se pueden) antes de seguir no es mala idea. generalmente se rompe algo mas antes de llegar a los tr de salida.

y no seria mala idea conseguiur el esquematico.

Ahora pregunto, generalmente esas potencias se consiguen con doble tension y gatillos. esta potencia con esa cant de tr trabaja con una tension o dos tensiones por rama?.


saludos

Juan Jose
hola juan jose mira no tengo esos instrumentos y no tengo forma de conseguir a no ser que los compre y no dispongo del dinero para comprarlos

antes hice una prueba de dejarla encendida con la lampara en serie y he notado que calientan los tr nuevos que le puse o sea el semiciclo negativo

las resistencias de los emisores estan todas sanas

te cuento que cuando se rompio le saque los tr que estaban en corto y el canal andaba

decime como regular bias y veo que es lo que puedo hacer

Gracias

PD: esta medio complicado todo esto
21/05/2009 #42


gente recien he medido la ganancia de los tr originales o sea los a2151 y los c6011 (son los que saque que estaban sanos)

los c6011 me dan entre 20 y 30 hFE contra los 2sc5200 que me dan entre 75 y 85 hFE y
los a2551 me dan entre 100 y 120 hFE contra los 2sa1943 que me dan entre 73 y 81 hFe
21/05/2009 #43

Avatar de Juan Jose

dj perdon por mi tardanza pero en la fabrica estamos a full con un cambio de plc. Bueno, en el cado del bias no siempre se ajusta de igual manera en todas las etapas aunque si de forma similar y lo que se regula generalmente es lo mismo para todas. Puede ser que el calentamiento asi como el encendido de la lampara en serie sea por este motivo y generalmente por un exceso de bias.

Mira este post que esta muy completo y te aclarara las dudas sobre como medirlo y donde. Luego vemos en tu plaqueta como es.

http://www.forosdeelectronica.com/about19696.html

Puedes subir fotos con mas detalles de la placa de control y asi ir identificando los componentes y reguladores que tenga.

saludos

Juan Jose
22/05/2009 #44


No hay drama juan jose lo importante es que no desaparezcas jeje...

he leido la información y esta muy buena la verdad es que hay gente que sabe mucho aca

Fogonazo dijo:
15) Ajuste de BIAS con este ajuste se regula la intensidad que circula por los transistores de salida estando todo en reposo.
Un ajuste bajo dará distorsión por cruce
Un ajuste alto producirá calentamiento excesivo
Un ajuste muy alto puede quemar la etapa de salida
Un valor totalmente conservador y sobre todo seguro sera de 25 a 40 mA por transistor de salida, que se medirá sobre la resistencia de emisor o colector de los transistores de salida.
Para esto habrá que calcular que tensión de caída se produce sobre estas resistencias con la corriente indicada (Ley de Ohm).
Girando el preset de bias “LENTAMENTE” se busca medir sobre una de las resistencias el valor antes calculado.
Luego del ajuste, se debe medir sobre las demás resistencias y estos valores deben ser muy muy similares.
Una diferencia apreciable de tensión será indicio de algún transistor defectuoso o con ganancia demasiado diferente a los demás. (Cambiarlo)
la caida de tension se mide en paralelo a la resistencia¿? o del emisor de un tr a GND¿?
este valor que me estaria dando el tester lo aplicaria en la ley de Ohm (o sea I = V/R)¿?

hoy voy a tratar de buscar a alguien quien me preste una cam digital asi le saco fotos con mas detalles


Gracias juan jose y a todo el foro

Saludos
22/05/2009 #45
Moderador general

Avatar de Cacho

La caída de tensión la medís poniendo una punta del tester en cada terminal de la resistencia.

Supongamos que tenés resistencias de 0,25Ω (sé que no es el valor de las tuyas, pero es lindo para hacer cuentas).
Un terminal en cada punta de la resistencia y medís. Supongamos que hay una caída de 1V.
Invocamos al espíritu de Don Ohm, y le preguntamos qué corriente hay circulando por ahí. Como es más que probable que Ohm no aparezca, habrá que usar su fórmula: V=I*R.
Conociendo V y R, queda 1V=I*0,25A <=> 1V/0,25A=I <=> I=4A ¡es una barbaridad!
Estás midiendo la corriente de reposo DE CADA transistor.

Si en cambio la caída fuera de 0,01V (una centésima), la corriente de reposo serían unos mucho más saludables 40mA (calculalo usando la fórmula anterior). Así medís la caída en tus resistencias (debería ser igual o muy parecida en todos) y calculás la corriente de reposo (bias) de los transistores.

Calculadora, tester, entrada a masa y a divertirte midiendo.

Saludos
22/05/2009 #46

Avatar de Juan Jose

DJ, la caida se mide en las R de emisor, son las blacas grandes (generalmente de 5 o mas watts) y en paralelo..
LO de girar MUY LENTAMENTE es asi MUUUUUUUUUUYYYYYYY LEEEEEEENTAAAAAMEEEEEEEEEEEEENTEEEEEEEEEEE, porque si no se dispara el vias. Yo personalmente primera hago una pequeña simulacion con la lampara serie, para determinar cuan SENCIBLE es el preset correpondiente. Si tiene multivuelta mejor, por eso las fotos para ver cual es.

Otro dato, generalmente esta marcados como bias en la serigrafia de la placa.

Por otro lado, en realidad la potencia tiene por canal dos unidades de potencia por cada canal y estan conectadas en puente? o entendi mal. osea, no es una unidad con un amplificador por canal sino, dos?.

Cacho, es increible como te las ingenias para darle una cuota comica a este mundo invisible de los electrones!

No seras profesor o maestro vos no?.

saludos

Juan Jose
22/05/2009 #47


hola gente coincido con juan jose no seras maestro vos no ¿? jeje

juan la pote tiene 2 semiciclos uno negativo y el otro positivo el cual el negativo tiene 7tr npn y 7tr pnp el cual cada uno de sus tr tiene en el emisor una resistencia de 0.22ohm 5w que va a masa o a 0volt

con el semiciclo positivo pasa lo mismo pero en vez de ir a masa o a 0volt va a los parlantes


he medido la caida de tension que tienen los tr del semiciclo negativo me da 0.09 volt que esto seria 0.409 amp

y los del semiciclo positivo me da 0.13 volt que seria 0.590 amp

ahora el tema es el semiciclo negativo estaria bien me parece un poquito alto pero bue
y el semiciclo positivo de seguro esta alto

el tema es que tengo 3 presets que lo unico que dice w1 en uno w2 en otro y w3 en el otro y no se cual mover en ningun lado de la placa dice BIAS

estoy tratando de buscar una camara digital para subirlas



Gracias
22/05/2009 #48
Moderador general

Avatar de Cacho

Juan Jose dijo:
No seras profesor o maestro vos no?.
Soy Locutor Nacional y coordino el Taller de Radio y el de Escritura de una clínica siquiátrica (entre otras cosas). Si ahí no tenés sentido del humor, vas al muerto
Igual, no es por a clínica que tengo este estilo, sino que por el estilo me llamaron de allá. Un poco de acá, un poco de allá... y sale esto que ves (bueno, que leés).

Acá está, más o menos, un resumen.

Saludos
22/05/2009 #49
Moderador general

Avatar de Cacho

djpusse dijo:
.. la pote tiene 2 semiciclos uno negativo y el otro positivo el cual el negativo tiene 7tr npn y 7tr pnp el cual cada uno de sus tr tiene en el emisor una resistencia de 0.22ohm 5w que va a masa o a 0volt
con el semiciclo positivo pasa lo mismo pero en vez de ir a masa o a 0volt va a los parlantes
Mhhhhhhh... revisá bien eso. No es una configuración muy lógica que digamos.
Si en el positivo tenés PNP y en el negativo, NPN, entonces estamos hablando de una salida Sziklai y las resistencias deberían ir de +V al emisor de los PNP y sus colectores a la salida. Los colectores de los NPN a la salida también y en sus emisores resistencias que van hasta -V. Habrá también alguna entre un nodo donde se juntan todos los colesctores de cada rama y la salida.

No me parece que sea una opción esa salida en la potencia que estás describiendo. Tiende a oscilar en potencias muy altas (por encima de unos 300/400W) y no es recomendable. Es más factible que sea una Darlington: +V a los colectores de los NPN y una resistencia desde los emisores a la salida. Del otro lado pasa lo mismo.


djpusse dijo:
he medido la caida de tension que tienen los tr del semiciclo negativo me da 0.09 volt que esto seria 0.409 amp
y los del semiciclo positivo me da 0.13 volt que seria 0.590 amp
ahora el tema es el semiciclo negativo estaria bien me parece un poquito alto pero bue
y el semiciclo positivo de seguro esta alto
Los dos están MUY altos. Una corriente grande de reposo es de 100mA (y eso ya es un límite para nada recomendable). Menos mal que el espíritu de Ohm no apareció, porque te agarraba el amplificador a martillazos.
Si la alimentación fuera de +-50V (en tu caso es más, seguramente) y la corriente de reposo es de 0,5A (promedio lindo entre las dos y más lindo para hacer cuentas), tenés más o menos 0,1V de caída en las resistencias, entonces hay 49,9V que caen en los transistores. Y acá está lo feo: P=V*I.
los 49,9V multiplicados por 0,5A nos dan la potencia que cada transistor tiene que disipar EN REPOSO. Ese numerito lindo es... tatán tatán... 24,95W (hagamos 25..). Entre todos los transistores de una rama tenés 175W, y entre las dos ramas, 350W (y tu amplificador debe tener más voltaje de alimentación, así que es peor la cosa)
Eso es una mala noticia por el lado del amplificador, pero hace una perfecta planchita para el pelo o una sartén eléctrica


Me da la impresión de que hay algo más que no anda bien en tu amplificador...
Esperamos las fotos.

Saludos
22/05/2009 #50


bueno ya que me hiciste un lindo surtido en numeros voy a responder esto:

bue se ve que me explique mal la pote es de tipo Darlington segun los datos que me das
el transformador lalen 52vac + 52vac que rectificados y pasando por los electroliticos de 10000uf quedan 67vdc + 67vdc todo esto por supuesto conrespecto a +/-0V

el tema ahora es bajarle la corriente de reposo que por lo que dijo juan jose es girando un pote(que no se cual de los 3 es) por eso me pidio las fotos que todavia no las pude sacar

la otra esta que no se donde he leido o quien lo dijo que ese control tambien lo daba 2 diodos en serie lo cual esta pote tiene 4 pares de diodos puestos al lado de los trDrivers(no se si me explico bien y si no entienden no se otra forma de explicar)

ahora voy a ver si encuentro algun alma muy muy buena que me preste una camara

PD: como hago para que las imagenes aparezcan directamente en el mensaje y no para descargar¿?

Gracias


haaa por cierto si quieren saber algo de mi gracias a cacho deje un mensaje de bienvenida
http://www.forosdeelectronica.com/about31410.html
22/05/2009 #51
Moderador general

Avatar de Cacho

djpusse dijo:
...la otra esta que no se donde he leido o quien lo dijo que ese control tambien lo daba 2 diodos en serie lo cual esta pote tiene 4 pares de diodos puestos al lado de los trDrivers
Esa es otra forma, pero el bias es fijo entonces. Si tenés 8 diodos (4 pares) en serie, entonces o bien tenés los de los dos canales juntos o bien vas a tener una corriente de reposo tremenda.
Si el circuito ni fotos, no puedo decirte más.

Como sea, tenés un problema en el amplificador: 52+52V de alterna tendrían que darte +-73,5V de continua. Si le restamos alguna caída en el puente de diodos, tendrías que tener por lo menos +-72V en vacío.
Hay 5 o 6V que caen por consumo, así que algo huele mal en Dinamarca.

djpusse dijo:
PD: como hago para que las imagenes aparezcan directamente en el mensaje y no para descargar¿?
Si son fotos chicas (creo que hasta 400*400 o 500*500 px) directamente te las muestra en el final de los mensajes.
Si no, las subís a alguna página (imageshack, por ejemplo) y al escribir el mensaje das click en el botoncito de IMAGEN que hay encima del cuadro donde escribís. Te aparece "[img]" y ponés la dirección donde está la tuya, click de nuevo y aparece "[/img]". Listo. Ahora aparece en el medio del texto.

Saludos
22/05/2009 #52


hola cacho he revisado la fuente y esta todo en orden la pote tiene un transformador que salen tres calbles para cada canal he medido la fuente del canal que esta andando y es igual al que se rompio problema de la fuente no es, es mas use la alimentacion del canal que esta andando para probar este otro y hace lo mismo

aca les dejo las fotos del canal el cual ya llevo como 2 semanas intentando arreglarlo jeje...


http://img188.imageshack.us/img188/4309/dsc00002j.jpg
http://img193.imageshack.us/img193/6537/dsc00003q.jpg
http://img188.imageshack.us/img188/2453/dsc00004u.jpg
http://img43.imageshack.us/img43/2622/dsc00005r.jpg
http://img190.imageshack.us/img190/1122/dsc00006i.jpg
http://img33.imageshack.us/img33/3705/dsc00007eul.jpg
http://img196.imageshack.us/img196/9272/dsc00008dwq.jpg
http://img188.imageshack.us/img188/6403/dsc00009q.jpg
http://img196.imageshack.us/img196/6998/dsc00010o.jpg

Espero que les sirva si les hace falta alguna en especial solo diganme

PD: no las puse en el mensaje porque eran muy grandes y no queria bajarle el tamaño asi ven bien los detalles
23/05/2009 #53


hola gente si podrian ser tan amables en contestar se lo agradeceria mucho ya que no se que hacer con esto

Gracias y disculpen la moestia
23/05/2009 #54

Avatar de Juan Jose

Hola dj. Estaba siguiendo el post pero no podia contestar porque estaba atorado en la fabrica (de trabajo). Estamos cambiando un pcl que maneja la mitad de una fabrica que produce 4 millones de tejas por mes. Una bestia. Peor bueno, hoy sabado ya estoy en casa y pude analizar mejor las fotos y ademas, buenas noticias, tengo el esquematico de una potencia parecida pero de la misma marca que generalmente utiliza el mismo sitema de salida en sus amplificador.
Este esquematico que te paso es el de la SKP MAXG2400 que es bastante pareceido solo que tira menos potencia por canal. Igual tiene una nomenclatura bastante parecida y va a servir para por comparacion ir revisando los componentes de la salida y los driver de control, etc... el circuito de bias que es bastante atipico (por lo menos para mi) pero bueno. seguimos luego que vos y analises el circuito.
Archivos Adjuntos
Tipo de Archivo: pdf skp_maxg2400_sch_199.pdf (120,1 KB (Kilobytes), 205 visitas)
23/05/2009 #55

Avatar de Juan Jose

DJ, un vistazo muy rapido del esquema indica que esta en PUENTE . Aparentemente tiene una plaqueta de control que atraves de optoacopladores IC8 e IC9 activa esta funcion y hace que el parlente quede conectado a dos amplificadorf. similares.
Primero: identificar que parte se rompio. La que va directo al parlante o la que sale a un rele. Esto determina que cant. de transistores hay que cambiar.
Segundo es identificar y medir los drivers: BG20, 21, 28 y 29. (fijate que generalmente estan con disipador o sobre el disipador general).
Luego registr a los valores de r de W1, 2 y 3

seguimos

juan jose
23/05/2009 #56


hola juan jose, tanto trabajar me imagino que aunque sea vas a cambiar el auto jejej...

bueno he visto el esquematico es muy parecido por lo menos coincide con la cerigrafia

bueno he localizado los optoacopladores IC8 pero no el IC9, yo en mi placa tengo uno al lado del otro uno es el IC7 y el otro el IC8 no sera el 7 en vez del 9 no ¿?

bueno la parte que se rompio fue la que va derecho al parlante y a masa (+/- 0 volt) o sea el semiciclo negativo si no me equivoco

he medido el tr BG20 que es un c6011a y esta bien
he medido el tr BG21 que es un a2151a y esta bien
he medido el tr BG28 que es un 2sc5200 y esta bien
he medido el tr BG29 que es un 2sa1943 y esta bien

ahora yo me pregunto no sera por lamezcla de tr¿?

y como es eso de registrar a los valores de r de los presets¿?

gracias juan jose
23/05/2009 #57

Avatar de Juan Jose

dj los opto son efectivamente ic7 e ic8.
Bueno, el calentamiento puede ser debido a tr distintos. No tienes forma de colocar todos iguales?. aunque sea en los grupos de 7 o asea, dejas 7 a2151 y unes 7 a1943. No se si me explico.
Analizando el ciecuito parece que el bias lo fijan con 4 didos d19 d20 d21 y d22. Revisalos a ver si no hay alguno en corto.
Mide tembien d23 y d24 los diodos protectores de los tr de salida y observa que no estaen abiertos-
Registra el valor en ohms de w1 el preset. Este preset actua no directamente en el bias pero hace un balance de tensiones junto a bg18. Midiendo entre base y emisor de los tr de salida, observa que tengas 0,6 o 0,65 voltsy no mas. si tienes mas puedes retocar este W1 un cachito hacia el menos(creo que la derecha) y ver si te acercas a 0,6. Si tienes por ejemplo 2 volts, ese tr esta saturado y el bias se te va al diablo.

TODO CON LA LAMPARA EN SERIE POR SI LAS MOSCAS.

saludos

Juan Jose

Registrar es medir y anotar ya que si no hace nada lo dejas como estaba.

En principi, W1 es para ajustar el bias
W2 es para ajustar la simetria del canal positivo con el negativo
W3 esta relacionado con el incremento de velocidad con respecto a la temperatura (ventilador y disipador respectivamente)

OJO, estoy sin poder mirar la plaqueta, tienes que verificar que los diodos con ese nombre sean efectivamente de bias! ante DUDAS NO TOCAMOS y vemos como hacemos para asegurarnos.
23/05/2009 #58


bueno he revisado todo lo que has dicho y esta todo bien
ahora el preset puesto de fabrica me da 0.31V en el semiciclo negativo
y 0.28V en el semiciclo positivo

bueno poniendo el preset al minimo el semiciclo negativo esta en 0.37V y el positivo en 0.36V

poniendo el preset al maximo el semiciclo negativo me da 0.40V y el negativo 0.15V

Nunca llego a los 0.6V o 0.65V

el comsumo siempre fue estable la lampara en ningun momento dio mas ni menos intensidad

le cambie el bg28 por un c6011a y el bg29 por un a2151a

y tampoco nada

me parece que voy a tener que comprar otra... jeje




PD: mañana y el lunes no voy a estar y tal vez martes me salio una changa aca a unos km es una extra ya que para mi los findes son un aburrimiento total aparte es una buena noticia para vss asi descansas de mi jeje

igualmente si quieres escribir hacelo yo cuando vuelva el martes miro

Juan jose te mando un abrazo Gracias por toda la ayuda que me estas dando nuevamente Gracias a vss y a toda la comunidad
26/05/2009 #59


Hola gente he vuelto con una buena noticia...

he podido arreglar la pote...
lescomento que fue lo que hice, despues de tanto medir y romperme la cabeza y romperles las pel...
a ustedes me puse con mucha tranquilidad del mundo y con todo el amor tambien
bueno ya que medi todo y estaba todo bien empece a cambiar componentes (los mas baratos y comunes)
le cambie los 8 diodos 4004 algo habia mejorado pero no me conformaba desp. le cambie el tr c3421 siendo que tanto los diodos como el tr me estaban dando bien con el tester...
y bue hasta ahora esta andando bien espero que no tenga problema

Gracias a todos los que me ayudaron y espero poder devolver toda esa ayuda nuevamente gracias a todos

PD: como se hace para cerrar un tema¿? o quedan asi¿?

Gracias desde ya Atte: Martin
26/05/2009 #60
Moderador

Avatar de Tacatomon

Los temas no se pueden cerrar a voluntad

Por lo demas, me alegro que todo saliera bien con tu potencia. Tienes mucha paciencia, cualquier otro ya la hubiese tirado por la ventana, eso es bueno.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.