Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2010 #81
Moderador general

Avatar de Cacho

JJ, fijate en el dibujo que hay en el esquema de la fuente. Está rematadamente mal

Más allá de que marca como +VCC a ambas salidas (error que se ve fácil y se entiende cuál es cuál), pone en corto todo. Tenés los condensadores de la fuente (C305 a C308) cortocircuitados y ponés en corto un bobinado del trafo o el otro (según la polaridad de la alterna) a través de los diodos del rectificador.
Yo más que a una masa virtual me tiraría a que con ese triangulito está marcando la masa del bobinado (al centro de los condensadores de filtrado estos) de donde toma la alimentación de potencia y la otra, la del simbolito común, es la masa de los reguladores que alimentan a los operacionales y demás.

En algún punto habrán de unirse. Mirá por el LED de clip y LDR1, abajito a la izquierda de la primera página, junto con sus puentes rectificadores.
A través de eso (o de alguna otra cosa más) acopla las masas y lleva a los operacionales a seguir las tensiones de la salida, pero con 4 caídas de diodos y algunas resistencias más en medio.
Acopla los dos bobinados por la masa y los desfasa unos Volt a través de los puentes de diodos.

Por esto es que no creo que sea flotante, sino que se trata de un simple error en el dibujo de la fuente, donde omitieron poner esa masa y le pifiaron a la conexión de los condensadores.


Saludos
09/12/2010 #82


cacho yo antes vi esos errores pero no le di importancia porque se entendian bien.

ahora el finde estoy hasta las manos de trabajo y tengo que usar el otro canal de la potencia
la semana que viene voy a revisar bien la fuente para compararla con la del esquema de jj

Saludos y Gracias
me cominico en cuanto tenga noticias
09/12/2010 #83

Avatar de Juan Jose

Cacho dijo: Ver Mensaje
JJ, fijate en el dibujo que hay en el esquema de la fuente. Está rematadamente mal

Más allá de que marca como +VCC a ambas salidas (error que se ve fácil y se entiende cuál es cuál), pone en corto todo. Tenés los condensadores de la fuente (C305 a C308) cortocircuitados y ponés en corto un bobinado del trafo o el otro (según la polaridad de la alterna) a través de los diodos del rectificador.
Yo más que a una masa virtual me tiraría a que con ese triangulito está marcando la masa del bobinado (al centro de los condensadores de filtrado estos) de donde toma la alimentación de potencia y la otra, la del simbolito común, es la masa de los reguladores que alimentan a los operacionales y demás.

En algún punto habrán de unirse. Mirá por el LED de clip y LDR1, abajito a la izquierda de la primera página, junto con sus puentes rectificadores.
A través de eso (o de alguna otra cosa más) acopla las masas y lleva a los operacionales a seguir las tensiones de la salida, pero con 4 caídas de diodos y algunas resistencias más en medio.
Acopla los dos bobinados por la masa y los desfasa unos Volt a través de los puentes de diodos.

Por esto es que no creo que sea flotante, sino que se trata de un simple error en el dibujo de la fuente, donde omitieron poner esa masa y le pifiaron a la conexión de los condensadores.


Saludos
De acuerdo cacho!!! Es un error garrafal. Tiene el puente de diodos conectado MUY MAL y cortocircuito, las dos salidas se denominan +VCC y la salida positiva del rectificador esta a masa o centro de los capacitores. NO me va.

Bueno, descifrado eso esperemos no ver mas errores y poder solucionar el prob. de DJ. La verdad NO es una potencia fácil de reparar.

Ahora, si el triangulito es masa como es que la salida del segundo amplificador esta ahi? es que levanta el nivel de esta conexion y asi duplica la potencia.? Entonces no deberia de unirse con la tierra general no?.

Hay un LDR que modifica la ganancia del Oamp Ic1 en la entrada de señal y el led esta conectado a este punto triangular mientras que el de Clip esta a masa de fuente como en las otras unidades convencionales.

es para seguir analizando la topologia que utilizaron, para ahorar transistores?
por que no un clase H o doble inyectores no ?

saludos

DJ puedes subir algunas fotos de la plaqueta que tienes en reparacion, mas de 2 ojos ven mas que 2
Tambien medir en el canal que funciona la tensión en el punto de salida positivo del parlante (salida canal superior) y en el punto negativo (salida canal inferior) si es con un osciloscopio mejor, sino con musica y un tester en alterna para tener una idea.,

Juan Jose
13/12/2010 #84


para dj pusse controla los fusibles de la fuente, uno de los problemas que tube y al tener abierto una rama de la alimentaciòn me hacia quedar encendido el cip, eta potencia me saco canas verdes pero la pude arreglar, cambie todos los transistores del draiver, los diodos 4148 y algunas resistencias, tenìa quemado tres tr de potencia, y no consegui los originales pero si consegui mjl 21193 y mjl 21194 lo que hice fue cambiar los tr bg20,tr bg21,bg15ybg16 y deje todos los de potencias iguales, de esa forma me funciono muy bien hasta ahora anda bien
20/12/2010 #85


hola gente.

bueno el tema de la pote lo voy a retomar el año entrante ya que tengo mucho trabajo y compre otra porque me hacia falta para estas fiestas.

les escribia para que me disculpen y desearles felices fiestas a todos

en cuanto me ponga nuevamente les aviso

desde ya muchas gracias por ayudarme hasta aca estamos en contacto

felices fiestas para todos
21/12/2010 #86

Avatar de Juan Jose

Bueno, igualmente para vos.

Un saludos y felices fiestas!!!

Juan José.
06/09/2012 #87


que paso? se solucionó? Tengo una etapa que arreglar de transistores quemados y me gustaba leereos
18/06/2016 #88

Avatar de Plumaverde

Dificil repararla pero no imposible
Buenas colegas...
esta SKP 3600 y 3610 su ultimo modelo...que desarme y tengo conocimiento de las dos; tienen el principio de las viejas Cown Macrotech 2400, que hay manul de service muy bien explicado...
Cada canal tiene etapa ampli de semicilo positivo, y etapa ampli de semiciclo negativo ( 14 trs para positivo y 14 trs para negativo)...tenemos canal A y canal B, y cada canal tiene su propia fuente con rectificador y capacitores, cuyo punto medio de trafo, es solo para capacitores de fuente y NO para parlante!...
justo me toca repar una que conectarona 380 volts y quemron 14 trs de una etapa en semiciclo positivo, y en la otra etapa semiciclo negativo otros 14 trs...
estoy en pruebas de trs de driver y ver que pasa con Bias y demas yerbas, y si todo ba bien, despues agregar trs finales!...saludos colegas me re sirvio todo su trabajo!
18/06/2016 #89


Hola plumaverde. Como pasa el tiempo. Fue en 2010 cuando estuve con esta etapa. Espero que te sirva toda la info que hay en este post. Al final esa etapa la había arreglado y se volvió a romper por darle paliza jeje. Recuerdo una vez un empleado me conecto el rack a 380, 2 skp 3600, 1 skp1800, y una concert 4800 la que voló fue la concert y las skp no le hizo nada no se porque. Se fue encendiendo una por una y la concert fue la última, cuando se escuchó la explosión alcanzo a apagar las skp

Nuevamente espero que te sirva toda esta info. Por ahí creo tener esa etapa desarmada si funcionar aun

Demás esta decir creo, gracias a los demás que en su momento me dieron una mano impagable
20/06/2016 #90

Avatar de Plumaverde

EN la reparacion estamos
Gracias por tu respuesta Djpusse...si esta la conectaron por error a 380v...encima me cuesta conseguir las reistencias INRUSH que volaron tambien y estan con el rele que alimenta los 220 del trafo Toroidal...en fin vamos despacito con toda la data del pos!...tambien un compañero de mi trabajo que hce eventos tiene una MaxG3610, que se la reviso para mantenimiento, esta nuevita; para cuidarla desde Okm!...Y justo consegui 36 trnasistores desde San Francisco, Cordoba, una casa de Car Audio que tenia...jajaja
Justo trabajo de tecnico para una mini empresa de audio que tienen CONCERT C4800, 6 de esas y 6 APOOGE P-6000, que son iguales, y hasta ahora muy robustas y muy faciles de reparar que SKP...Y gracias a dios se bancan todo, y las recuidan y le hago todo lo preventivo que se pueda!
Pero contra 380 volt...nada se salva!...
Comentare como me va con esta SKP...ya volaron pistas de los Diodos 1N4004 y varios diodos!...En etapa A, 14 negativos y Diodos, y en etapa B, la parte positiva; los 14 trs y los 4 diodos y el transistor de Bias 2SC3421..que pruevo con TIP122, veremos si anda bien, con los +-15volts, y conectado Driver BG20 y BG21...voy despacito asi toda la parte de entrada y driver queda estable!...Loque veo que son muy chicos los BG17 y BG19, respectivos 2N5551 y 2N5401, serian mejor MJE340 y MJE350, aguantan mas corriente!...
Mantendre al tanto...saludos y gracias por tu respuesta!
19/09/2016 #91

Avatar de Plumaverde

Reholas...habia quedado bien reparada esta etapa max-G 3600, punto de trabajo en etapa A, algo extraño, 3 vol antes de los primeros 2SC6011, y 2SA2151, y en los 7 de salida a 0,356 volts Positivos Y negativos, en la primera parte de la etapa que se encarga de amplificar la POSITIVA..
En cuanto la etapa B, se habia roto solo la parte Negativa de amplificacion y estaba bien parte positiva, siendo tension de trabajo (punto), 0,257 volts de la parte Positiva, Y la Negativa a 0,403 volts los transistores de salida...tanto en los trs 2SC6011 Y 2SA2151, que de los 7 de cada lado, solo quedaron dos y 5 eran 2sC5200 y 2SA1943...esta etapa se comporto bien...
Em la etapa A, se encontraron varios trasistores cortados 2N5551 y 2N5401, y los de proteccion S9014 y S9015, y revisadolos OPTOacopladores y estaban bien!!...y se fue...chocho que habia quedado bien!...Pero no estando seguro; y gracias a que le reparo a otros profesionales que usan Alta potencia de audio; me prestaron una igual que andaba perfecto y saque tensiones de trabajo. Solo la etapa A estaba algo elevada...3 volts entre bases de los primeros 2SC6011 y 2SA2151, y en los de salida 0,357 cada uno!.-
Bueno...la conectaron, no se si llegaron a poner parlantes, pero BOLO protencion de transistores S9014 y S9015, reemplazados por BC327 y BC337; y la parte de los OPTOACOPLADORS LP621 se quemaron literalmente...es decir que oscilo punto de trabajo...el cambio del 2SC3421 x el TIP122 no ha funcionado bien...
A revisar de nuevo etapa!...mantengo al tanto...si alguien me dice cual transistor uso en el regular el punto de trabajo por el 2SC3421 que es de 40 a 60 watios, un TIP 32C...
Y como dijeron antes Da canas verdes esta etapa!...otras las he metido mano a diestra y siniestra, una Max-G 3610X y anda 10 puntos...y esta se retova, Y siempre la "etapa A" gracias colegas!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.