Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2017 #1


Car audio Crunch 1800
Buenos dias compañeros y colegas electronicos.

Les escribo en la oportrunidad de comentarle la fallas que presento con un ampli crunch 1800w.

El ampli es de 4 canales, un canal tiene ruido como de estatica, note que al conectar la corneta en ese canal, se escucha el ruido y calienta rapidamente los transistores de salida.

En los otros canales no se escucha ruido y no calienta los transistores al conectar la corneta.

revise los condensadores de esa etapa de salida y todos estan en su rango de trabajo.

cual pudiera ser la falla de esta planta?

saludos y gracias por sus comentarios de ante mano.
12/05/2017 #2

Avatar de juanma2468

Transistores de salida?? Los mediste?

Enviado desde mi SM-J710MN mediante Tapatalk
12/05/2017 #3


si amigo, estan bien, incluso los cambie y sigue la falla
12/05/2017 #4
Moderador general

Avatar de DOSMETROS

Tenés 3 canales idénticos y sanos para hacer mediciones comparativas estáticas y dinámicas
15/05/2017 #5


Compañeros, luego de realizar distintas mediciones note que los transistores de salida estaban bien, solo que estaban sobre saturados. probe los voltajes y los de esta etapa, los voltajes de las bases de los transistores, estaban alterados unos 2V por encima de lo normal. despues de tanto probar, uno de los transistores c1815, estaba en fugas y no regulaba bien la tension, lo cambie y e soluciono la falla.

ahora les comento la otra falla, OJO, esta no salio de la reparacion de la primera falla, SIEMPRE TUVO ESTA SEGUNDA, solo que me dedique a resolver lo que creia que tenia mas prioridad,

La segunda falla es que el sonido no se escucha bien y claro por ningun canal, medi algunos condensadores y estan algo fuera de rango, estoy por cambiarlos, les comento cualquier cosa.

Es bien recibida cualquier inquietud tambien.

Saludos
16/05/2017 #6
Moderador general

Avatar de DOSMETROS

Si los capacitores de la fuente están secos , al requerirse corriente , no la hay y se producen recortes
16/05/2017 #7


ya le cambie 2 condensadores de la etapa de alimentacion, nada, sigue la misma fala, incluso cuando esta bajo volumen, s como que si no pudiese mover el bajo y cuando lo mueve, suena feo, como saturado.

ya he probado con distintos niveles de volumen y nada aun....
16/05/2017 #8
Moderador general

Avatar de DOSMETROS

Probaste con otro parlante ?
16/05/2017 #9


acabo de probar con un medio pequeño de un home teather, con volumen bajo-moderado y se escucha bien, mañana consigo otra corneta a ver como me va.

Gracias y saludos compañeros
16/05/2017 #10
Moderador general

Avatar de DOSMETROS

Si , me daba la impresión de falla del parlante
17/05/2017 #11


Tenia razon amigo, la corneta esta mala, la probe con otra y perfecto....

Podemos decir que concluimos con este equipo.

Gracias a todos por sus comentarios
17/05/2017 #12
Moderador general

Avatar de DOSMETROS

.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.