Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2008 #21


hola le puse 2 transistore de potencia en paralelo a los que tenia.. y el zener que es de 3.3 v lo cambie por uno de 6.3v no se si el diseño que isiste lleva el zener .. pero si no lo lleva no te agas problema solo ponele los trasts en paralelo y me contas-- saludos
29/07/2008 #22

Avatar de leop4

para que el zener que funcion cumple en el circuito?
29/07/2008 #23


limita la tesion a los transistores pequeños (bc) creo que a los 547..
30/07/2008 #24


Chaskido en amplificador de 130w
ok leop4 pasame el pcb asi pruevo con ese,pero tambien le voy a poner los otros 2n3055 en paralelo.ah tambien le tengo que agregar otras resisitencias?
03/08/2008 #25


leop4 te cuento que le puse los otros 2n3055 pero sigue igual,tambien le puse dos resisitencias como tienen los otros dos pero no pasa nada.que hago ahora,espero respuestas saludos y gracias.
03/08/2008 #26

Avatar de leop4

ok aca te lo dejo http://rapidshare.com/files/129206732/amp_150W.zip.html tipea free user para descargar. abajo te dejo las fotos de este mismo para que sepas que anda
Archivos Adjuntos
Tipo de Archivo: zip amp_80w_174.zip (247,2 KB (Kilobytes), 300 visitas)
13/08/2008 #27


leop4 te cuento que arme el amplificador.que posteaste y la verdad que me quede muy impresionado de de la potencia que entrega y sin nada de chaskidos,en cuanto pueda subo las fotos de como quedo.otra cosa tendrias algun otro amplificador. de mas potencia que me puedas pasar, algo mas de 200,300 o de 400 wrms pero que realmente funcione y que lo ayas montado,bueno saludos y suerte.
13/08/2008 #28

Avatar de santiago

en el post diagramas amplificador hay muchos
luciperro (le tengo plena confianza) posteo uno de 600, otro de 300 y uno de 100, y hay otros mas, todos con pcbs y demas

saludos
20/08/2008 #29


Amplificador 250w¿rms?
les queria hacer una pregunta sobre un amplificador, de 250w no se si reales pero lo queria saber y mi consulta es si alguien por casualidad a montado este amplificador,de la marca aries ya que dispongo del esquema para montarlo ,pero no queria cometer el error de montarlo y que no funcione o mas bien de quemar todo bueno este es el esquema.espero me ayuden saludos y gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg ampli250w_175.jpg (193,2 KB (Kilobytes), 494 visitas)
20/08/2008 #30
Moderador general

Avatar de Fogonazo

Re: Amplificador 250w¿rms?
huki dijo:
les queria hacer una pregunta sobre un amplificador, de 250w no se si reales pero lo queria saber y mi consulta es si alguien por casualidad a montado este amplificador,de la marca aries ya que dispongo del esquema para montarlo ,pero no queria cometer el error de montarlo y que no funcione o mas bien de quemar todo bueno este es el esquema.espero me ayuden saludos y gracias.
Ese amplificador muy posiblemente llegue a 250W ya que esta trabajando en modo puente, pero es un diseño muy "Pobre", lo se te traducirá en una distorsión importante.
Te aconsejo que busques en el foro algún amplificador similar con mejores características
20/08/2008 #31

Avatar de leop4

que bueno que te haya andado este nunca falla, lo haces y anda a la primera eso si cuando terminas de armarlo te agarra un dolor de cabeza jejeje. te digo que se relaciona muy bien con el tl072 asi que abajo te lo dejo esta provado por mi y no tiene ningun ruido tampoco, jaja. tambien te dejo un vumetro digital. si no tenes el programa de pcb wizard avisame y telo paso a imagen nos vemos. 8-)
Archivos Adjuntos
Tipo de Archivo: zip preamplivu_182.zip (230,3 KB (Kilobytes), 202 visitas)
21/08/2008 #32


Ampli.
leop4 no tengo el pcb wizard mejor pasamelo a imagenes,ygracias ahh una pregunta y perdona que joda no se si viste que estoy en busca de otro amplificador, pero este es de mas de 200w rms.la pregunta es sobre el amplificador, de 400w de ladelec,sabes cual es el pcb que debo usar ya que aparecen varios pcb y no se cual es el que funciona realmente y tanpoco entiendo mucho eso de las verciones complementarias y cuasi-complementaria,bueno si sabes algo de este amplificador,me lo haces saber o de algun otro pero que funcione.saludos y gracias.
21/08/2008 #33

Avatar de mnicolau

leop4 dijo:
que bueno que te haya andado este nunca falla, lo haces y anda a la primera eso si cuando terminas de armarlo te agarra un dolor de cabeza jejeje. te digo que se relaciona muy bien con el tl072 asi que abajo te lo dejo esta provado por mi y no tiene ningun ruido tampoco, jaja. tambien te dejo un vumetro digital. si no tenes el programa de pcb wizard avisame y telo paso a imagen nos vemos. 8-)
Lo probaste a ese vúmetro leo? no se están tocando todos los pads del IC?

Ah y dejé una nueva versión de ese pre, ahora se puede usar cable mallado en la entrada y salida...

http://www.forosdeelectronica.com/about24097.html

Saludos
21/08/2008 #34

Avatar de leop4

de ese amplificador que me decis no se nada yo trato de hacer amplificadores sencillos nada mas pero igual busca en este foro hay un post sobre ese amplificador que muchos lo hicieron , y sobre el vu si esta provado y funciona muy bien, sobre los pads cuando lo imprimis en atwork se ve bien y no se toca ningun pad jeje.
07/09/2008 #35

Avatar de leop4

hola a todos estoy apunto de terminar el amplificador de 100W ya tengo las dos placas el gabinete y el transformador de 36+36 6A que esta 100$ jajaja. me deven faltar unos dias, cuando lo termine pondre las fotos en (fotos de amplificador echos en casa) jeje igual les voy actualizando la información y como va quedando.

http://rapidshare.com/files/14349654...reo_2.zip.html
21/09/2008 #36


Hola a todos, hace unos dias realice este amplificador de 130W stereo y suena de maravilla, excelente potencia, no he tenido problemas de ningun tipo y espero no tenerlos, lo alimento con +-50V con los 2n3055 solo me queda colocarle el ventilador ya que a gran potencia se calientan bastantes.
saludos.
21/09/2008 #37

Avatar de leop4

mmmmmmmmmm depende el disipador yo le puse el mas grande que tenia y sin ventiladores no calienta para nada y me alegro que te haya gustado jaja. buena suerte.
06/11/2008 #38


Problema con amplificador 130w rms
hola a todos, soy cristian tengo dos modulos armados de 130w c/u con 2 3055 con un transformador de 36+36 x 6amp que con se va fuente mas o menos 50v, hasta ahi bien, lo que me viene pasando hace tiempo en uno de los modulos se me carbonizan alguna de las resisitencias de 100ohms x 1w y me augerea la placa, y me quema los dos trans. 3055,es decir por un tiempo anda yoya y despues se quema solo uno de los modulos, siempre el mismo, ya hice la placa nueva un par de veces y siempre cae en lo mismo, estas placas las copie de un amigo que tiene la original marca modul technics es muy similar a la rca que mostraron mas atras, si alguien me podria dar alguna solución a este problema me seria de gran ayuda....
otra cosa las resistencias de ceramica como se miden porque por fuera estan bien.....
Les adjunto 2 imagenes de las dos placas mas el disipador......saludos Jcs12...
Imágenes Adjuntas
Tipo de Archivo: jpg p3_810.jpg (40,9 KB (Kilobytes), 440 visitas)
Tipo de Archivo: jpg p1_429.jpg (48,3 KB (Kilobytes), 424 visitas)
07/11/2008 #39

Avatar de ricardodeni

hola jcs12, los cables de los transistores de salida estan muy largos, eso puede traer problemas, todas las veces que reemplazaste los transistores quemados los compraste en el mismo local de electronica ? asegurate de conseguir siempre los originales.
en una foto que pusiste en otro post vi que para el cable de entrada usaste cable comun, ahi tenes que usar si o si cable blindado.
otra cosa que haria es cambiar los diodos que fijan la corriente de reposo del amplificador, por ahi tenes alguno fuera de valor y hace que se queme la salida.

saludos.
07/11/2008 #40

Avatar de leop4

hola a todos yo estoy por terminar este amplificador y no tuve problema alguno, salvo por que casi siempre se me toca el positivo del parlante con masa y me quema todo jaja. mañana tengo que comprar los componentes para repararlo o hacer una placa nueva jejeje. ricardodeni tiene razon hace los cables lo mas corto posible sino tenes caida de tensión y eso hace que el amplificador tenga consecuencias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.