Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/10/2007 #1


chisporroteos de amplificador philips
le s cuento : tengo un amplificador philips modelo qs8 mixind amplificadorfier ,de 120 watt
el cual un dia dejo de sonar , al tiempo despues le cambie los 4 transistores de salida que eran unos 2sc 3281 y luego otros 4 transistores mas pequeños ,creo que del preamplificador
que eran unos d613 los cuales no lo encontré y los reemplace por unos tip 41 pero al encender el amplificador suenan unos chisporroteos muy fuertes en el parlante ademas al subirle el volumen se corta la señal (no suena por momentos) y ya no se que mas hacer
no se ve nada quemado como para cambiar ,, ademas los 2 primeros transistores de salida se calientan un poquito y los otros dos no lo mismo sucede con los tip 41 solo 2 se calientan .

espero que me puedan ayudar por favor
10/10/2007 #2

Avatar de palomo

8) amigo sniff29 me salto una duda en lo referente de lo que tu escuchas como "chisporroteos" ¿estos son cuando subes o bajas el volumen? si es asi debes de tener sucio este control, ¿ya los limpiaste? ahora si este no es el caso y si es posible puedes poner si es que lo tienes el diagrama, para tener una mejor referencia y saber como poder ayudarte.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.