Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/06/2017 #1


Clase D PAM8610 con interferencias
Hola, resulta que compre un amplificador de este tipo, el modelo del titulo y resulta que al conectarlo a una fuente de 12v me mete interferencia.
Si lo pruebo sin ningun cable en la entrada de sonido mete una interferencia mínima pero a sonido bajo se nota.
He probado a ponerle justo en placa un condensador de 4700 y uno de 0.1, pero no noto ningún cambio.
El sonido de interferencia se intensifica muchísimo al ponerle un cable para la señal de audio, llegando a ser muy molesto.
¿Qué me recomendais que pruebe para quitarle la interferencia? Es bastante molesto y no se que probar ya. Lo alimento con una conmutada tipo portatil de 12v y siempre la uso para todo y no suele dar problemas. Os dejo una foto del ampli para que lo veais y opinéis.
Muchas gracias de antemano.
23/06/2017 #2
Moderador general

Avatar de DOSMETROS

Probalo con una fuente lineal o batería , no conmutada !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.