Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/04/2017 #41
Moderador general

Avatar de DOSMETROS

Oscilación . . . el amplificador se pone a oscilar , puede ser audible (motorboating = bop bop bop bop) o inaudible , que es peor porque se recalienta y quema.

Probalo con 1 k en vez de 220 Ohms en la realimentación. Después veríamos cual queda.

Probá de instalarle 100 nF entre base y colector a los dos excitadores
25/04/2017 #42


Si es así no me parece que esté oscilando pues ya te comenté más o menos como era el sonido, recuerda que entre los arreglos que me diste estaba la sustituir la resistencia de 220 ohm por 1 k, lo que no entiendo es lo que me dices del capacitor de 100 nf.
25/04/2017 #43
Moderador general

Avatar de DOSMETROS

Probale , dos capacitores de 100 nF soldados entre base y colector (por debajo de la plaqueta) de los excitadores BD139 y 140 , son los que están justo antes de los de salida

Mediste la corriente de reposo ?

Le inventaste las resistencias de 0,33 ?
25/04/2017 #44


Ya entendí lo de los capacitores de 100 nf, como no pude encontrar mucho alambre galvanizado de 1 mm más o menos, di 20 vueltas sobre un lápiz y me da alrededor de 0.2 ohm dime si eso me puede servir así. A que te refieres con corriente de reposo, a la de la salida de bocina?
25/04/2017 #45
Moderador general

Avatar de DOSMETROS

Mediste primero cortocircuitando las puntas del tester para descontar eso de la medición final ?

Si , entre 0,22 y 0,47 está bien
25/04/2017 #46


Esa prueba debo hacerla con los transistores de potencia conectados? Por la falta de componentes lo que hago normalmente es echar a andar la placa y solo después que estoy seguro de que funciona le conecto la etapa de potencia para evitar que se queme algo. Suponiendo que el valor esté en el rango que me dices que debo hacer luego, y en caso de que no lo esté, que hacer??
25/04/2017 #47
Moderador general

Avatar de DOSMETROS

No me entendiste o no me expliqué bien

Para medir resistividad Ohms de bajo valor , se enciende el tester , se cortocircuitan los cables , se retiene mentalmente dicho valor de los Ohms del cable , se mide resistencia y se le resta el valor anterior .

Esto no tiene nada que ver con el amplificador andando o no !

Soldalas ya esas resistencias !
26/04/2017 #48


Ya entendí la parte de la medición de las resistencias, se que existe un valor correspondiente a los cables del multímetro y que dicho valor se le debe restar a la medición final para que nos de lo más acertado posible. Disculpa en el mensaje anterior pensé que hablabas de la corriente de reposo, como mido esta??
26/04/2017 #49
Moderador general

Avatar de DOSMETROS

O con el tester seteado en mA en serie con el 2N2955 de arriba , deberías tener cables con cocodrilos y es relativamente peligroso para el tester y el amplificador.

O midiendo el voltaje DC de la resistencia de 0,2 Ohms , la corriente se suele establecer en 40 mA que multiplicado por 0,2 Ohms (por ley de Ohm) te dará unos 8 mVdc
26/04/2017 #50


DOSMETROS, hace unos días intenté reparar un amplificador que tiene un circuito muy parecido al que hemos estado modificando y te comento lo que pasó:
Cuando reparé la placa pues al parecer hubo un corte y quemó los transistores de la misma, le sustitui todos los componentes que estaban en mal estado y la placa (sin los transistores de salida) dio audio, el problema es que cuando le conecté los tansistores de potencia el audio no aumentó, es decir que se mantuvo igual que antes de conectarlos. Quité nuevamente todos los transistores incluyendo los de la placa y todos están perfectos, la fuente tiene +- 38 V, al final no he podido dar con el problema, quizas tú o alguien más me pudiera ayudar.
Saludos
26/04/2017 #51
Moderador general

Avatar de DOSMETROS

No tenía audio mas fuerte ok , mediste la tensión dc de salida a parlante ?

Las resistencias de emisor de 0,33 , si la tenía , estaban sanas ?
26/04/2017 #52


Una fuente con mucha corriente podría dañar el circuito del amplificador, tengo entendido que la placa solo consume lo que necesita.

No medí la tensión DC a la salida del parlante, tampoco tenía las resistencias de 0.33, es como si los transistores de salida no trabajaran
26/04/2017 #53
Moderador general

Avatar de DOSMETROS

alexander1984 dijo: Ver Mensaje
Una fuente con mucha corriente podría dañar el circuito del amplificador, tengo entendido que la placa solo consume lo que necesita.
Exactamente , no se daña


No medí la tensión DC a la salida del parlante, tampoco tenía las resistencias de 0.33, es como si los transistores de salida no trabajaran
Transistores deficientes , o con otra disposición de patillaje , o díodos dobles que parecen y miden cómo transistores , o intercambiaste PNP con NPN

Pero sin medir siquiera el dc de la salida nada se puede conjeturar
26/04/2017 #54


Lo de intercambiar los transistores lo saco del juego pues normalmente utilizo en la parte del PNP transistores de fabricación soviética KT837 ó TIP42, para el caso de los NPN KT805, KT815 ó BD impar. Los transistores de salida que traía el amplificador del que hablamos son BUL128, normalmente los traen los bombillos ahorradores o los circuitos para lámparas fluorescentes. Algo parecido me pasó una ves con una placa que hice y por más que intenté nunca pude lograr que amplificara más alto, al final lo que hice fue quitarle los componentes y utilizarlos como respuesto. Lo que voy a hacer es medir la corriente de reposo como dices y después te comento que resultado obtuve.
Saludos
26/04/2017 #55
Moderador general

Avatar de DOSMETROS

Esos transistores son especialmente diseñados para conmutación , pero deberían funcionar . . .

Si todavía tenés por ahí la que no amplifica ponela a mano así vamos midiendo
26/04/2017 #56


Te refieres al circuito?, es el mismo que hemos estado modificando, pero con los transistores de salida NPN, un solo diodo en el bias, sin zener ni resistencias de 0.33, tiene resistencias de 22k en sustitución de las de 33K. Lo demás es lo mismo, lo curioso es que antes de que se rompiera o dañara funcionaba bien.
27/04/2017 #57


Buenos días, he visto en muchas ocasiones que hay quienes sustituyen la resistencia de base a emisor de los transistores de salida de 220 ohm por 1 k

---------- Actualizado después de 3 minutos ----------

Tendrá eso algo que ver con el problema que tratamos pues este es el caso
27/04/2017 #58
Moderador general

Avatar de DOSMETROS

El valor mas convencional es de 100 Ohms , quizás 1.000 Ohms no provea la corriente suficiente . . .
27/04/2017 #59


eso es lo que he visto siempre más o menos de 100 a 200 ohm, pero a mi modo de ver y corrígeme si estoy equivocado es que esta resistencia debe tener una relación proporcional con el voltaje de alimentación.
27/04/2017 #60
Moderador general

Avatar de DOSMETROS

Con tensiones mas bajas , supongamos ±30 V suele usarse 56 Ohms , por lo que 1 k me parece una locura
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.