Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2016 #1


Como conecto estas partes de equipo de sonido reciclado?
Hola amigos! Y gracias por sus respuestas.
Les cuentos que conseguí un equipo de sonido que un amigo estaba por desechar, ya que fue aplastado/chancado la parte frontal, el caso es que lo desarme y pude obtener el trafo y los amplificadores ya que el equipo era 2.1, ya probé el trafo y esta bien, lo he probado seleccionando 240 v en la entrada del trafo y da 35-0-35, 9, 12.9, y hay dos cables mas que no dan señal,
bueno suponiendo que los amplificadores estan buenos, como los conecto y que mas deberia de hacer para hacerlo funcionar y si el filtro del subwofer ya esta incluido ahi o me tengo que conseguir o hacer uno. Y pienso controlarlo todo con un módulo mp3 usb bluetooth, encender, apagar, etc. Gracias nuevamente!
19/01/2016 #2
Moderador general

Avatar de DOSMETROS

Primeramente deberías saber el modelo de Sony , así se busca el manual-diagrama.

Sinó . . .

http://www.forosdeelectronica.com/bu...a.com%2Ff33%2F
19/01/2016 #3


Voy a ver si quedó algo sobre el modelo en lo que deseché, esta todo pedacitos jajaja. Gracias
19/01/2016 #4


Ya esta es Sony HCD-GT44
19/01/2016 #5
Moderador general

Avatar de DOSMETROS

Ok , buscalo en los sitios recomendados aqui : Sitios de esquematicos y manuales de servicio para descargar gratis
20/01/2016 #6


Descárgalo en este sitio:

www.elektrotanya.com/
20/01/2016 #7

Avatar de SSTC

Hola

Si vas a armar la parte de amplificación es aconsejable que primero saques el código del IC y saber sino esta quemado porque me paso de armar todo y resulta que el integrado estaba quemado

Saludos
21/01/2016 #8


Gracias amigos, la verdad es que por mas que busque e intenté no puedo dar con el modelo exacto, buscando por la red al fin encontré un service manual con unos circuitos parecidos a los que tengo, el caso es que puede ser el HCD-GX555/RG475/RG575 ya que estos tienen subwofer y como ya dije los circuitos son identicos por no decir los mismos.
Ahora mi amigo me dijo que el equipo a estado funcionando, salio a trabajar pasó el accidente en su casa, regreso y lo encontró toda la parte delantera chancada, es por eso que tengo la certeza que todo esta bien.

Ya conecté el trafo y los amplis, el detalle es que no se oye nada, tienen que ver los relé? me parece que para el ampli del subwofer falta el filtro pasabajos no? Gracias espero sus respuestas
Archivos Adjuntos
Tipo de Archivo: txt Enlace service manual.txt (127 Bytes, 5 visitas)
21/01/2016 #9

Avatar de Pinchavalvulas

En google, escribir "manual service" seguido de marca y modelo y siempre sale algo.

Ahí dejo el pdf.
Saludos
Archivos Adjuntos
Tipo de Archivo: pdf sony_mhc-gt22,gt44.pdf (6,92 MB (Megabytes), 10 visitas)
21/01/2016 #10


Gracias nuevamente.
Aqui dejo las fotos, espero que me den una idea de como conectar el modulo usb y si se puede, como hacer para apagar y encender todo desde el mismo modulo.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0635.jpg (109,6 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg IMG_0636.jpg (153,7 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg IMG_0637.jpg (128,1 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg modulo-reproductor-mp3-bluetoothu.jpg (24,0 KB (Kilobytes), 34 visitas)
21/01/2016 #11

Avatar de SSTC

Uuuh!!! es el STK 404-130S

One-Channel Class AB Audio power amplifier IC 100Watts

lamentablemente el modulo USB no tiene para sacar señal y colocar un relay en la fuente para que se apague todo el equipo, pero podes hacer un Time power off que después de 10 minuto si no se usa se apaga. Se hace con 2 transistores

saludos
04/02/2016 #12


Hola muchachos otra vez por aqui, les cuento que puenteé los relays y le conecté dos parlantes de 4ohm de 50w en serie, ya que la carga debe ser de 6-16ohm y escuche un chasquido luego se quemaron los parlantes, a que se debió esto? Y como debo ingresar el audio? Algo falta o que estoy haciendo mal, gracias
04/02/2016 #13

Avatar de miguelus

Buenas tardes.

La razón por la que se quemaron los Altavoces (Parlantes) es por haber recibido mucha tensión.

Con toda seguridad los Módulos Amplificadores están mal.

Si quieres puedes intentar poner uno Módulos nuevos, JAMÁS conectes los Altavoces sin estar completamente seguro de que no hay tensión en las salidas de los Amplificadores.

El Módulo USB, en su parte frontal, dispone de un pequeño Interruptor ON/OFF, con el se puede apagar y encendedor, esta función también está disponible en el Mando infrarrojo (siempre que el Interruptor del Panel frontal esté en posición ON).

Se puede utilizar la tensión de encendido del Módulo para activar, pe. un Relé y conectar la etapa Amplificadora.

Para hacer esto último tendrás que analizar el circuito del Módulo y deducir en qué punto hay que realizar la conexión, seguramente tendrás que hacer algún circuito adaptador.

Sal U2
04/02/2016 #14

Avatar de DISCOV

Revisa las pistas , soldaduras y las resistencias de 100 ohmios, a los stk 403-130 le tienen que llegar 5v para desactivar el mute y al stk404-130 12v.
06/02/2016 #15


Muchas gracias ya revisé, la salida del stk 403 una da 17v y la otra 35 y del stk 404 35v, aparte de eso les adjunto unas imágenes del conector del amplificador, la verdad no entiendo y les ruego me digan que conectarle (audio, voltajes, etc) muchas gracias
Imágenes Adjuntas
Tipo de Archivo: jpg image.jpg (110,8 KB (Kilobytes), 27 visitas)
06/02/2016 #16

Avatar de SKYFALL

Estan en corto los transistores de salida del stk.
08/02/2016 #17


Entonces remplazo los stk no?
09/03/2017 #18


misma situacion
hola, pudiste hacerlo funcionar al amplificador?
yo tengo el mismo circuito sony, y tiene esa ficha.. identifique todas las conexiones, pero tenia la duda de cuanta tension debo mandar al pin STDBY del stk, y si tengo que enviar tension a los pines RELAY B+, y al UNREG 16V, ya que ambos pertenecen al sistema de proteccion del equipo..
agradeceria ayuda.
saludos gran comunidad
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.