Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/09/2009 #1

Avatar de luchoo1990

Consulta arreglo de ampli
Hola, hacia este post para que me orienten en como reparar este amplificador u.u tengo conocimientos de electronica pero no soy de meter mucha mano en la practica y queria ir probrando.. el tema es que este amplificador tiene 30mil cables y muchas plaquetas y no se por donde empezar :rolleyes:, la ultima vez que lo enchufe salio humo despues lo abri y vi que tenia varios fusibles sin cambiar y alguien habia metido mano y les hicieron puente, no vi ningun capacitor explotado ni hinchado , asi que ago este post con el fin de que me orienten en donde fijarme, dejo unos links del amplificador que encontre por internet y un par de fotos

http://articulo.mercadolibre.com.ve/MLV-13218165-sony-ta-3650-amplificador-integrado-excelente-potencia-_JM

http://audio-heritage.jp/SONY-ESPRIT/amp/ta-3650.html









el amplificador lo habia conectado a la pc la ultima vez
01/10/2009 #2

Avatar de Dr. Zoidberg

Respuesta: Consulta arreglo de ampli
A menos que pongas algunas fotos del interior del equipo parcialmente desmontado, para poder ver que es lo que hay y donde, no creo que puedan darte ayuda...menos aún con un síntoma como "hechó humo" y nada mas...
01/10/2009 #3

Avatar de DJ DRACO

Respuesta: Consulta arreglo de ampli
clarisimo, tienes que seguir estos pasos:

1) desarmarlo
2) determinar que plaqueta cumple cual función (fuente, pre, etapa media, potencia)
3) tomar el tester o multimetro y medir donde veas algo roto, fundido o partido, o donde sientas el "perfume" a quemado.
4) si incluso asi no determinas el problema, puedes subir fotos bien definidas del objeto/s que crees que esta roto, o toda la plaquetita.

saludos.
01/10/2009 #4

Avatar de luchoo1990

Respuesta: Consulta arreglo de ampli
gracias por los consejos ahi me puse a desarmarlo.. creo que son los integrados por que tienen olor medio raro.. no se nota mucho el olor por que lo abri y tiene un olor a viejo jajaj, ahora despues cuando compre pilas para la camara subo mas fotos..
04/10/2009 #5

Avatar de luchoo1990

Respuesta: Consulta arreglo de ampli
aca los diodos de la parte rectificadora no funcionan..

son 4 diodos 1N5408 y 2 diodos MR 502 7726, que no tengo ni idea de donde conseguirlos aunque econtre las hojas de dato de los 1N5408

los transistores como sospechaba tienen olor raro, los separe de el disipador los medi y estan quemados..

son 2 transistores, uno SK AII04 -480- , y otro SK c2579 -480-, que no tengo ni idea de donde los puedo conseguir... ni las hojas de dato encontre

Despues estan estos dos transistores de encapsulado TO-66.. que no se medirlos

uno dice de motorola que dice:
MJ15004
MEXICO
8833
el otro la marca no se nota mucho pero creo que dice SS
MJ15xx3 esta todo borrado pero saco conclusion de que debe ser un MJ15003
Italy
tampoco ni idea de donde comprarlos u.u
04/10/2009 #6

Avatar de Juan Jose

Respuesta: Consulta arreglo de ampli
Hola lucho. Tienes que agarra este aparato con paciencia.
La primera foto corresponde a la furnte y si tiene los diodos quemados e sporque seguramente hay un cortocircuito muy grande en alguno de los amplificador.
Coloca todos diodos nuevos y con el 1N5408 te anda bien. el otro debe ser el original del amplificador pero es similar.

La segunda foto es de los transistores originales. no creo que los consigas pero se pueden reemplazar por los A1943 8el a1104) y los C5400 (el c2579).

Los MJ15003 y MJ15004 tambien son factibles de utilizar solo que no creo que sen los originales y mas en un amplificador de marca sony.
Pero puedes colocar tambien de estos.

Trata de conseguir originales sino vas a renegar y mucho.

Por ultimo, la plaqueta que esta cercana al disipador es la tarjeta de amplificador y protecciones (tiene un rele). Vas a tener que testearla toda ya que generalmente con los tr se van las resistencias de emisor y algun que otro compoente. Tambien mira los fusibles internos que no esten quemados.
prueba con una lampara en serie todod el equipo si no puedes probar solo el amplificadordicador separado del resto

Muvhas suerte

juan Jose
Archivos Adjuntos
Tipo de Archivo: pdf 2SC2579.pdf (72,2 KB (Kilobytes), 17 visitas)
Tipo de Archivo: pdf 2SA1104.pdf (82,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: pdf MR502.pdf (234,8 KB (Kilobytes), 11 visitas)
05/10/2009 #7

Avatar de luchoo1990

Respuesta: Consulta arreglo de ampli
entonces compro 6 1N5408, habia comprado 4 :p, y remplazo los MR 502 por los 1N5408
y verifico la plaqueta que tiene el rele, esta plaqueta no tiene fusibles propios, salvo los que se conectan atraves de la plaqueta de la fuente.
voy probando con un led?
y otra cosa mas.. puedo poner todos los cables en molex? por que estan enrollados en pines, capas que como es viejito no existian los molex , asi se me hace mas comodo desconectar la plaqueta y revisarla
gracias por responder
05/10/2009 #8

Avatar de Juan Jose

Respuesta: Consulta arreglo de ampli
Prueba la fuente afuera con el transformador conectado y los diodos reemplazados. Para asegurarte

Que son los molex?

suerte
Juan Jose
05/10/2009 #9
Moderador general

Avatar de Cacho

Respuesta: Consulta arreglo de ampli
Estos son los molex.

A que los conocías, pero no el nombre. A mí me pasó lo mismo cuando me enteré de cuáles eran hace un par de meses (y en el foro).

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Molex.jpg (3,8 KB (Kilobytes), 5 visitas)
05/10/2009 #10

Avatar de Juan Jose

Respuesta: Consulta arreglo de ampli
Ah gracias cacho. La verdad que no sabia que se llamaban asi.
Siempre se aprende algo.

Entonces para la alimentacion no me parece que tenga problemas con los MOLEX no? pero para los transistores mejor cables soldados y bien.

saludos

Juan Jose
22/03/2011 #11

Avatar de patriciodj

hola luchoo1990 tengo un ampli igual. podrias decirme que transistores lleva, esos chicos (tipo bc 548), por que al mio les falta esos y no puedo conseguir el diagrama. porfa si podes te lo agradesco
22/03/2011 #12

Avatar de pandacba

Te faltan en los dos canlaes?

Aprovecho para hacer una aclaración

Los SK A1104 y SK C2579 son respectivamente 2SA1104 y 2SC2579

La sigla SK no tiene que ver con la nomenclatura del transistor de echo esta arriba y corresponde a la marca Sarken
Y como es habitual se prescinde de las dos primeras letras 2S, como es habitual cosa que confunde a la mayoria
De otor punto de vista tampoco son transistore críticos tienen 120V de tension C-E 8A y 80W cualquier otro que cumpla esas especificaciones debe funcionar sin problemas

En tu caso subi fotos de las placas donde te faltan y si en la otra estan subila y señala el nombre de cada semiconductor
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.