Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
19/02/2010 #1


Continua a la salida del LM3876
Hola a todos y espero que me puedan ayudar ya que no se cual puede ser el problema debido que es un circuito muy simple. Acá les dejo la datasheet que tiene el esquemático del mismo. LM3876T Bueno puntualmente lo que me pasa es que al conectar la alimentación, el audio a la entra y el osciloscopio a la salida al principio parece ir todo bien la salida se ve muy bien en el ORC pero después comienza a crecer una tensión negativa hasta el punto tal que el integrado se fuerza y se calienta mucho, su salida alcanza casi Vcc luego de unos minutos. El integrado lo alimento con +- 37 también luego lo probé con +-32 el datasheet señal como vcc max +-40v asi que no se cual puede ser la causa. Relimentación positiva no es por que ya lo chequee. El PCB esta bien lo revise yo y un amigo. Por favor si tuvieron el mismo problema o se les ocurre una idea no duden en ayudarme por favor. Y desde ya Muchas Gracias.
19/02/2010 #2


Respuesta: Continua a la salida del LM3876
Hola Seba. Tal como lo contás, es un circuito muy sencillo. Lleva fuente partida así que no tiene capacitor de desacople a la salida. Y las tensiones que estás usando son correctas.
Si realmente lo revisaste bien, diría que el CI está dañado...
Una cosa, es la versión aislada, o bien le pusiste mica para aislarlo del disipador?

Saludos y espero puedas solucionarlo.
Marcelo.
19/02/2010 #3
Moderador general

Avatar de Fogonazo

Respuesta: Continua a la salida del LM3876
seba5384 dijo: Ver Mensaje
..... Relimentación positiva no es por que ya lo chequee. El PCB esta bien lo revise yo y un amigo. Por favor si tuvieron el mismo problema o se les ocurre una idea no duden en ayudarme por favor. Y desde ya Muchas Gracias.
Positiva ¿?

¿ Que PCB empleaste ?
Verifica si C1 no esta conectado al revés.
Verifica que pasa si dejas el control de volumen totalmente cerrado.
19/02/2010 #4


Respuesta: Continua a la salida del LM3876
Hola bueno muchas gracias por contestar tan rapido.
Para NEO101 yo pienso lo mismo que vos pero el tema que ya utilice 2 IC's :s mi unica alternativa es que sean falsos, pero tambien es raro por que tengo uno armado de hace un poco mas de tiempo y anda perfecto (funcionando a +-32v).
Y para Fogonazo antes que nada te filicito por que sos un groso, pusiste muchos post muy interesantes y de gran ayuda en el foro la verdad te admiro.
Bueno a lo que me refieron con realimencion positiva es como un tipo de "acople", seria como que se pone a oscilar el amplificador y por eso tiene la salida en saturacion (se utiliza mucho en RF). El PCB lo diseño un amigo pero esta chequeado y esta bien (al ser sencillo es circuito no se presta a muchos errores). Al tener el volumen cerrado osea la entrada del amplificador a masa, la salida de este esta en 0v tambien, si no le conecto nada a la entrada tiene +vcc (sin potenciometro a la entrada) y si le meto ruido con el dedo esta en -vcc, al soltar vuelve a +vcc otra vez. La verdad es muy extraño. Espero haberlos guiado un poco más. Muchas Gracias por todo.
19/02/2010 #5
Moderador general

Avatar de Fogonazo

Respuesta: Continua a la salida del LM3876
seba5384 dijo: Ver Mensaje
Bueno a lo que me refieron con realimencion positiva es como un tipo de "acople", seria como que se pone a oscilar el amplificador y por eso tiene la salida en saturacion (se utiliza mucho en RF).
Justamente, se emplea en radiofrecuencia pero en audio es indeseable.
Lo que si se emplea es "Realimentación Negativa" que le da estabilidad al sistema
El PCB lo diseño un amigo pero esta chequeado y esta bien (al ser sencillo es circuito no se presta a muchos errores). Al tener el volumen cerrado osea la entrada del amplificador a masa, la salida de este esta en 0v tambien,
Intercala un capacitor entre el extremo del potenciómetro de volumen y tu fuente de señal de 2,2uF poliester 50V, si no lo tienes puede reemplazarse por un electrolítico de 2,2uF con el negativo hacia el potenciómetro.
Luego prueba que ocurre.
19/02/2010 #6

Avatar de Dr. Zoidberg

Respuesta: Continua a la salida del LM3876
Aparte de lo recomendado por Fogonazo, asegurate que tenés bien conectada la masa de la fuente de alimentación a la masa del PCB que estás usando.

Ese problema de que la salida se pianta hacia alguna de las alimentaciones en forma mas o menos lenta, ya lo he visto antes, y siempre ha sido un problema de conexión de la masa del PCB.
19/02/2010 #7


Respuesta: Continua a la salida del LM3876
Por eso dije que no era realimentacion positiva (que es algo indeseable).
El capacitor ya está, es de 10uF para que no redusca tanto los graves pero el proposito de bloquear la continua está. No se que más se te ocurre que pueda ser. Muchisimas gracias por la rapides que me contestas.

Ezavalla ya chequie las conexiones con respecto a masa y estan todas bien probe con el tester en modo continuidad y hay continuidad entre la pata 7 de IC, la masa de la fuente, la salida al parlante y la entra de audio. Todas tienen continuidad. Le tenia fé a esa opcion pero no fue :S. Muchas Gracias de todos modos.
19/02/2010 #8


Respuesta: Continua a la salida del LM3876
Considerando los pocos componentes que lleva, y si pensás armar otro más, tal vez te convenga hacer otro con el PCB del que tenés andando y componentes nuevos (menos el integrado). O bien cambiarle todos los componentes (podrías exceptuar los electrolíticos grandes de filtro).
Si todo eso no es, no queda otra opción de un CI malo...
19/02/2010 #9


Respuesta: Continua a la salida del LM3876
NEO101 Ya lo hice eso :S y no dio resultado. Entonces dije es el IC compre uno nuevo y nada exactamente lo mismo. Lo peor de todo es que tenia dos placas hechas y las 2 le pasaba lo mismo probe eso con una de las placas y no dio resultado entonces cambie y IC y sigue pasando lo mismo: Es mmmuuuyy raro aparte tengo una de hace un tiempo atras igual que esta funcionando. La verdad ya no se que puede ser.
19/02/2010 #10

Avatar de Dr. Zoidberg

Respuesta: Continua a la salida del LM3876
Y bueno...andá posteando el PCB y esquemático que has usado y fotos del montaje de los amplificadores (PCB cara de componentes y cara del cobre). Mi bola de cristal ya no funciona...
21/02/2010 #11


Respuesta: Continua a la salida del LM3876
Gente ya lo arregle. Se ve que era algo como decian de problema de masa. Lo que hice fue poner una resistencia antes de Rb referenciada a masa y dejo de hacer el problema. Lo raro es que la masa de la señal de entrada estaba conectada a la masa de la placa todo bien pero se ve que necesitaba eso tambien. Asi quedaba la señal de entrada con esta referencia a masa tambien. Bueno gracias por el aporte de todo. Muchisimas Gracias. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.