Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/07/2015 #1


Crossover Pasivo / Diplexor de PA252ECOMKII, roto
Buenas a todos, cuanto un poco la situación.
Tras haber estado el altavoz guardado todo el invierto, hace unos días lo pusimos en marcha. Estuvo sonando perfectamente, hasta que en algún momento de la noche dejo de funcionar la trompeta (no estaba en ese momento). Según me cuentan mis amigos son tan burros que para compensar esa perdida de sonido, le dieron mas caña ( lo que se le ocurre a los borrachos).

El tema es que por la mañana le eché un vistazo al altavoz y me he dado cuenta que el diplexor(2.jpg) que tenia se ha fastidiado, una resistencia esta quemada(resistencia1.jpg) y la otra que es de cemento literalmente saltó del chip(1.jpg).
También he echo una foto al diplexor del altavoz que funciona para que se vea como esta de "normal"(IMG_20150721_124409.jpg)

Siendo 2 resistencias lo que se han roto (a simple vista) me he decidido buscar en google y comprar los recambios para arreglarlo.

A raíz de esto me han surgido unas cuantas dudas:
1) Sobre la resistencia quemada, no sabría decir al 100% de cuantos Ohms es. hasta ahora todas las que he manejado tienen claramente definida "la posición" pero esta no se si leer los colores de derecha a izquierda o al contrario. Yo creo que es de 10k ±5% (la otra opción sería 43Ω ±1%).

2) Sobre la resistencia quemada, no se cuantos Watts es. Por el tamaño diría que es de 0,5-1W.

3)Nunca había trabajado con resistencias de cemento, se puede ver que es de 20W2ΩJ. He puesto eso en amazon y me ha salido una, pero no tengo ni idea si sería la correcta.(como no me deja poner enlaces, he realizado una captura de pantalla a amazon).

4) Que demonios es esa "caja azul", no me gusta nada ese bollo.

5) Me recomiendan alguna tienda online donde vendan estos artículos. Es urgente que me lleguen antes de 2 semanas.
26/07/2015 #2

Avatar de Bleny

La resistencia es 10k Ohm 5% 1W,

la resistencia de 2Ω 20w a simple vista no parecen que este dañada compruébala con un tester,

lo que esta abultado de color azul es un condensador de poliester mira de cuanto es por que esta muerto,

comprueba que los altavoces no estén en corto y tengan su impedancia correcta, y que funcionen
26/07/2015 #3


Bleny dijo: Ver Mensaje
La resistencia es 10k Ohm 5% 1W,

la resistencia de 2Ω 20w a simple vista no parecen que este dañada compruébala con un tester,

lo que esta abultado de color azul es un condensador de poliester mira de cuanto es por que esta muerto,

comprueba que los altavoces no estén en corto y tengan su impedancia correcta, y que funcionen
muchas gracias por la respuesta.
A simple vista no veo ninguna descripción en el condensador. Miraré el otro chip a ver si se ve. El problema es que no tengo capacimetro puedo comprobar que en efecto funciona mal, pero ta adivinar la capacidad.

Alguna tienda de venta de componentes electrónicos me recomiendas?
26/07/2015 #4
Moderador general

Avatar de Fogonazo

dolfet15 dijo: Ver Mensaje
muchas gracias por la respuesta.
A simple vista no veo ninguna descripción en el condensador. Miraré el otro chip a ver si se ve.

Alguna tienda de venta de componentes electronicos me recomiendas?
http://witronica.com/tabla_proveedores#espana


No creo que esa resistencia fuera en vida de 10KΩ


¿ Como estimar el valor de una resistencia "Explotada" ?
26/07/2015 #5

Avatar de Bleny

Fogonazo dijo: Ver Mensaje
http://witronica.com/tabla_proveedores#espana


No creo que esa resistencia fuera en vida de 10KΩ


¿ Como estimar el valor de una resistencia "Explotada" ?
Y la veo marrón negro naranja , al menos en la foto
26/07/2015 #6
Moderador general

Avatar de Fogonazo

No hay tensión suficiente en el crossover como para quemar una resistencia de 10KΩ
26/07/2015 #7


Fogonazo dijo: Ver Mensaje
No hay tensión suficiente en el crossover como para quemar una resistencia de 10KΩ
Te adjunto una imagen del otro diplexor que aparentemente tiene bien la resistencia. Los altavoces son de 450W a 4Ohm
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150726_215852.jpg (78,8 KB (Kilobytes), 15 visitas)
26/07/2015 #8
Moderador general

Avatar de Fogonazo

dolfet15 dijo: Ver Mensaje
Te adjunto una imagen del otro diplexor que aparentemente tiene bien la resistencia. Los altavoces son de 450W a 4Ohm

¿ Y el amplificador ?

Levanta uno de los extremos y mide la resistencia
27/07/2015 #9


Fogonazo dijo: Ver Mensaje
¿ Y el amplificador ?

Levanta uno de los extremos y mide la resistencia
Fogonazo dijo: Ver Mensaje
¿ Y el amplificador ?

Levanta uno de los extremos y mide la resistencia
La etapa viendo la web: 2x 670W / 4Ohm, 2x 450 W / 8Ohm, 2x 800W / 2Ohm, 1x 1380W puenteada a 8 Ohm, 1600W/4 thomann Ohm. Estando yo presente nunca se ha puesto al 100%, siempre suele estar entorno al 70%. Como se puede saber la noche que se fastidiaron le dieron mas potencia de la que lo tendrían que haber dado.

Comentar que la potencia de los altavoces es la siguiente: 450W/4 Ohmios (RMS),1800W/4 Ohmios (pico)

Ahora mismo no puedo medir la resistencia ya que estoy en mi pueblo y aquí no tengo ninguna herramienta de electrónica. Mañana ya bajare a Valencia donde tengo todo y lo mediré.

He preguntado a la web donde lo compre (que los fabrica)(thomann), por el datasheet o que directamente me digan cuanto es el condensador. De momento me han mandado a otro departamento (a ver si hay suerte y me dicen algo).

Para que cuando llegue mañana pueda hacer algo, alguna idea con el condensador. Por que no tiene ninguna información impresa en él. Mi multimetro llega a los 20uF, dudo mucho que pueda medir este condensador que tiene que tener mas de 20mF.
28/07/2015 #10


He medido la resistencia quitando una patilla y me ha dado 9.95kOhm. Creo que queda claro que es de 10k. También he medido la quemada y me da 9.92kOhm. La verdad me esperaba que me diera otro resultado, posiblemente sea el condensador pequeño de al lado el que haya muerto(PY60-050).

Alguna sugerencia para quitar el pegamento "amarillo" con el que esta pegado el condensador, si no lo quito aunque lo desuelde me va a ser imposible quitarlo(cutter y mucho cuidado??).

En cuanto al pequeño condensador pone LP60-050, vamos 60V 50A, he encontrado un datasheet (ver mas abajo) y en una web española uno "parecido" (ver mas abajo) es de mas voltaje, pero los Amperios son iguales y las resistencia también. Que opináis podría servir?


datasheet: sycelectronica. com. ar/articulo.php?codigo=LP60-050
LP60-050: es.farnell. com /te-connectivity-raychem/rxef050/polyswitch-0-5a-72v-radial/dp/1175864
30/07/2015 #11


Hooola_que_tal !

A ver, el condensador es imposible que sea de mF, no con ese tamaño y formato, como mucho unos uF. Eso sí, ese bulto no dice nada bueno, está claro que el circuito ha sido forzado durante un largo rato y se ha debido calentar bastante.El otro pequeño amarillo, no es un condensador, sino un fusible. Y creo que es el que se ha quemado, y la resistencia sólo se ha manchado.
Lo importante aquí son voltaje e intensidad, así que pienso que el de Farnell puede servir.

Este circuito se llama filtro, no diplexor ni chip. Un diplexor es lo que se usa en antenas para separar bandas, y un chip es un conjunto de componentes dentro de una misma cápsula. Tampoco es un ecualizador pasivo, es un filtro.

También deberías revisar que no haya volado la bobina del motor de agudos(la trompeta), y en cuanto al pegamento, sí, un cutter y cuidado, sobre todo con los dedos!

Saludos!
30/07/2015 #12


felixreal dijo: Ver Mensaje
Hooolaquetal!!!

A ver, el condensador es imposible que sea de mF, no con ese tamaño y formato, como mucho unos uF. Eso sí, ese bulto no dice nada bueno, está claro que el circuito ha sido forzado durante un largo rato y se ha debido calentar bastante.El otro pequeño amarillo, no es un condensador, sino un fusible. Y creo que es el que se ha quemado, y la resistencia sólo se ha manchado.
Lo importante aquí son voltaje e intensidad, así que pienso que el de Farnell puede servir.

Este circuito se llama filtro, no diplexor ni chip. Un diplexor es lo que se usa en antenas para separar bandas, y un chip es un conjunto de componentes dentro de una misma cápsula. Tampoco es un ecualizador pasivo, es un filtro.

También deberías revisar que no haya volado la bobina del motor de agudos(la trompeta), y en cuanto al pegamento, sí, un cutter y cuidado, sobre todo con los dedos!

Saludos!
muchas gracias por la respuesta, ya me imaginaba que la resistencia estaba bien, por que media lo que tocaba y limpiándola no se veía que lo negro fuera suyo.
En cuanto al llamarle diplexor es por como lo llaman en la thomann (tienen ese nombre, no me preguntes por qué(en ingles es crossover)),pero es un filtro paso alto de toda la vida (estoy estudiando teleco y he diseñado algunos).

Buscando por ebay encontré un fusible exactamente igual de 60v y 0.5A. Mirando mejor los dos filtros lo tienen fastidiado.

En cuanto a la resistencia cerámica, no se si fiarme de ella, pone 2Ohm pero cuando la mido me marca 2,8 (un valor un poco alto)(eso si, las dos me marcan unas medidas parecidas).

En efecto el diafragma de los tweeters se fastidió, pero el cambio ha sido muy fácil.

Otra pregunta, me recomiendan luego volver a poner pegamento al condensador?, si es así donde puedo conseguir o que tipo de pegamento es el idóneo.
31/07/2015 #13


Hooola_que_tal !

Lo de las resistencias, ¿has tenido en cuenta la resistencia propia de los cables del multímetro? Podría ser lo que marca de más, con valores tan bajos hay que asegurarse, pero si las dos te marcan igual....

En cuanto al pegamento, es altamente recomendable, mejor fijar lo máximo posible los componentes, por las vibraciones dentro de la caja.

Vale desde las barritas de plástico termofusible hasta el de dos componentes, cualquiera que asegure una buena fijación.

Saludos!
31/07/2015 #14


felixreal dijo: Ver Mensaje
Hooola_que_tal !

Lo de las resistencias, ¿has tenido en cuenta la resistencia propia de los cables del multímetro? Podría ser lo que marca de más, con valores tan bajos hay que asegurarse, pero si las dos te marcan igual....

En cuanto al pegamento, es altamente recomendable, mejor fijar lo máximo posible los componentes, por las vibraciones dentro de la caja.

Vale desde las barritas de plástico termofusible hasta el de dos componentes, cualquiera que asegure una buena fijación.

Saludos!
que crack que eres, en efecto marca 0,7 ...(mira que no fijarme a ver cuanto daba sin nada).
Me pasaré por la ferreteria y buscaré un pegamento de ese tipo.
31/07/2015 #15

Avatar de Bleny

Desoldaste el condensador para saber si tiene los valores por debajo
31/07/2015 #16


Bleny dijo: Ver Mensaje
Desoldaste el condensador para saber si tiene los valores por debajo
Si lo he desoldado... NO PONE NADA!

Estoy hablando con un amigo, a ver si me deja un multimetro o un capacimetro para medir el que esta menos bollado...

Por curiosidad, ¿eso es legal?, me refiero si es normal que una empresa venda conensadores sin que ponga nada en ellos? Tan malos tienen que ser?

EDITO: Puede ser que de tanto calor, se haya derretido al cubierta y se haya borrado la descipcion?
Imágenes Adjuntas
Tipo de Archivo: jpg fuuuu.jpg (72,2 KB (Kilobytes), 14 visitas)
31/07/2015 #17


El que fabricó el divisor fue quien borró el valor del mismo, el fabricante no puede NO identificar el valor.
31/07/2015 #18

Avatar de Bleny

Pero si el otro también esta abombado es que esta también dañado, y valor que te pueda dar puede no ser el correcto, con ese tamaño tendría de tener al menos algún dato, raro es, al menos que lo azul sea una funda y este el condensador dentro pero no creo, eso lo borrarían o se borro al frabricarlo o nunca tubo
31/07/2015 #19
Moderador general

Avatar de DOSMETROS

Yo probaría con 3,3 o 4,7 uF 250V
01/08/2015 #20


Gracias a los 3.
Ahora mismo estoy hablando con un conocido que tambien tiene los mismos latavoces, pero que los compró con un año y medio de diferencia. A ver si por casualidad en su filtro el condensador tiene puesto la capacidad.

DOSMETROS, si no consigo averiguar de cuanto es, podría aventurarme y poner uno de 3,3 o 4,7 uF (lo pondría en ambos) sin riesgo a dañar algo?
Por lo que se, si se acierta el voltaje, la capacidad variaría la curva del filtro o los dB. Pero puedo comprar uno de cada y probar el que mejor suene.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.