Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/04/2015 #101

Avatar de direccionyproyectos

DOSMETROS dijo: Ver Mensaje
Las masas de las fichas de entrada podrias conectarlas a chasis mediante resistencias de 100 Ohms
¡gracias!

Lo añadiré a mi lista de tareas.
09/05/2015 #102

Avatar de direccionyproyectos

Estimados amigos he procedido a realizar las tareas pendientes.

Diodos. Los he comprobado y todos bien. En un sentido no dan paso y en el otro valores entre 415 y 420.

Condensadores. No me he parado a medir el rizado. Directamente los reemplace por unos nuevos. Ya que con lo antiguos que eran me parecio lo mas adecuado. Por cierto los nuevos con las mismas características son la mitad de pequeños.

Lamentablemente el resultado vuelve a ser negativo.

Sigue el dichoso ruido.

Estoy por tirar la toalla.

Estoy pensando en jubilar mis queridas etapas, que me han acompañado desde hace ya 23 largos años.

He visto en este foro varias etapas muy atractivas adatables a mi sistema +-42v . Pero no me veo con conocimiento para tomar la decisión mas idónea.

Mis altavoces son de 8" dos por canal de 8 y 4 ohm. Es decir 3ohm por canal.

Serian tan amables a su opinión de sugerirme cual podría ser el más recomendable a mi caso.?

Mi deseo es aprovechar lo mas caro. La fuente de 400w y los disipadores., aunque son para TO3 es facil acoplarles hasta al menos 6 transistores de los nuevos De encapsulado plastico.

Gracias a todos. Y espero me den alguna alegría con sus recomendaciones después de tanto sufrimiento y decepciones en esta reparacion fustrada.
09/05/2015 #103

Avatar de pandacba

Esos bafles supongo no son originales, ese circuito estaba diseñado para trabajar con 8ohms!! con tres es una tortura!!!!
09/05/2015 #104
Moderador general

Avatar de Fogonazo

direccionyproyectos dijo: Ver Mensaje
¡gracias!

Lo añadiré a mi lista de tareas.
¿ Hiciste la tarea ?
09/05/2015 #105

Avatar de direccionyproyectos

pandacba dijo: Ver Mensaje
Esos bafles supongo no son originales, ese circuito estaba diseñado para trabajar con 8ohms!! con tres es una tortura!!!!
Si amigo panda. Los baffles son anteriores al ampli. Los hice en los 80. Solo he sustituido los altavoces por deterioro de las gomas de suspensión. El de 4 ohm fue un error de compra creo que fue entre los años 2000 o 2005 como mucho. A niveles caseros nunca he tenido problemas. En fiestas si me he fundido los darlingthon . Pero desde que le instalé el compresor-limitador no ha quemado más finales.
Behringer barato malo pero cumple su cometido. No lo recomiendo para uso profesional pero si para domestico. La razon es la imprecisión tanto mi ecualizador como el compresor tienen diferencias notables entre canales izq y dcho. Además tengo una consola xenyx a la que se le han ido fundiendo paulatinamente los segmentos del display y ya sólo le queda una rayita. Behringer bonito barato pero componentes malos. Hacen su función pero por poco tiempo.

---------- Actualizado después de 31 minutos ----------

Fogonazo dijo: Ver Mensaje
¿ Hiciste la tarea ?
Si maestro fogo. Tal como indiqué decidí sustituir los condensadores de la fuente sin llegar a verificar si los viejos estuvieran malos o no. Lo que si me dijo el de la tienda es que los nuevos seguro que no me van a durar otro 23 años. Ya no se fabrican como antes.
Éstos son los condensadores viejos. Los nuevos no les he tomado fotos pero son ridículos al lado de estos. Tuve que taladrar la pcb ya que tenían las patas más juntas.
Curiosidad. Los condensadores viejos marcaban el polo + en lugar del - como estamos habituados a ver.

Los diodos comprobados y suestamente bien. Polimetro en modo diodo. En un sentido no mide y a la inversa da cifras no muy dispares. No se el significado pero a mi entender el problema sería conucir a la inversa o no conducir en sentido directo.

Gracias por su interes y de panda.

Me animan a reemplazar mis etapas por alguna del foro o creen que merece la pena continuar probando.?
Imágenes Adjuntas
Tipo de Archivo: jpg 20150509_160809.jpg (69,7 KB (Kilobytes), 4 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.