Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/09/2013 #1


Duda con amplificador de audio chino
Saludos, soy nuevo en el foro, me encuentro reparando un amplificador de audio de origen chino el cual se puede alimentar con 12VDC o 110 VAC, la falla es que al alimentarlo con 110VAC presenta un ruido en el altavoz constante y al alimentarlo con los 12VDC funciona normalmente. espero su respuestas a quien me pueda asesorar. ...
06/09/2013 #2
Moderador general

Avatar de DOSMETROS

Parece ser problema de la fuente de alimentación , probá de cambiarle todos los capacitores

Saludos !
06/09/2013 #3


gracias voy a probar y escribo los resultados
06/09/2013 #4


Hola a todos, Es tanbien prudente chequear los diodos rectificadores de la fuente.
Att.
Daniel Lopes.
19/09/2013 #5


saludos amigos estuve fuera unos dias, les cuento que reemplaze todos los capacitores y comprobe el estado de los diodos y estan ok pero aun persiste el mismo problema al conectar la planta a 110 vac sigue el ruido en el altavoz
19/09/2013 #6

Avatar de Wantech

willytascon el amplificador indica 110V AC /60Hz o 110V AC /50Hz, si funciona con voltaje directo el problema esta en el transformador y le falta filtrado en la fuente DC, por lo general y la mayoría de estos transformadores funcionan a 50Hz, al conectar una frecuencia de este mismo a 60Hz no trabaja bien la fuente. suerte en la reparación willytascon
19/09/2013 #7


wantech, la frecuencia aca en venezuela es de 60hz, en efecto al alimentarlo con 12VDC funciona perfectamente.
19/09/2013 #8

Avatar de Wantech

willytascon y la frecuencia del amplificador cual es 60Hz o 50Hz, aquí el voltaje es de 220V / 50Hz, los amplificadores de marca para exportar todos traen selector de voltaje 110V/60Hz-220V/50Hz, pero si es un pequeño amplificador la fuente no es muy buena para conectarla a una red publica Americana, por ello estos traen conector DC de 2 Pin para adaptadores DC, si funciona muy bien con los 12V DC no seria factible hacerlo funcionar o reformar para 110V a menos que sea una batería de 12V.
19/09/2013 #9

Avatar de nasaserna

Es muy sencillo, hay muchos amplificadores chinos que no tienen buen filtrado en la fuente de alimentación, que ademas no tienen un blindaje decente en la parte del preamplificador y claro trabajan a 12v dc de una batería de manera limpia, pero al utilizar el transformador, este que en el 90% de los casos esta mal ubicado, se encarga de insertar el ruido de la red 50 o 60Hz, estoy casi seguro que este ruido está presente desde nuevo el amplificador, la solucion en la mayoria de los casos es rediseñar la fuente, incluso regularla en el pre, es un trabajito largo pero da buenos resultados.
resumiendo casi siempre es error de diseño
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.