Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2016 #61

Avatar de TRILO-BYTE

hoo ya vi mi error

lei maximum ratings 15v

luego luego se prenden como cerillo.

lo que pasa es que lei mal si dice trabajando 9V

la data shit dice que operacion de trabajo 1.2v a 12v

supongo que si puede trabajar a 10 digo el LM386 si puede y lo hace bastante bien, si se calienta no digo que no pero si aguanta un baflesillo.

¿no se por que dices que se te ha quemado?

nunca he usado este integrado pero supongo que si se revienta a 6v no vale la pena usarlo
18/01/2016 #62


este es el circuito que estoy por armar en plaqueta, y el que armé en el protoboard, solamente que el capacitor de salida es de 220uF en vez de 470uF

Editado:

Lo probé con un capacitor de 0,1uF cerámico y uno de 10uF a la entrada de Vcc y y el zumbido bajó considerablemente
también tiene un capacitor de 10uF en cada entrada y suena muy bien.
el problema es que distorsiona a poco volumen :/ será porque está entregando demasiada potencia para los parlantes? o porque la resistencia en vez de ser 4,7ohm es de 1 ohm a la salida?
18/01/2016 #63

Avatar de TRILO-BYTE

es que no se como funciona por dentro o mas bien como esta configurado el arreglo de transistores el chip

pero en el LM386 dice que usa un capacitor de 10uf a la salida pero distorciona, se le pone uno de 1000Uf y el audio esta como para chuparse los dedos.

y los capacitores a la entrada con 2.2uf a 10 uf deberia ir bastante bien.

en cuanto a los capacitores entre VCC y GND son los que van eliminando el riso de la fuente

investiga mas del voltaje riso

pero hay una teoria matematica de calcular los capacitores de una fuente pero anda por ahi de 1000 a 1500uf por cada amper que entrega la fuente.

ejemplo

fuente 12v 1A

escojeria un capacitor de 20v a 1200uf

en una fuente de 2A
usaria uno de 3300uf

claro en valores comerciales
18/01/2016 #64


en el PDF que subí está el circuito que tengo armado,
igual sospecho que con un capacitor de 1000uF 10v, dado que lo alimento con 5v de CC debería bajar el ripple.
igual, de toda manera, el USB de una PC tiene ripple de fuente?
Imágenes Adjuntas
Tipo de Archivo: png Pantallazo.png (44,5 KB (Kilobytes), 22 visitas)
18/01/2016 #65

Avatar de TRILO-BYTE

hoo si acabo de ver entero el PDF de la data shit

fijate que es muy similar al LM386 y en la salida marca usar un capacitor de 470uf

aver intenta usar uno mas grandecito por ejemplo unos 1000uf suena ridiculo pero veras que ayuda mucho.

lo demas dejalo igual.
18/01/2016 #66


el integrado es una copia de mala calidad del LM2822,
de todas maneras me parece sin razón el capacitor de filtro de 1000uF porque lo voy a alimentar con el USB de una netbook y croe yo que no tienen ripple ni por loco
19/01/2016 #67

Avatar de TRILO-BYTE

ese capacitor es de acoplamiento

el de 1000uf digo la data sugiere uno de 470uf cambialo a uno mayor y veras el cambio, tarda el audio en lo que carga el capacitor
19/01/2016 #68


mmm, croe que tengo 2 caps de 1000uF 10v por ahí tirado, de todas maneras, será la ultima prueba, dadoq ue ya estaba por imprimir el circuito y no hay lugar a cambio de capacitores una vez impreso
20/01/2016 #69

Avatar de SSTC

TRILO-BYTE dijo: Ver Mensaje
hoo ya vi mi error

lei maximum ratings 15v

luego luego se prenden como cerillo.

lo que pasa es que lei mal si dice trabajando 9V

la data shit dice que operacion de trabajo 1.2v a 12v

supongo que si puede trabajar a 10 digo el LM386 si puede y lo hace bastante bien, si se calienta no digo que no pero si aguanta un baflesillo.

¿no se por que dices que se te ha quemado?

nunca he usado este integrado pero supongo que si se revienta a 6v no vale la pena usarlo
Yo si lo use y hay 3 integrados o por lo menos son los que yo encontré en diferentes equipos que repare y recicle y tiene que ver la letra que se ecuentra al final sea M, H, N o nada.

leerte por acá (baja hasta donde dice TDA2822)
21/01/2016 #70


cambiṕe el de 470uF por uno de 2200uF y el zumbido sigue siendo el mismo, para mi el problema lo trae el rippe de fuente, de todas maneras no creo que el USB de una PC tenga ripple, así que ya imprimí y mañana o pasado compro los componentes faltantes y el sabado o domingo subo fotos!
21/01/2016 #71

Avatar de TRILO-BYTE

exelente aver como quedo.

te doy un tip para PCB rapidos, si no tienes papel couche pero si una revista a la mano puedes imprimir en ese papel y quedan moderadamente bastante bien
21/01/2016 #72


Hola a todos , caro hakuna matata cuanto a lo zunbido molesto , ?? probaste desligar la entrada de tu amplesito o mejor aun conectar esa a la masa o tierra o GND de tu amp y verificar si aun zunbe ??
Ese CI segun su hoja de datos tecnicos tiene alta ganancia (40dB) , asi la montagen tiene que sener bien elaborada para no incorrer en lo riesgo de captaciones de ruidos induzidos , asi te recomendo altamente la montagen estilo "Manhattan". Otra dica es agregar un potenciometro de volume (unos 10 o 20 Kohmios te caen bien ) en la entrada de audio del amp..
Cuanto a la distorción molesta de recomendo canbiar de altavoz (diferentes inpedancias y tamaños) quizaz hay una mejora . No espere mucha potenzia de sonido una ves que lo alimenta con solamente 5,0 Voltios , si quieres mas potenzia en la salida un meo es conectar el en "puente" (veer como hacer eso en la hoja de datos tecnicos).
!Fuerte abrazoz y suerte en los desahollos!
Att,
Daniel Lopes.
22/01/2016 #73


no esperaba alta potencia, ademaś el USB de una PC solo puede brindar 500mA
igualmente el zumbido es mínimo, eso se puede deber al cableado,la soldadura y demás, de todas maneras no lo pude armar, me dí cuenta que el EAGLE me redimensinó la impresion del PDF, me la hizo 10mm más chica de lado y de alto, y no sé como solucionar eso, alguno de ustedes le pasó lo mismo con el ealge?
23/01/2016 #74

Avatar de zopilote

El eagle hace eso, lo que tiene que hacer es aumentar el tamaño un 6% , osea en donde indica scale factor le colocas 1.06 , espero no equivocarme de la escala ya hace mucho que deje de hacer eso por que imprimo ahora en archivos ps.
25/01/2016 #75


se solucionó el problema con el factor de escala a 1.2
de todas maneras no me sucedió al imprimir directamente porque no tengo impresora láser, si no al crear el PDF, pero es la primera vez que me pasa eso con el EAGLE, igualmente uso formato A4 de hoja, dices que con el formato letter se solucionaria? letter sería carta?

Edición:

también me surgió el problema que distorsiona a poco volumen entregado por la PC, igualmente supongo que es debido que al estar alimentado con 5v puede entregar poca potencia y por eso logra una alta distorsión, o está equivocado lo que digo?
25/01/2016 #76

Avatar de TRILO-BYTE

si asi es

la distorcion se da por que la señal se empieza a cortar cresta a cresta y se soluciona metiendole un potenciometro de mayor valor.

en pocas palabras menos volumen.

si letter es Carta.

no se nota la distorcion con un integrado de 8 patitas, se nota cuando usas integrados de ya de 28 y 40 pines.

por que aun los integrados de 14 pines la distorcion es poco notoria.

si quieres mas volumen si se puede, debes hacer un booster que consiste en una bobinita, un transistor y unos capacitores, es medio complicado pero es la solucion.

es parecido al joule thief
25/01/2016 #77


pero la red de potencia es inefectiva, y además consume mucha corriente que no tengo desde el USB de un CPU
26/01/2016 #78

Avatar de TRILO-BYTE

deberias leer mas sobre el protocolo USB , las resistencias shunt y la posibilidad de usar un booster

¿por que crees que existen refigreadores peltier usb?

un peltier no funciona con poquita corriente.
26/01/2016 #79


de todas maneras no buscaba hacer algo muy complicado, ya pude solucionar el problema de impresión y tengo el circuito secandose el FLux
27/01/2017 #80


Estoy usando el amplificador del tda2822 junto con el mixer a 12 Volts de tupolev para un mini mezclador donde le puedo colocar el celular y algún instrumento, y oír la mezcla en unos audífonos.

El mixer funciona de maravilla. Pero tengo el mismo problema de zumbido con el amplificador del tda2822. He bajado la alimentación hasta 3 volts usando pilas para no tener ripples, pero el ruido continúa. He puesto a masa las entradas y le he colocado capacitores, pero el ruido continúa. Creo que el circuito tiene demasiada ganancia como para usarlo en unos audífonos comunes. Hay alguna manera de reducir la ganancia del tda2822? O debería usar otro amplificador más sencillo? He visto que el lm386 apenas usa tres componentes externos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.