Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/08/2017 #1


Dudas reparando un amplificador Panasonic vintage de los 70´
Hola disculpen mi ignorancia, ya me lei y re-lei el post "Algunas pautas de diseño de fuentes de alimentación para Audio" varias veces, tratando de comprender lo del punto de estrella para la tierra, pasa que estoy reparando un amplificador Panasonic vintage de los 70´s, le tengo que cambiar los electroliticos, pero me pregunto si como mejora es recomendable hacerlo lo del punto de estrella?
Porque por lo que veo el post es para amplificadores DIY, pero en uno ya hecho de fabrica como el Panasonic que digo es posible?
Identifico la gnd del transformador, la del capacitor filtro, la de entrada de audio, la de las salidas de los parlantes, todo eso va conectado en algun punto de la placa principal, entonces tengo que soldar un cable a todos los gnd mencionados, que vayan desde la placa principal hasta un punto en comun con el chasis?
Bueno ando muy confundido con eso, pero si algo puedo mejorar lo hare, saludos.
21/08/2017 #2

Avatar de Dr. Zoidberg

Si no esta roto, no hay que arreglarlo!!!!
Si tu amplificador no tiene problemas de ruidos, zumbidos, etc, atribuibles a un defecto de lineas de masa, entonces solo cambiale los capacitores sin modificar las conexiones y listo.
21/08/2017 #3


Dr. Zoidberg dijo: Ver Mensaje
Si no esta roto, no hay que arreglarlo!!!!
Si tu amplificador no tiene problemas de ruidos, zumbidos, etc, atribuibles a un defecto de lineas de masa, entonces solo cambiale los capacitores sin modificar las conexiones y listo.
Muchas gracias, en efecto, no hace ruidos o zumbidos raros, solo me preguntaba si lo de la tierra en estrella podria ser como un "mod" para proteger contra resistencias parasitas, pero como dices, si el modelo original es asi, asi lo dejare.
Solo tengo una duda acerca de los capacitores, todos los pequeños de la placa principal ya los cambie por otros de valores exactamente iguales, solo tengo el dilema del de filtro, osea el mas "grande" de todos, es de 2200uf a 25v, segun lei el post, dice que si coloco varios en paralelo del mismo voltaje y sumando capacitancias el resultado es mejor por lo de la disminucion de resistencia e inductancia, entonces me convendria mas poner 5 capacitores de 470uf a 25v? en lugar de uno solo del valor original? o es insignificante el cambio en mi caso?
Tambien el caso de los capacitores ceramicos(tipo lenteja), solo me marcan la capacidad por ejemplo "104" "103", me pregunto si conseguire alguna mejora si los sustituyo por de poliester(he leido que tienen mejores propiedades para tema de audio)? supongo que los ceramicos seran de 50v, pero todos los de poliester que consigo por aqui seran de 250v, eso influira en algo?, los ceramicos que pretendo cambiar estan en la zona de los transistores pre-excitadores,en la zona de los transistores de salida y en la zona de los potenciometros de bass y trebble.

Por ultimo, este amplificador tiene varias placas separadas, esta la del transformador, la del radio, la del reproductor de cassete y la del amplificador, todas las placas estan vinculadas entre todas, y al final todo el cableado va a la zona de la placa del amplificador, todo este cableado es como alambre delgado de cobre, sera calibre 18 awg muy rigido, incluso el cable que va a las terminales de salida es de ese calibre, que es donde se supone que va a las bocinas directamente, me pregunto si habra mejora si cambio todo ese cableado por cable de cobre calibre 14 o 16? para evitar cualquier resistencia de ese cable muy delgado de fabrica.
Lo que sea que pueda mejorar porque la empresa escatimo en gastos lo puedo hacer sin problemas, claro solo si es viable y coherente, si no tiene caso pues no, pero mejor preguntar antes.
Bueno se que me extendi mucho, espero no sea molestia. Un saludo.
21/08/2017 #4
Moderador general

Avatar de DOSMETROS

Te vuelvo a citar , eso fué diseñado por Ingenieros , no papanatas y :



Dr. Zoidberg dijo: Ver Mensaje
Si no esta roto, no hay que arreglarlo!!!!

¿ Capishe ?

Vas a terminar empeorándolo !
21/08/2017 #5


DOSMETROS dijo: Ver Mensaje
Te vuelvo a citar , eso fué diseñado por Ingenieros , no papanatas y :






¿ Capishe ?

Vas a terminar empeorándolo !


muchas gracias por mover el tema, como decia, solo quiero darle un buen mantenimiento, ya puesto pense en los conductores que se envejecen, los condensadores, que despues de esa epoca se tomo mas en cuenta su importancia etc, no quiero que tenga mas potencia, ni que se convierta en un hi-end con cambiar 3 piezas, soy consciente que un circuito es una ecuacion donde el cambio de un valor descompone todo, aun asi creo que no hace daño quitar las terminales rca de salida, que son de laton(alta resistencia), por ejemplo por unas terminales hembra de banana, mas gruesas y mejor material, etc, cosas de ese tipo que si bien no modifican al circuito ayudarian a obtener una señal de audio mas limpia.


Por cierto el equipo en cuestion es un panasonic re-7810
21/08/2017 #6
Moderador general

Avatar de DOSMETROS

Por experiencia , yo sólo cambiaría cables si hubiera problema o se estuvieran pelando de viejos , si cambiaría electrolíticos. Si lleva capacitores de salida , a esos los aumentaría hasta 4.700 uF.

Tampoco veo problema en reemplazarle terminales , ejemplo , la mayoría de los equipos viejos traian entradas y salidas DIN , suelo agregarles las RCA o miniplug de entradas.

Saludos !
21/08/2017 #7


DOSMETROS dijo: Ver Mensaje
Por experiencia , yo sólo cambiaría cables si hubiera problema o se estuvieran pelando de viejos , si cambiaría electrolíticos. Si lleva capacitores de salida , a esos los aumentaría hasta 4.700 uF.

Tampoco veo problema en reemplazarle terminales , ejemplo , la mayoría de los equipos viejos traian entradas y salidas DIN , suelo agregarles las RCA o miniplug de entradas.

Saludos !

Hola, claro, los electroliticos sin duda los cambio ya que no se ven muy bien, como se ve en la foto que adjunto, la duda esta con el capacitor mas grande que es de salida, es de 25v 2200uf(marcado con un punto amarillo con paint), no pasara nada si pongo uno de 4700uf como el que comentas? es mas del doble.
Haciendo mucho zoom en la imagen, marque tres puntos de colores en unos cables que estan al lado del capacitor grande, uno tiene un punto negro(gnd), otro un punto azul(terminal derecha), y otro un punto rojo (terminal izquierda), esos cables asi como estan ahi, van directo a unos conectores rca para salida hacia los parlantes, es de esos equipos donde los parlantes se conectaban por rca...
Esos cablecillos mencionados de los puntos de colores, ahora que los vi bien de cerca son de calibre 24 awg, me parece un calibre irrisorio para alimentar parlantes, y sobre todo que por lo que se, un terminal rca normalmente trabajaria a lo mucho con 2 amperios, lo cual es para un equipo de muy muy baja potencia, 40w segun el fabricante, aun asi esos cablecillos, mas salidas rca a parlantes creo es bastante mejorable, como dije si pongo conectores para banana hembra y cable de buen calibre en esa parte creo que gordo no le caere al equipo.
Por lo que se ve en la fotografia, todo el cableado interno es alambre que yo diria es aluminio, que tal si lo sustituyo por cable de cobre?
En si mas cosa no le quiero hacer, solo era la duda con los conductores que mencione, y con lo de varios capacitores en paralelo en lugar del grande, o el de 4700uf que me recomiendas.

gracias nuevamente.
--------------------

Por cierto, algo muy muy importante que olvide mencionar, cuando probe este equipo con unos parlantes de 120w que tengo usando las salidas rca, el equipo a maximo sonido distorsionaba horrores, los bajos muy muy escuetos y secos sin cuerpo, me quite de en medio esos terminales rca, y conecte a cable pelado los parlantes con los cablecillos que marque con los puntos de colores, en si lo unico que hice fue saltarme los conectores rca, el resultado? NADA de distorsion ni ruidos raros a maximo volumen, bajos mucho mas potentes, audio con mas cuerpo y nitido, no entiendo por que usarian rca, despues de esa prueba se me metio en la cabeza el gusano de que quizas el equipo tenia mas conductores indeseables como el que mencione.
Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg ampli.jpg (120,4 KB (Kilobytes), 66 visitas)
22/08/2017 #8

Avatar de pandacba

Si los con los capacitores originales no hacia nada raro, yo los dejaría en su lugar, son muchos mejores que los de hoy en día
22/08/2017 #9
Moderador general

Avatar de Fogonazo

Esos capacitores se ven bien, y seguramente, a pesar de la edad, son mejores que los que pudieras colocar hoy en día.
23/08/2017 #10


Ok comprendo, solo cambie los electroliticos mas pequeños, los de 50v 1uf, 50v 0.1 y otro que la estaba pelado el plastico, como por calor, los que quite tenian como rastro de "tizne", ennegrecidos, los mas grandes esos los dejare intactos. El cableado tambien lo dejare igual, despues de todo como dicen, no esta roto.
Solo tengo otra duda, yo no tengo experiencia con amplificadores, pero desde que tengo este equipo me dio la impresion de que el parlante izquierdo suena levemente mas potente que el derecho, solo que no tenia manera de comprobarlo a puro oido, entonces lo que hice fue conectar a la entrada auxiliar un reproductor con una pista mp3, puse a reporducir la frecuencia de 400hz.
Despues con el multimetro medi voltaje que entrega cada terminal de parlantes, a maxima potencia el izquierdo me marca 4.5v, mientras que el derecho 4.1v, y no importa que tanto suba o baje el volumen, siempre hay esa diferencia proporcional entre los dos, esa diferencia es normal?
saludos.
23/08/2017 #11

Avatar de SKYFALL

El amplificador es con un circuito integrado o transistorizado?

Primero puede ser que de la etapa de preamplificacion, a la del amplificador los condensadores de acople de entrada y de salida puedan estar alterados.

Ahora si el amplificador es transistorizado tal vez pequeñas variaciones en los betas de los transistores de salida puedan llevar a este inconveniente.

Si todo lo demas esta bien, yo me iria por los condensadores que comentaba Dosmetros en la salida de los amplificadores.

Es algo que se suele presentar, de hecho la diferencia es minima pero muy molesta para quien lo puede identificar.
24/08/2017 #12

Avatar de Dr. Zoidberg

ninjaman dijo: Ver Mensaje
Despues con el multimetro medi voltaje que entrega cada terminal de parlantes, a maxima potencia el izquierdo me marca 4.5v, mientras que el derecho 4.1v, y no importa que tanto suba o baje el volumen, siempre hay esa diferencia proporcional entre los dos, esa diferencia es normal?
Primero cambiá los capacitores, en especial el que está a la entrada del amplificador. Es típica la reducción del nivel de salida cuando ese capacitor comienza a degenerarse. Si con eso no se arregla, veremos que mas hay que buscar...
24/08/2017 #13


Gracias por la ayuda, he hecho asi como me han recomendado, @SKYFALL por lo que veo es de transistores, no tiene circuitos integrados en esa zona, solo tiene uno en la placa que se encarga del radio, pero en la de amplificador solo hay transistores.
Empece a cambiar capacitores, primero el grande, y la diferencia de potencia entre parlantes continuaba, solo que a otro nivel, si antes el maximo voltaje era: parlante izquierdo 4.5v, mientras que el derecho 4.1v, ahora con el nuevo capacitor es : parlante izquierdo 6.1v y parlante derecho 5.6v. Entonces la intensidad aumento pero sigue la diferencia.
Prosegui hasta cambiar todos los capacitores, respetando voltajes y capacitancias, pero sigue igual...
Originalmente trae 4 potenciometros, el de volumen, el de balance, el del bass y el de treble.
El de volumen lo sustitui por otro nuevo ya que cuando recien consegui el amplificador se iba el audio de un canal completamente, cambie ese pote y se arreglo, el de balance lo quite porque igual funcionaba mal, con moverle 2 posiciones de un lado daba maxima potencia, pero del otro lado le recorria todo y no llegaba ni a la mitad, en fin que lo medi con el multimetro y estaba muy muy mal, era imposible conseguir un balance con ese pote, ahorita estoy usando el equipo sin potenciometro de balance.
El de bass lo quite porque igual que los otros, tenia que hacerle "juego" porque se iban los bajos de un lado, cambie ese pote y se arreglo, el de treble es el unico bueno.
Tendra que ver esta variacion de voltajes con que no tengo el potenciometro de balance?
En si el equipo nunca me ha funcionado bien en ese sentido, no hace zumbidos de interferencia ni cosas raras, pero lo del desnivel de canales me mosquea mucho.
Cabe mencionar que el equipo no fue mio genuinamente, ni se que uso se le haya dado, lo rescate de que alguien lo vendiera al "kilo de chatarra", antes de que lo vendiera yo le ofreci una pequeña cantidad "el equivalente a 2 dolares".

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg P8240030.jpg (144,3 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg P8240032.jpg (130,9 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg P8240034.jpg (137,5 KB (Kilobytes), 30 visitas)
24/08/2017 #14

Avatar de SKYFALL

Asi las cosas cambian, debes colocar los potenciometros adecuados y en buen estado para el bass y el balance, para poder revisar algo mas antes de seguir.
25/08/2017 #15


SKYFALL dijo: Ver Mensaje
Asi las cosas cambian, debes colocar los potenciometros adecuados y en buen estado para el bass y el balance, para poder revisar algo mas antes de seguir.

El de bass ya lo sustitui por otro, en la foto no se aprecia el de volumen y el de bass, porque los solde con cables desde los puntos de abajo(no fue invento mio eso de ponerlos con cables es lugar de montarlos directo a la placa, asi venia ya, porque soldados a la placa no embonarian en el chasis de frente, entonces asi es el diseño, osea que aunque ahi esten los hoyos para ponerlos no lo hicieron asi.), el unico pote que falta es el de balance.
Una cosa que noté es que voy subiendo de volumen, y ambos suben de voltaje igual hasta los 3v, de ahi para arriba empiezan a variar poco a poco,pero tampoco de manera regular, porque la variacion por ejemplo, cuando le subo a 3/4 al pote de volumen el parlante que suena mas fuerte marca 4.8v con el multimetro, el otro parlante marca 4.0v/3.9v, aqui la diferencia es casi de 1v, pero ya cuando subo a potencia maxima con el pote un parlante marca 6.1v y el otro 5.6, aqui la diferencia disminuyó a pesar de ser maximo volumen, digamos que la diferencia mas drastica es cuando el pote de volumen lo tengo a 3/4, el potenciometro es nuevo.
el potenciometro de balance ya lo busque por todos lados en tiendas de aqui y no tienen... solo encuentro de los lineales normales, podra servir uno de esos?
25/08/2017 #16

Avatar de ninodeves

ninjaman dijo: Ver Mensaje
Gracias por la ayuda, he hecho asi como me han recomendado, @SKYFALL por lo que veo es de transistores, no tiene circuitos integrados en esa zona, solo tiene uno en la placa que se encarga del radio, pero en la de amplificador solo hay transistores.
Empece a cambiar capacitores, primero el grande, y la diferencia de potencia entre parlantes continuaba, solo que a otro nivel, si antes el maximo voltaje era: parlante izquierdo 4.5v, mientras que el derecho 4.1v, ahora con el nuevo capacitor es : parlante izquierdo 6.1v y parlante derecho 5.6v. Entonces la intensidad aumento pero sigue la diferencia..
No es de transistores, lleva un integrado para cada canal, que son los upc576h,saludos.
25/08/2017 #17

Avatar de Pinchavalvulas

Me parecen integrados de poca "chicha" para tanta circuitería, ¿no serán para los cascos (audífonos)?.

Ayudaría a ayudar ( ) que pusiera el modelo, por si hay información en la web.
25/08/2017 #18

Avatar de ninodeves

creo que son de 3w cada uno.
25/08/2017 #19
Moderador general

Avatar de Fogonazo

¿ El gabinete del amplificador se encuentra en "buen estado" ?
25/08/2017 #20


Hola, claro el modelo es "panasonic re-7810", tengo entendido que es de poca potencia y tampoco de alta gama, es muy sencillo, pero curiosamente a pesar de su edad y poco poder, tiene unos medios y agudos muy bien definidos, en otros equipos que he tenido cuesta trabajo para escuchar ciertas frecuencias si no se sube mucho volumen, pero este panasonic es nitido y muy detallado aun a bajos volumenes, por eso quisiera ponerlo a andar de la mejor manera posible.
los integrados que me comenta ninodeves en efecto son nec upc576h, si estuvieran mal esos no tengo idea donde conseguir sus repuestos, o si tendran equivalentes conseguibles.
En las fotos que adjunto se ve al completo el circuito del equipo, ya desmontado el modulo del cassette, las caratulas etc.
El gabinete si esta en buen estado, no esta roto ni incompleto, es de madera con caratula plastica.
----
Como lo tengo completamente desarmado justo ahora, pongo esa imagen del modelo cuando esta armado, no es mia la foto pero a modo ilustrativo para mostrar que modelo es y como luce armado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.