Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/10/2009 #1


Equipo 2.1 con 3 TDA2030. Uno no funciona.
hola a todos...soy nuevo en el foro, les cuento que tengo un amplificador estereo con un tda2030a y una de las salidas no me esta amplificando solo se escucha una señal bajita en e parlante. cual puede ser el problema??? desde ya muchas gracias
25/10/2009 #2
Moderador

Avatar de Tacatomon

Respuesta: Armar Amplificador Con TDA2030A
k-q dijo: Ver Mensaje
hola a todos...soy nuevo en el foro, les cuento que tengo un amplificador estereo con un tda2030a y una de las salidas no me esta amplificando solo se escucha una señal bajita en e parlante. cual puede ser el problema??? desde ya muchas gracias
Mi bola de cristal no esta en servicio los domingos...

Quizás, solo quizás si pudieses poner el diagrama del circuito que utilizastes, la pcb y unas fotos de como montastes todo podríamos ayudarte . Lo veo dificil pero...

Saludos!!!
25/10/2009 #3


Respuesta: Armar Amplificador Con TDA2030A


ahi te pongo la foto del circuito...al esquematico no lo tengo todavia...
te sirve??

los integrados de la izquierda son los de los agudos, el de la derecha es el del subwoofer....el que no esta andando es el primero de la izquierda
25/10/2009 #4
Moderador

Avatar de Tacatomon

Respuesta: Armar Amplificador Con TDA2030A
No me explico por que hay 3 integrados si es estereo...
Lo armastes tu?. Se ve de fabrica, y sin el circuito solo podemos especular.
El IC del medio se nota recalentado, el pagamento amarillo lo denota. Cuando lo prendes trabaja normal y poco a poca se va el volumen?.
Por favor, dime que atras de ellos esta una placa disipadora mas grande. Cuando esos IC´s se calienta demasiado empiezan a distorsionar y se apagan por sobretemperatura.
Cuanto voltaje tienes por riel.

Saludos!!
25/10/2009 #5


Respuesta: Armar Amplificador Con TDA2030A
en realidad es un sistema 2.1 arriba te espicifique la funcion de cada intergrado...si es de un equipo comprado....el disipador es todo el panel trasero..es una chapa de aluminio...
25/10/2009 #6

Avatar de jorge morales

Respuesta: Equipo 2.1 con 3 TDA2030. Uno no funciona.
hola k-q, verifica la bocina del canal que esta mudo, si no tenes un multimetro, lo podes hacer on una plila de 1.5v, terminal positiva de pila con su similar en la bocina, igualmente con el negativo, si escuchas un chasquido, al parecer esta ok.

disculpa el error plila= pila, gracias por tu compresion

el segundo paso es verificar, los voltajes + - en este ci, si faltase alguno, es probable que alguna resistencia, de proteccion este abierta, lo cual indicaria daño en ese ci, el cual cambiarias, igualmente la resistencia de proteccion.

en terminal 5 y 3 verificas los voltajes
13/11/2009 #7

Avatar de migueron

Respuesta: Equipo 2.1 con 3 TDA2030. Uno no funciona.
hola soy nuevo en este foro les comento que tengo el mismo problema con el amplificador es de marca coby mod. CSP 62 con 3 IC tda 2030 en realidad es un teatro en casa pequeño.
lo que le paso al mio es que trabajaba con 110v y lo conectaron directo al 220v
al revisarlo me di con la sorpresa que los diodos y las resistencias estaban quemadas
y no se le puede distinguir si alguien tiene el manual o diagrama se lo agradeceria
16/03/2010 #8


Respuesta: Equipo 2.1 con 3 TDA2030. Uno no funciona.
hola me puedes decir de cuanto es el transformador yo tengo un sistema de esos y solo le falta el trasformador de antemano gracias...
27/09/2011 #9


eliazar dijo: Ver Mensaje
hola me puedes decir de cuanto es el transformador yo tengo un sistema de esos y solo le falta el trasformador de antemano gracias...
Si mal no recuerdo el tda2030 se alimenta con 12v 4A, ± (no olvides la fuente)
08/05/2015 #10


Bueno es para pedir recomendaciones para guía para encontrar falla en sistema de audio, no soy electrónico pero me atrae bastante, el sistema que tiene problema es de una bocina para computadora con boofer y dos mas pequeños, en una primera coacción cuando fallo le cambie solo un TDA2030A y funciono , pero volvió a fallar, quise hacer lo mimo pero ahora ya no queda ,truena casi de inmediato el integrado, de hecho ya se lo cambie como 5 veces cuando tengo algo de tiempo y me da por querer revivirlo, de hecho ya le queme las pistas donde se soldaba y pues bueno, quería pedir ayuda u orientación´n ya que quiero aprender, y espero no quitarles mucho tiempo. GRACIAS. Adjunto fotos del sistema.
Si me permiten pongo alguna imágenes para que me hagan favor de recomendar algo que no sea tirarlo a la basura jejeje. GRACIAS, DE nuevo.

---------- Actualizado después de 5 minutos ----------

No puedo ahora subir mis imágenes porfavor ingeniero fogonazo , orienteme.

En la secuencia de estos mensajes en el numero 12 pude subir algunas fotos... gracias por las recomendaciones que pueda haber ...
08/05/2015 #11
Moderador general

Avatar de Fogonazo

kaihansen2002 dijo: Ver Mensaje
. . . No puedo ahora subir mis imágenes porfavor ingeniero fogonazo , orienteme.
Lee esto:
¿ Como subir imágenes ?
08/05/2015 #12


Gracias al moderador , gracias al la recomendación de tomar nuevas fotos, lo dicho quiero aprender y hoy lo he hecho de verdad gracias. La idea no fue ensuciar el foro...

---------- Actualizado después de 4 minutos ----------

En la bocina de lo que seria el boofer es el que falla, una idea que me vino fue probar la medida en ohms , con el multimetro como dato debe ser 4 pero da un valor de 2.1 ohms. Voy probarlo en otro amplificador.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0001.jpg (65,0 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg DSC_0002.jpg (72,4 KB (Kilobytes), 47 visitas)
Tipo de Archivo: jpg DSC_0003.jpg (64,0 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg DSC_0004.jpg (69,6 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg DSC_0005.jpg (35,6 KB (Kilobytes), 35 visitas)
09/05/2015 #13


ya probe el woofersito en un amplificador de auto, al parecer funciona bien ...
09/05/2015 #14

Avatar de Bleny

Aquí mi suposición , si se queman pasado un tiempo, puede que el woofer este en corto y por eso tenga menos ohms y que se queme , no dices si se queman al instante pasado un tiempo, o que los TDA2030A sean falsos y se quemen en nada
09/05/2015 #15


Gracias Ing. Bleny; ahora que lo comenta y algo había pensado, la primera vez que lo cambie, al parecer funcionaba como en la primera ocacion, le subí al volumen y se quemo de nuevo, pensé que le habría afectado el calentamiento por no haber puesto pasta disipadora. Y coloque después otro y de ahí ya no he logrado hacer que funcione. Puede ser que si al subir el volumen la bobina este en corto en algún movimiento y falle.
Ahora no entiendo lo que comenta sobre que sean falsos, quere decir que sean piratas o que ya no hagan bien contacto en la placa, que ya dañe bastante jejeje. GRACIAS; no soy electrónico soy eléctrico así que creo que es evidente que no tengo la practica, pero de verdad me atrae bastante la electrónica.
Voy a hacer lo posible de conseguir otro parlante y probar haber que sucede.
09/05/2015 #16

Avatar de Bleny

Yo soy un novato afaccionado, pero como soy mas pobre que las ratas me toca siempre repararlo todo y con el tiempo se aprende y mirando mucho por el foro ,a lo de falso me refiero que el TDA2030A sea un falsificación, que puede ser otro tipo de fallo pero ya te digo que yo también soy un novato, puedes probar con otro woofer, por que el problema a hora que es que lo quema o que no suena
09/05/2015 #17


Si lo que pasa es que al cambiarlo apenas subo el volumen y sale humo, pero si estoy en la idea del woffer en corto, ya habiendo tiempo voy a poner otra bocina, pruebo y comento. GRACIAS de nuevo.
09/05/2015 #18

Avatar de Bleny

Me fijado en la pista que puenteaste, hay una abajo que también para el mismo sitio donde tienes conectado cable naranja, no te habrás equivocado al hacer el puente, en la foto no lo aprecio bien

09/05/2015 #19

Avatar de SKYFALL

No has pensado en fabricar de nuevo el circuito impreso para no andar rehaciendo pistas que por demas pueden dar inestabilidad en el circuito, sumado a ser un punto de falla permanente?
10/05/2015 #20
Moderador general

Avatar de DOSMETROS

Probá reemplazar el TDA2030 por TDA2040 o TDA2050 o mejor LM1875
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.