Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/03/2014 #1


Equipo Scott Integrated Amplifier 460A
Hola, espero no moleste lo que voy a decir, pero quiero aclarar antes que nada que no tengo idea de electrónica.
Necesito un consejo para ver si mi equipo corre riesgo, y que debería hacer.

Hola, hace poco me obsequiaron un equipo "Scott Integrated Amplifier 460A".

Desde hace un tiempo, cuando lo enciendo comienza a encenderse la luz que dice "protection" y hace un ruido como un relay. Lo hace por un tiempo, aproximadamente un minuto y cada tres segundos aproximadamente. Es un "clac" bastante fuerte.

Alguna sugerencia que puede ser?
11/03/2014 #2
Moderador general

Avatar de Fogonazo

El ruido en efecto es algún relee, seguramente parte de un circuito de protección que está detectando algo que no debería.

Prueba encenderlo sin conectar los parlantes, si repite la falla hay algo mal.

Es un equipo bueno y "Caro", yo te aconsejo que no metas mano y lo lleves a arreglar con algún técnico de "Extrema confianza"

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.