Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/05/2014 #1


Equipo Woxter Dynamic DL1100-2.1 SG2368
Buenos días.
Mi equipo se quedó sin audio. Tras sacar el conjunto donde va anclada la placa con los componentes electrónicos, hice las siguientes comprobaciones:
1- comprobé el estado visual de diodos, resistencias y condensadores, encontrando el condensador principal de la fuente de alimentación defectuoso.
Tras el cambio por uno nuevo seguía teniendo otros dos defectuosos, con lo que decide soltar el integrado (TDA 8932 T). Los condensadores dieron el valor correcto.
Llegado a este punto seguia sin tener corriente DC a la salida de la bobina, y las demás partes.
Llegando a la conclusión que en la fuente de alimentación hay un componente (TTK SG2368 48), que tras buscar información por los foros, llegué a deducir que se trata de un regulador de voltaje.
Apenas hay información en internet sobre este componente. Si alguien me pudiese guiar o aconsejar. De momento he preguntado en una tienda de mi ciudad, sin respuesta.
Debo de colocar el mismo componente con las mismas características???
En caso de que no lo pueda conseguir, porque se puede sustituir??
El equipo fue comprado en la tienda de Media Mark, ya no está en garantía.
Debo hacerme a la idea que no tiene reparación, e intentar hacer una placa nueva?
La ausencia de corriente dc se debe a que este dañado el regulador de voltaje??

- Puente de diodos en buen estado
- Bobina en buen estado, no esta en corto
- Diodos rectificadores después de la bobina en buen estado
- Resistencias y condensadores SMD, aparentemente en buen estado, no se aprecia quemazón ni otro rasgo sospechoso.
- He repasado todas las soldaduras por si hubiese algún fallo.
- Es posible que los transistores del módulo del TDA (2TY y J3Y) puedan estar dañados?
Si alguien me puede echar un cable, u orientarme le estaré agradecido.
Un saludo desde Asturias, España.
Atentamente les saluda Casto.
29/05/2014 #2
Moderador general

Avatar de DOSMETROS

Hasta dónde lo he visto , les hacen una fuente nueva a transformador , con un transformador de 12-0-12V 50 Watts.

Porque el TDA2932 se alimenta con ±17V

Saludos !
30/05/2014 #3


El TDA es un 8932.
El transformador quiere decir que a su salida midiendo voltaje respecto del terminal central, en las esquinas tendré +12V, y entre las esquinas +24V.
No habrá riesgo de quemar nada, si??
30/05/2014 #4
Moderador general

Avatar de DOSMETROS

casp3 dijo: Ver Mensaje
El TDA es un 8932.
Si éste : TDA8932 Class-D audio amplifier - Digikey


El transformador quiere decir que a su salida midiendo voltaje respecto del terminal central, en las esquinas tendré +12V, y entre las esquinas +24V.
Si , pero primero medí la impedancia de los parlantes , porque para 8 Ohms va el de 12-0-12 V , en cambio para 4 Ohms , va el de 9-0-9 V

No habrá riesgo de quemar nada, si??
Tenés muy buen humor

Saludos !
30/05/2014 #5


El equipo tiene 2 altavoces o satélites de 6 ohms cada uno y luego un Woofer de 8 ohms.
El transformador lo podría hacer yo, pero aquí en España no por donde conseguir las chapas de acero al silicio.
El transformador de 12+12 andará en torno a los 15 euros.

Qué le hizo a la placa del amplificador quemar el capacitor principal y el regulador u oscilador de voltaje??
30/05/2014 #6
Moderador general

Avatar de DOSMETROS

No se la relación entre los 15 Euros y el valor del Equipo ; además del riesgo siempre existente de tener éxito o no. Cada uno debe sacar sus propias cuentas y evaluar . . .

Qué le hizo a la placa del amplificador quemar el capacitor principal y el regulador u oscilador de voltaje??
Vaya a saber . . . quizás el capacitor es malo.

Cuando un capacitor de fuente se infla es obligatorio el cambio del mismo mas el cambio de los díodos aunque midan bien y se vean bonitos.

Que valores de uF y voltaje tienen los dos capacitores electrolíticos negros grandes y los dos verdes grandes.
30/05/2014 #7


- El capacitor grande verde es el nuevo que le puse (47uf 400V)
- De los capacitores en línea:
- los verdes (1000uf 16V)
- los negros (2200uf 25V)

- los dos negros al lado del jack de conexión del subwoofer 2200uf 16V)

El capacitor de la fuente de alimentación conmutada no estaba inflado pero no cargaba, lo he probado con un multímetro analógico, no dispongo de capacimetro.
Y respecto de los diodos no sabia lo que has comentado, pero bueno los sustituiré.
Respecto al exito es lo que comentas, esperanzas no me faltan.
Muchisimas gracias por tus explicaciones y por tu momento. Te lo agradezo mucho.
Un saludo.
10/06/2014 #8


Hola muy buenas DOSMETROS, hace días que he respondido a tu pregunta sin obtener respuesta.
Me imagino que hay mucha gente con dudas.
Solo es por preguntar. Gracias y un saludo.
10/06/2014 #9
Moderador general

Avatar de DOSMETROS

casp3 dijo: Ver Mensaje
Me imagino que hay mucha gente con dudas.
Mirá , si no podés conseguir el repuesto de la fuente , la mejor solución es hacerle una fuente nueva
20/08/2014 #10


He podido conseguir el transformador. Tras haber hecho las comprobaciones y haberlo conectado el resultado fue excelente, el equipo ha vuelto a funcionar.

---------- Actualizado después de 13 minutos ----------

He conectado una bombilla de 60W en serie, y al darle caña al equipo parpadea un poco y se entrecorta el sonido.
Mi pregunta es:

- son poco los 2A del transformador?
- son poco los 48Va del transformador?

Decir que a un nivel sonoro-aceptable funciona bien.

Quiero agradecer a la comunidad del foro, y a sus moderadores la atención y dedicación prestada.
Un saludo y que tengan un buen día.

SOLUCION: tras verse incrementado el volumen en exceso, el transformador de la fuente de alimentación conmutada quedó en corto, quedando la placa sin alimentación, y tras haber comprobado los componentes y sus tensiones llegamos a la conclusión de conectar un transformador externo nuevo, quedando anulada la fuente swching del equipo.
Una vez realizadas las conexiones, y lograr las tensiones correctas, el equipo funciona en optimas condiciones.
20/08/2014 #11
Moderador general

Avatar de DOSMETROS

De cuanto son los capacitores de filtro de la fuente ?
21/08/2014 #12


De 1000uf 16voltios.
21/08/2014 #13
Moderador general

Avatar de DOSMETROS

Ahhhhh , podría ser eso , ponele de 3300 o mejor de 4700


Saludos !
21/08/2014 #14


del mismo Voltaje??
21/08/2014 #15
Moderador general

Avatar de DOSMETROS

Si , de un poco mas que el voltaje de la fuente .
28/08/2014 #16


He soldado los cables en la placa y he conectado la fuente de alimentación.
Resultado con éxito, le dí caña y sin problemas. Pero reitero no es un amplificador para tirar cohetes.
Los condensadores he dejado los mismos, pero de todas maneras lo tendré en cuenta para la próxima.

---------- Actualizado después de 2 minutos ----------

Muchas gracias por su tiempo dedicado y por sus aclaraciones. Gracias por la ayuda prestada.
Se puede dar por cerrado el post.
28/08/2014 #17
Moderador general

Avatar de DOSMETROS

Te explico lo de los capacitores , las fuentes conmutadas utilizan capacitores chicos , al hacerle una fuente común , necesita capacitores mas grandes , sinó se queda sin graves.

Saludos, y me alegra que se haya solucionado
05/04/2015 #18
Moderador general

Avatar de DOSMETROS

Seguramente alguno de nuestros Foristas dedicados al service , nos puedan sugerir un reemplazo para éstos integrados SG2368 , donde el número posterior indica la potencia.





Imágenes Adjuntas
Tipo de Archivo: png sg.png (76,3 KB (Kilobytes), 56 visitas)
Tipo de Archivo: jpg sg_161.jpg (56,1 KB (Kilobytes), 54 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf sg2368-15w_563.pdf (113,9 KB (Kilobytes), 41 visitas)
05/04/2015 #19

Avatar de J2C

.


H

Algo de alguna de las dos familias según datasheet's adjuntas.


Aunque habría que estudiarlo un poco y tal vez jugarse a probar.


La familia del Top200 parece ser el mas fácil de implementar.


Saludos, JuanKa.-
Archivos Adjuntos
Tipo de Archivo: pdf Top200÷PowerIntegrations.pdf (122,6 KB (Kilobytes), 18 visitas)
Tipo de Archivo: pdf Viper22A÷St.pdf (386,6 KB (Kilobytes), 20 visitas)
05/04/2015 #20
Moderador general

Avatar de DOSMETROS

Sip , ya estaba viendo . . .









Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.