Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/03/2015 #1


Equipo Yamaha ast-a90m con STK4201
Hola comunidad..

tengo un stereo de casa yamaha ast-a90m... al parecer no enciende cuando se conecta y ponemos on se proteje ya que se escucha un relevador y e slo unico que hace...no me he metido mas a buscar dado que posiblemente haga falta el control remoto o no se si alguien tenga uno de estos qu eme pudier asesorar.. la idea e sponerlo a trabajar..

si deplao tuviera algun corto o deplano n sirviera la idea es sacar el integrado STK-4201 que contiene asi como su transformador y realiza un amplificador desde cero .

alguien que tenga este amplificadr de casa?? o diagrama o que halla echo algun amplificador con el stk 4201
10/03/2015 #2

Avatar de pandacba

Si no tenes experiencia en electrónica, llevalo a un buen service, ya que hay que conocer varios conceptos y tener un cierto rango de experiencia.
Lo primero es ver si el STK no presenta fisuras en las soldaduras, de ser asi quitar con cuidado el estaño viejo y soldar de nuevo, operación que debe hacerse con mucha prolijidad.
Por otro lado si persiste, colocar un tester en la salidas rojas de parlantes y a masa del equipo la otra colocando el tester en voltaje y ver que sucede al encender, si alcanza a medir algo de continua es porque esta roto el stk o tiene falla el sistema detector de CC
11/03/2015 #3


hola...si tengo experiencia en electronica analoga y algoen digital..pero en este equipo es algo nuevo para mi ademas de su complejidad.checare las salidas haber si alcansa a testear algo

---------- Actualizado después de 53 minutos ----------

ok..hice laspruebas pertinentes ...y el tester no alcanza o no me arroja continuidd entre ambos canales y mucho menos voltaje, como referencia este amplificador cuenta con unas entrada de voltaje protejida, tiene un relebador o relay a la entrada de 110 la cual al encenderlo se escucha que se activa y se desaciv en lapso de menos d eun segundo, meti lampara enserie en la entrada de 110 y me da un resplandor en de menos d eun segundo y despues se corta,... esto proque creo que el relebador se desactiva.... otra cuestion esque la fuente esta gobernada por un sistema ..otra placa mas la cual es un procesador digital si desconecto esta placa para dejar la pura parte amplificadora y reamplificadra sin fuente .no funciona, trae un flex de tres hilos el cual va a la parte del relevador de la fuente asi que le manda señal para encender... podre quitar esta placa y encender la fuente puentenado este relevador y me marca voltajes bien la fuente sin consumo de corriente excesiva.. mas no lo gro hacer que funciona.. se queda en stand by ....
estoy pensando que necesita de sus otros componentes para funcionar como es un amplificador con varios modulos..... solo tengo el amplificador..
11/03/2015 #4

Avatar de SKYFALL

Tomale una foto de la parte trasera para ver que tan viable es que pueda trabajar solo, de lo contrario retira el STK y prueba encenderlo de nuevo, puede que la falla sea ahi.
11/03/2015 #5


ok les dejo la foto... trae un panel con arneses diferentes y dice control sistem , ahi se conectan los demas bloques del stereo ... aparte trae inserts de audio rca.... los arneces extraños traen cad auno el nombre del dispositivo a conectar y todo el panel se hace llamar system control
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150311_011221_1.jpg (115,8 KB (Kilobytes), 19 visitas)
11/03/2015 #6

Avatar de SKYFALL

EDUSTRIANI dijo: Ver Mensaje
ok les dejo la foto... trae un panel con arneses diferentes y dice control sistem , ahi se conectan los demas bloques del stereo ... aparte trae inserts de audio rca.... los arneces extraños traen cad auno el nombre del dispositivo a conectar y todo el panel se hace llamar system control
Entonces es una tira de varios conectores planos que están sujetos a un cable plano como de 7 conductores? esos conectores son como 3 o 4? bueno sigamos descartando por el momento, desolda por ahora el STK y vuelves y armas todo como si nada pero con el STK afuera, si la falla persiste es entonces dos cosas, o en realidad necesita los otros módulos para trabajar o el daño al interior del amplificador es otro, aparte del STK.
11/03/2015 #7

Avatar de pandacba

Si es ese modelo vas a tener que ubicar la salida del STK y meir si alli hay tensión al encender, para saber si es el propio STK que esta dañado o el circuito de protección esta averiado. algunas pocas veces se dan ambas situaciones.
Muchos cambiael el STK y luego se encuentran con que la falla sigue....
11/03/2015 #8


puentie la fuente de poder de la proteccion .. ero previo digital o jalo por lo mismo .. peor entra voltaje al sistema muy bien .. al pareser creo que senti que el stk calento ... pero mientras este el digital apagado no lo puedeo echar andar con audio .. por la tarde lo desarmarepor completo porque el previo digital (asi le llamo..que noe s previo sino controlador) lleva muchos fex de varios ines y muchos no son quitable sino que hay que desoldarlos para poder acceder a la tarjeta del amplificador...
12/03/2015 #9

Avatar de SKYFALL

pandacba dijo: Ver Mensaje
Si es ese modelo vas a tener que ubicar la salida del STK y meir si alli hay tensión al encender, para saber si es el propio STK que esta dañado o el circuito de protección esta averiado. algunas pocas veces se dan ambas situaciones.
Muchos cambiael el STK y luego se encuentran con que la falla sigue....
Exacto, por eso es mejor antes que todo, descartar el STK para no comprarlo y llevarse la sorpresa luego que el original estaba bueno.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.