Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2016 #41

Avatar de Sr. Domo

si es eso entonces deberás conseguir el IC regulador....

También podrías ver a dónde van las líneas de control del IC de audio (mute, stby, etc...) y tratar de activarlo sin necesidad de usar el IC que lo controle, éste IC estoy casi seguro que es el procesador.

Esto servirá más que nada para saber si realmente sirve el IC de audio, porque si es falsificado no vale la pena seguir con esto hasta que consigas el IC 100% original.
18/01/2016 #42


Sr. Domo dijo: Ver Mensaje
si es eso entonces deberás conseguir el IC regulador....

También podrías ver a dónde van las líneas de control del IC de audio (mute, stby, etc...) y tratar de activarlo sin necesidad de usar el IC que lo controle, éste IC estoy casi seguro que es el procesador.

Esto servirá más que nada para saber si realmente sirve el IC de audio, porque si es falsificado no vale la pena seguir con esto hasta que consigas el IC 100% original.
Sr. Domo, sin animo de ofender, creo que eso es muy difícil para mi y mi experiencia , no obstante buscare el regulador y se lo cambiaré y según el resultado ya veré que hago .
Cuando lo tenga cambiado avisare.
21/01/2016 #43

Avatar de Sr. Domo

Hola nuevamente

No veo el intento o ánimo de ofender pero bueno, sigamos

Tampoco creo que te sea muy difícil, tienes que hacer esto:

En el pin 4 del IC de audio debe medir más de 3V. Este es el pin de STBY.

En el pin 22 del IC de audio debe medir 0V. Es el pin de MUTE.

Como en un mensaje pusiste que no hay voltaje en la salidas de audio, entonces deberás fijarte principalmente en el pin 4. Si hay más de 3V en este pin y el voltaje en las salidas de audio no es de 6V aproximadamente, comienza a sospechar que es falsificado el IC de audio

Saludos.
21/01/2016 #44


Sr. Domo dijo: Ver Mensaje
Hola nuevamente

No veo el intento o ánimo de ofender pero bueno, sigamos

Tampoco creo que te sea muy difícil, tienes que hacer esto:

En el pin 4 del IC de audio debe medir más de 3V. Este es el pin de STBY.

En el pin 22 del IC de audio debe medir 0V. Es el pin de MUTE.

Como en un mensaje pusiste que no hay voltaje en la salidas de audio, entonces deberás fijarte principalmente en el pin 4. Si hay más de 3V en este pin y el voltaje en las salidas de audio no es de 6V aproximadamente, comienza a sospechar que es falsificado el IC de audio

Saludos.
Muchas gracias, Domo :
Lo miraré, este fin de semana o antes si puedo y te cuento .
El regulador ya esta pedido, cuando venga, avisare .
23/01/2016 #45


Sr. Domo dijo: Ver Mensaje
Hola nuevamente

No veo el intento o ánimo de ofender pero bueno, sigamos

Tampoco creo que te sea muy difícil, tienes que hacer esto:

En el pin 4 del IC de audio debe medir más de 3V. Este es el pin de STBY.

En el pin 22 del IC de audio debe medir 0V. Es el pin de MUTE.

Como en un mensaje pusiste que no hay voltaje en la salidas de audio, entonces deberás fijarte principalmente en el pin 4. Si hay más de 3V en este pin y el voltaje en las salidas de audio no es de 6V aproximadamente, comienza a sospechar que es falsificado el IC de audio

Saludos.
Bueno ya lo he mirado:
El resultado es, que da 0 voltios en el pin 4 (STBY) y 0 voltios en el pin22 (MUTE) .
que paso doy ahora ¿cambiar el regulador? o hay algún otro paso que poder dar mientras llega el regulador .
Saludos, a todos los foreros en especial al Sr. Domo .
25/01/2016 #46

Avatar de Sr. Domo

Manuel1858 dijo: Ver Mensaje
Bueno ya lo he mirado:
El resultado es, que da 0 voltios en el pin 4 (STBY) y 0 voltios en el pin22 (MUTE) .
que paso doy ahora ¿cambiar el regulador? o hay algún otro paso que poder dar mientras llega el regulador .
Saludos, a todos los foreros en especial al Sr. Domo .
Es lo que me imaginaba, el procesador lo tiene en Standby al IC de audio.

Algo que puedes hacer pero puede ser riesgoso es intentar desoldar únicamente el pin 4 para conectarlo directo a VCC y comprobar que funciona. No puedes aplicar voltaje directo sin antes retirar el pin de su respectivo orificio porque puedes estropear del procesador.

Es riesgoso pero si te sientes capaz de hacerlo, inténtalo

Se puede cortar la pista del pin 4 (PCB) para conectarlo a VCC sin necesidad de extraer ese pin, pero no sabemos si hay conexión entre las capas internas del PCB, por lo que no es recomendable.

Algo que puedes hacer para comprobar que sirve es hacer un pequeño PCB para este IC, por ahí leí que tienes dos ¿no es así? si es así, usas el IC restante en el PCB que fabricaste para comprobar que sirve.

Al ser supuestamente ambos IC del mismo fabricante y todo eso, si funciona uno, el otro también debería.

Desde ayer estoy diseñando varios PCB para ICs de audio como el TDA7381 y el TA8273H que son similares. Veré si son compatibles los PCBs y si quieres lo subo para que intentes, claro, siempre y cuando quieras comprobar que realmente funcionan, ya que, a pesar de todo no descarto que esos ICs que adquiriste sean falsificados.

Saludos!
25/01/2016 #47

Avatar de Bleny

Pueden que sean falsificados pero normalmente funcionan, lo malo es cuando se acercan al voltaje máximo, o se sobre calientan o no duran, depende de la calidad de la copia,

yo antes de hacer las pruebas que dice Domo quitaría regulador dañado para que no dañe nada, creo yo
26/01/2016 #48


Sr. Domo dijo: Ver Mensaje
Es lo que me imaginaba, el procesador lo tiene en Standby al IC de audio.

Algo que puedes hacer pero puede ser riesgoso es intentar desoldar únicamente el pin 4 para conectarlo directo a VCC y comprobar que funciona. No puedes aplicar voltaje directo sin antes retirar el pin de su respectivo orificio porque puedes estropear del procesador.

Es riesgoso pero si te sientes capaz de hacerlo, inténtalo

Se puede cortar la pista del pin 4 (PCB) para conectarlo a VCC sin necesidad de extraer ese pin, pero no sabemos si hay conexión entre las capas internas del PCB, por lo que no es recomendable.

Algo que puedes hacer para comprobar que sirve es hacer un pequeño PCB para este IC, por ahí leí que tienes dos ¿no es así? si es así, usas el IC restante en el PCB que fabricaste para comprobar que sirve.

Al ser supuestamente ambos IC del mismo fabricante y todo eso, si funciona uno, el otro también debería.

Desde ayer estoy diseñando varios PCB para ICs de audio como el TDA7381 y el TA8273H que son similares. Veré si son compatibles los PCBs y si quieres lo subo para que intentes, claro, siempre y cuando quieras comprobar que realmente funcionan, ya que, a pesar de todo no descarto que esos ICs que adquiriste sean falsificados.

Saludos!


Bueno lo de quitar el Pin 4, como que no , (me niego definitivamente no, lo estropearía todo, seguro y no por el IC, sino por los pads de la placa, me la cargaría, estoy seguro, a si que no).
lo de alimentar el pin 4 del IC que me queda, si, sin problema, ahora dime donde le meto los 12voltios, en que pines Vlt. y GND. y después te cuento .
Lo de los PCBs, pues si, si no te importa súbelos cuando los termines.
Bueno espero tu respuesta en que pines conecto y en que pines mido .

---------- Actualizado después de 2 minutos ----------

"Sr. Bleny dijo:
Pueden que sean falsificados pero normalmente funcionan, lo malo es cuando se acercan al voltaje máximo, o se sobre calientan o no duran, depende de la calidad de la copia,

yo antes de hacer las pruebas que dice Domo quitaría regulador dañado para que no dañe nada, creo yo

Ok. también lo haré, el regulador quitado, una estupenda idea .
31/01/2016 #49


He metido 5v. de corriente en el pin 4 y - GND en el pin 1 del IC, el que tengo sin montar y efectivamente la corriente llega perfectamente a los pines que he tocado del IC , esto quiere decir que el problema del IC que esta montado es, la falta de corriente.
No se , si el regulador 00ICOW, es el causante de la falta de tensión en el IC, o no, pero vamos a empezar por cambiarlo y después si acaso, seguiremos investigando .
¿Qué os parece?
03/03/2016 #50


bueno ya he recibido el regulador 00ICOW y lo quiero montar ya, pero paso mi peor pesadilla, al quitar el regulador salieron varios pad volando con el que quite, que hago.

Por otro lado el esquema de este regulador en el manual de servicio es asi.

Alguien me podría explicar o decir que quiere decir el contacto 4(nc) el 6 y 7 (nc,nc). Gracias de antemano a todos. y espero contestación para montar rápido el regulador y ver si de una vez por todas esto funciona y si no a la basura, que aprender hemos aprendido.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160303_163949.jpg (267,7 KB (Kilobytes), 38 visitas)
Tipo de Archivo: png Captura2.PNG (28,9 KB (Kilobytes), 7 visitas)
03/03/2016 #51

Avatar de J2C

.



Manuel1858

nc = NC = No Conectado.


Con respecto a los PAD's que te "llevaste puestos" deberás tratar de averiguar a que pista se conecta cada uno y eventualmente cablearlos a mano con algún alambre fino.





Si no equivoco el Pad faltante de la parte inferior seria el 4 con lo cual no tendrías problemas.

El que deberías cablear con mucho cuidado seria el Pad 5 a la resistencia que se encuentra arriba antes del blindaje.





Saludos, JuanKa.-
03/03/2016 #52


Gracias. Entonces el 4 entonces no estaba porque no tenia conexión ¡Bien! el 6 y el 7 tampoco la tenían ¡Bien! y con el 5 un cablecito, sin problemas, mañana no puedo pero el sábado se lo hago a ver que pasa.

---------- Actualizado después de 8 minutos ----------

Es buena idea ponerle pasta térmica a la barriga del regulador haciendo contacto con la placa.
Pregunto? igual es una barbaridad lo que digo. Saludos.
03/03/2016 #53

Avatar de J2C

.



Manuel1858


Si lo blanco de la foto:


es "pasta térmica" seria valido, pero con muchísimo cuidado que al soldarlo no llegue a los contactos tal como se ve en la foto.





Saludos, JuanKa.-
07/03/2016 #54


Bueno, amigos hasta aquí he llegado , le he colocado el regulador y no arranca , no enciende , con lo cual, arrojo la toalla y me doy por vencido, al final no lo reparare si alguien lo quiere que lo pida y se lo envio, aun así y todo creo que lo que he aprendido, no tiene precio , bastante. Saludos y si alguien tiene otra idea mejor que la aporte............... , Gracias a todos los que me habéis ayudado y habéis colaborado . Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160307_184221.jpg (225,6 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg IMG_20160307_184233.jpg (210,8 KB (Kilobytes), 7 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.