Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/08/2015 #61

Avatar de Bleny

Por suerte todavía no estaba echa estaba probando primero con la perforada, y revisando con el original me di cuenta de que tenia un fallo, pero claro ahora estoy desconfiado y tendré de revisar el plano,

lo que me fastidia mucho es como utilice las patas largas de los componentes de pista a hora cuesta mucho de sacar y encima saltan las pistas de puntos, para la próxima ya lo se, pero a hora me toca solucionarlo el desastre
07/08/2015 #62

Avatar de pandacba

Para que eso no te suceda utilza primero un desoldador de los tipos que succionan, te quitara la mayor parte, y luego con malla desoldante de muy buena calidad retiras el resto en un breve toque.
Siemrpe utilza estaño 60/40 que facilita mucho la soldadura sin sobrecalentar y a la hora de quitarlo se hace con suma facilidad, evitando el daño en las pistas
07/08/2015 #63

Avatar de Bleny

Es mas bien que pcb no es de muy buena calidad y si le añades que el desoldador que tengo ya esta a las ultimas cada vez succiona menos, malla de momento no tengo, lo que utilizo es cable de cobre y flux sacar lo máximo posible, estaño el que tengo creo que es 42/14
07/08/2015 #64
Moderador general

Avatar de DOSMETROS

Bleny dijo: Ver Mensaje
estaño el que tengo creo que es 42/14
La suma debe dar 100 (100%)
Sn (estaño) - Pb (plomo)
Sn 33 - Pb 67
Sn 40 - Pb 60
Sn 50 - Pb 50
Sn 60 - Pb 40
Sn 62 - Pb 38 ( Eutéctico )
07/08/2015 #65

Avatar de Bleny

Ya lo he visto que estaba medio borrado es Sn60 Pb40
07/08/2015 #66
Moderador general

Avatar de DOSMETROS

Ese funde facil
07/08/2015 #67

Avatar de Bleny

Este me lo compre en la tienda de electrónica y menudo cambio de calidad, ya que antes lo compraba en una ferretería, como la ferretería cerro, y en la tienda de los chinos el que venden es malisimo solo lo compro por que viene con un bote de flux
14/08/2015 #68

Avatar de Bleny

Pues hoy después de corregir todos los fallos que visto lo probé, y el resultado es entre negativo y positivo , lo positivo es que funciona los canales derecho izquierdo el control volumen y agudos , lo malo es que el subwoofer no funciona, toca revisar las pistas que se fueron por donde no debían , y ponerle algún tipo de disipador por que a volumen mas alto levanta bastante calor
14/08/2015 #69

Avatar de pandacba

Bueno Bleny, vas progresando y aprendiendo, paciencia y llegaras a tu meta, cada contratiempo no es malo, ya que algo te enseña, es como cuando aprendimos a caminar, nos caimos unas cuantas veces hasta que arrancamos, no obstante lo cual no significa que por alli termiemos en el piso, pero bueh! son cosas que pasan y hay que seguir.
Los canales que funcionan como es el sonido?
14/08/2015 #70
Moderador general

Avatar de DOSMETROS

Bien , vamos aprendiendo y ganando experiencia.

Para refrigerar integrados yo les pego con cianoacrilato un tramo de éste tipo de disipador , que son los que levan las PC

14/08/2015 #71

Avatar de Bleny

El sonido sonaba bastante bien pero lo estaba probando con pequeño altavoz que es el que utilizo para las pruebas de fuego,

no se lo que tendré por ahí de disipador, estaba pensando en una chapa en forma de U como el que tiene el original pero no se,

yo que tengo la obsesión de la pasta térmica de pc que le afecta hasta un pelo de mosca a las temperatura , me saltan todas la alarmas cuando me dices de pegarlo con cianoacrilato ¿¿¿pero eso funciona bien???
14/08/2015 #72
Moderador general

Avatar de DOSMETROS

Les he puesto una U de aluminio cortada de lata de gaseosa-cerveza pegada con cianoacrilato . . . una maravilla
14/08/2015 #73

Avatar de Bleny

Por aquí esta dando vueltas una lata de monster mañana la corto y la pego espero que no salga ardiendo , que tus métodos de disipación son algo locos
14/08/2015 #74
Moderador general

Avatar de DOSMETROS

Se los ponia a los tda2822m y LM386
14/08/2015 #75

Avatar de Bleny

Que les hacías a los pobres lm386 yo los pongo y no levantan apenas temperatura y tu montas una parrillada con ellos, supongo que sera porque yo los alimento a 6V,el tda2228m no lo conocía me lo apunto aunque seguro que acabo pillando la copia chinori
15/08/2015 #76

Avatar de Bleny

Bueno hoy le puesto el disipador echo con una lata pegado con cianoacrilato y pasta térmica y funciona bien, al final no era tan loca la idea Dosmetros

eh probado en estéreo funciona los 2 canales bien y suena bien le falta los bajos pero lo demás creo que esta bien, le saque los otros 2 integrados por si acaso esta mal y para que no se fuercen,

creo que el fallo esta en la entrada de sonido por que cuando lo conecto es como si el amplificador funcionara pero no entrara sonido, tengo de mirar en que punto falla, si es a la entrada del OP o a la salida,


Imágenes Adjuntas
Tipo de Archivo: jpg IMG_9727.jpg (132,4 KB (Kilobytes), 47 visitas)
Tipo de Archivo: jpg IMG_9726.jpg (121,6 KB (Kilobytes), 49 visitas)
Tipo de Archivo: jpg IMG_9732.jpg (101,8 KB (Kilobytes), 49 visitas)
15/08/2015 #77

Avatar de pandacba

En muchos CI que no tienen las aletitas al medio, comercialmente, la aleta viene pegada
15/08/2015 #78

Avatar de Bleny

pandacba dijo: Ver Mensaje
En muchos CI que no tienen las aletitas al medio, comercialmente, la aleta viene pegada
No te entiendo muy bien, que quieres decir que hay IC con aletas incluidas, y como son
16/08/2015 #79

Avatar de Bleny

Ya funciona

comprobé si entraba el sonido a los potenciómetros y si entraba y salia,

comprobé metiendo señal al amplificador y también funcionaba ya solo quedaba el pre amplificador,le meto también la señal directa y funciona entonces me quedo un poco extrañado si la entrada de señal esta al lada por que no funciona,

miro bien la pista parecía que estaba soldada pero no lo estaba bien, tantos dolores de cabeza por una tontería,

al final funciona bien pero se queda corto el amplificador con el subwoofer que compre se ahoga.

Muchas gracias a todos
16/08/2015 #80

Avatar de zopilote

Para el woofer se tiene que inplementar al 2025 en BTL, en el pdf esta todo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.