Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/04/2014 #1


Esquema amplificador 45 watts - Quitar el encendido automático
El amplificador funciona a la perfecion antes con el encendido automatico. Es un KENWOOD RXD-26L. Necesito separar el amplificador de todo, para hacerlo funcionar(Las etapas y el circuito protector tienen encendido automatico y debo ponerlas solo que al meter la corriente encienda). Bueno para hacer que funcione todo solo con el tranformador(sin Chips) debo modificar el circuito y no lo se hacer muy bien. Hay 2 partes que maneja el circuito el encendido automatico:
1- alimentacion 13.5V sale del Q31(Pero no se como activarlo, para que de esa corriente)
2-Circuito protector también esta controlado por el microchip
Esquema= (editado)(Pense encender el equalisador, solo como un pequeño preamplificador con una corriente de unos 11V)
Descargar= http://www.mediafire.com/download/qt...26+eSQUEMA.jpg

Esquema sin Editar=
Descargar= https://www.mediafire.com/?2w13xofj1i5uk8j
Gracias de Ante mano.Porque todavía estoy aprendiendo.SALUDOS ...
01/04/2014 #2

Avatar de nasaserna

Buenas tardes bienvenido al Foro.

No entiendo la pregunta, pues inicias con la frase "amplificador funciona a la perfección".

Te comento que ese equipo de audio es muy bueno y si está funcionando a la perfección, sería triste matarlo
01/04/2014 #3

Avatar de SSTC

Hola Theluisisla con exactitud que quieres hacer porque hasta el momento discúlpame, pero no te e entendido

otra cosa mi vista no es muy bueno, no veo un pomo la imagen podrías dividirla en 4 y volver a subirla a la imagen

---------- Actualizado después de 2 minutos ----------

lo que te puedo decir que para eliminar etapas es levantando las patas de los integrados y de esa forma vas quitando cosas (la pata que vas levantando es la que va a positivo +)
02/04/2014 #4


SSTC dijo: Ver Mensaje
Hola Theluisisla con exactitud que quieres hacer porque hasta el momento discúlpame, pero no te e entendido

otra cosa mi vista no es muy bueno, no veo un pomo la imagen podrías dividirla en 4 y volver a subirla a la imagen

---------- Actualizado después de 2 minutos ----------

lo que te puedo decir que para eliminar etapas es levantando las patas de los integrados y de esa forma vas quitando cosas (la pata que vas levantando es la que va a positivo +)
Ante Todo Muchas Gracias
Pues edite el texto y ahora esta mejor explicado. Pues esto lo que tengo pensado es montarlo en una caja Pioneer, y no caben ni quiero meter las pantallas debo de hacer que encienda solo con el tranformador. Dejar el circuito protector de las etapas y los 13,5V(para la primera parte de la etapa) y los -13,8(para el encendido de el equalizador, marcado como "L-R")

Los 45 y los -45 son faciles, solo quitar el rele. Saludos
02/04/2014 #5


nasaserna dijo: Ver Mensaje
Buenas tardes bienvenido al Foro.

No entiendo la pregunta, pues inicias con la frase "amplificador funciona a la perfección".

Te comento que ese equipo de audio es muy bueno y si está funcionando a la perfección, sería triste matarlo
Ante Todo Muchas Gracias
Pues edite el texto y ahora esta mejor explicado. Pues esto lo que tengo pensado es montarlo en una caja Pioneer, y no caben ni quiero meter las pantallas debo de hacer que encienda solo con el tranformador. Dejar el circuito protector de las etapas y los 13,5V(para la primera parte de la etapa) y los -13,8(para el encendido de el equalizador, marcado como "L-R")

Los 45 y los -45 son faciles, solo quitar el rele. Saludos
02/04/2014 #6

Avatar de SSTC

te vamos a ayudar solo danos tiempo no seas ansioso, hacemos lo que podemos después te digo como hacer, solo que no tengo tiempo

---------- Actualizado después de 1 minutos ----------

encima el coso que elegiste para subir la foto es un roba tiempo, dice 45 minutos para la descarga
02/04/2014 #7


SSTC dijo: Ver Mensaje
te vamos a ayudar solo danos tiempo no seas ansioso, hacemos lo que podemos después te digo como hacer, solo que no tengo tiempo

---------- Actualizado después de 1 minutos ----------

encima el coso que elegiste para subir la foto es un roba tiempo, dice 45 minutos para la descarga
Ante todo te lo agradesco
Perdona si fui ansioso, es que llevo un tiempo queriendo terminarlo y no tengo el suficiente conocimiento para hacerlo. Te dejo el esquema en distintos servidores, aunque mediafire a mi me tarda 20 segundos:
Mega= https://mega.co.nz/#!l48BCTqQ!3W9-P7...gO7zC7nkHqemh4
4share= http://www.4shared.com/rar/MqJEEuVbb...or_45WATS.html
02/04/2014 #8
Moderador general

Avatar de DOSMETROS

Para encenderlo :

En el conector de abajo a la izquierda , que se llama G , le tenes que dar 5 volt a la pata 8 que dice Power ON /OFF.

O sinó cortocircuitar colector-emisor del transistor Q27 , que es el último de la derecha.

Probá y comentá a ver cómo seguimos
03/04/2014 #9

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Para encenderlo :

En el conector de abajo a la izquierda , que se llama G , le tenes que dar masa (cero volt) a la pata 8 que dice Power ON /OFF.

O sinó cortocircuitar colector-emisor del transistor Q27 , que es el último de la derecha.

Probá y comentá a ver cómo seguimos
es Q26 el ultimo, y si es el que tiene que puentear y la protección queda inhabilitada. Suelda un cablecito entre el emisor y el colector del mismo transistor o sino puentea las llaves del relay como quieras. Si no me equivoco el relay tiene que ser de 24 Volts.

¿Los transistores de salida darlintong que código tienen?

Imágenes Adjuntas
Tipo de Archivo: jpg puente.jpg (52,1 KB (Kilobytes), 133 visitas)
03/04/2014 #10


SSTC dijo: Ver Mensaje
es Q26 el ultimo, y si es el que tiene que puentear y la protección queda inhabilitada. Suelda un cablecito entre el emisor y el colector del mismo transistor o sino puentea las llaves del relay como quieras. Si no me equivoco el relay tiene que ser de 24 Volts.

¿Los transistores de salida darlintong que código tienen?

http://www.forosdeelectronica.com/at...1&d=1396517652
Aqui esta todo, Nombre de los finales y unas preguntas. SALUDOS
Mediafare= https://www.mediafire.com/?y01n91y79v9kuz9
Mega= https://mega.co.nz/#!E5UT1KrQ!lHIa1r...5_aA2_R9GfSrhk
03/04/2014 #11
Moderador general

Avatar de DOSMETROS

Comenzá encendiéndolo como te dije y metele señal (MP3) por el conector que en el plano está arriba a la izquierda y se llama H -> From VR patas 9 , 10 y 11


DOSMETROS dijo: Ver Mensaje
Para encenderlo :
En el conector de abajo a la izquierda , que se llama G , le tenes que dar 5 volt a la pata 8 que dice Power ON /OFF.

O sinó cortocircuitar colector-emisor del transistor Q27 , que es el último de la derecha.
Si no tuvieras audio cortocircuitá colectr emisor de Q26

O metele directamente 5V al cable 8 y al 11 verde.

A ver si suena y seguimos !
03/04/2014 #12


DOSMETROS dijo: Ver Mensaje
Comenzá encendiéndolo como te dije y metele señal (MP3) por el conector que en el plano está arriba a la izquierda y se llama H -> From VR patas 9 , 10 y 11




Si no tuvieras audio cortocircuitá colectr emisor de Q26

O metele directamente 5V al cable 8 y al 11 verde.

A ver si suena y seguimos !
He probado puntear los 2 rele(Q27 Y Q26)(Saltan) pero no hay sonido. También probe puntear el Q27 y medi si habia los 13.5V pero no los da(Pense que el Q27 Encenderia los 13.5V). SALUDOS
03/04/2014 #13
Moderador general

Avatar de DOSMETROS

Asegurate que le lleguen +45 y -45 al amplificador de potencia ; vienen de la fuente, son de esos cables rojos
03/04/2014 #14


DOSMETROS dijo: Ver Mensaje
Asegurate que le lleguen +45 y -45 al amplificador de potencia ; vienen de la fuente, son de esos cables rojos
El primer relé los pasa, el problema es que los transistores de audio los primeros no reciben los 13.5V del regulador no enciende
Son los Q1~Q4
03/04/2014 #15

Avatar de SSTC

fíjate si en la base de Q31 en la en la entrada esta la tensión de +14V.
03/04/2014 #16
Moderador general

Avatar de DOSMETROS

Fijate que de abajo del Power Relay K2 sale un cablecito que va hasta Q39 y Q34 donde dice Power OFF (ON) , de ahí surge la cosa
04/04/2014 #17


DOSMETROS dijo: Ver Mensaje
Fijate que de abajo del Power Relay K2 sale un cablecito que va hasta Q39 y Q34 donde dice Power OFF (ON) , de ahí surge la cosa
Ante Todo muchas Gracias por la ayuda que me estáis dando.
Lo he probado mejor hoy de día, le he metido trosos de estaño al Q27 y Q26 y suena bien.
El Q27 Activa el voltaje los 13.5V, pero no hace saltar el otro del circuito protector. Alguna idea
para hacer que funcione el circuito protector??

---------- Actualizado después de 3 minutos ----------

En el caso de dejarlo así punteado el Q27 y Q26 ¿Puedo quitarlos y dejar un punte donde estaba emisor y colector?
04/04/2014 #18
Moderador general

Avatar de DOSMETROS

Nuevo encendido : Encendido.gif

Nueva Protección : Protección.gif

El capacitor es para dar el retardo de parlantes , probá con 1uF , o 10uF , o 100uF . . .
04/04/2014 #19


DOSMETROS dijo: Ver Mensaje
Nuevo encendido : Archivo Adjunto 107931

Nueva Protección : Archivo Adjunto 107933

El capacitor es para dar el retardo de parlantes , probá con 1uF , o 10uF , o 100uF . . .
El encendido sera un llave antes del tranformador, así que pondre un puente en el Q27.
Para el circuito protector que punteo el cable 11 y 15 o hago ese circuito??
04/04/2014 #20

Avatar de SSTC

Theluisisla dijo: Ver Mensaje
El encendido sera un llave antes del tranformador, así que pondre un puente en el Q27.
Para el circuito protector que punteo el cable 11 y 15 o hago ese circuito??
todos son validos, te damos altenativas para que veas cual quieres o consideran que te van a dar menos trabajo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.