Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/03/2013 #1


Esquema de un Fonestar HM 300 C ?
Hola, tengo un problema con este amplificador de 250w y una salida de 100v para sonorización.
Es muy antiguo pero tengo que repararlo, Después de cambiar los 12 transistores 2n3055 que lleva tengo el problema que no sé qué corriente de reposo tiene que llevar. El amplificador lleva una fuente asimétrica de +50v. y de 15A. Cuando lo conecto se sube la corriente de reposo sola, y una vez me volvió a romper otra vez varios 2n3055. No tengo el esquema y si alguno de vosotros lo tuviera o me lo pudiera facilitar os lo agradecería
Un saludo.
31/03/2013 #2
Moderador general

Avatar de Fogonazo

¿ Revisaste los transistores que excitan a la etapa de salida ?

http://www.forosdeelectronica.com/f3...otencia-11722/
01/04/2013 #3


En un principio los revisé, porque parecía como si tuviera algún transistor alguna fuga, pero nada.
Tienes idea de qué corriente de reposo podría tener esta etapa?
Gracias por vuestro interés.
01/04/2013 #4


De momento lo he ajustado a 200mA de corriente de reposo y parece que se estabiliza.
A ver lo que dura...
Un saludo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.