Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/02/2013 #1


Estereo Jensen vm9312
Hola amigos tengo un problema con el estéreo Jensen vm9312, este estéreo lleva el integrado TDA 7384, resulta que compre integrado y cuando lo pongo a funcionar, funciono 5 minutos y solo se apaga, guarda automáticamente la pantalla y revienta el integrado... :(

¿Que puede ser lo que este andando mal..?
ya van dos TDA7384 que compro y ase lo mismo...

Por eso me dirijo a este servicio a ver si es que me pueden ayudar....

Bueno desde ya muchas gracias por su colaboración...
03/02/2013 #2


Lo primero de todo comprueba que lleguen los 12 voltios a los cables de alimentación de la radio, comprueba los altavoces, que la impedancia esté en el rango que admite la radio, cuando cambias el integrado echa pasta térmica, comprueba que los fusibles estén en en buen estado y sean del valor indicado
04/02/2013 #3


ok probare que pasa con el estéreo, gracias pablo M P
05/02/2013 #4
Moderador general

Avatar de DOSMETROS

Probá de comprar el integrado TDA 7384 en otro proveedor , podrian ser falsos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.