Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/09/2012 #61


nasaserna dijo: Ver Mensaje
Hola como estan estuve por fuera un tiempo, por lo que leo ahí puede estar tu problema mide el puente rectificador pue si esta en corto..., puede dañar los pequeños transistores que alimenta y hacer un caos de ahí en adelante, nada raro que de allí se generó el problema

Estas seguro de que no se volvieron a quemar los transitores de potencia?
Si se quemo uno, el 2SA1943, el otro, 2SC5200 parece que resistio

¿Como compruebo ese rectificador? Lo saco, ¿Y despues?.
¿Puedo hacer comprobaciones con el quitado?
Si es el problema, ¿Que puede haber roto? Lo digo para mirarlo.
25/09/2012 #62

Avatar de nasaserna

se puede medir montado, si esta en corto, da paso entre ac y dc, notaste que se calentó demasiado?.
fijate en el transistor 2sc5200 que aunque a veces no quedan en corto, quedan con fugas, eso lo puedes ver con el multímetro, midiendo en todos los sentidos, una ves me pasó que un transistor que supuestamente había resistido me quemó de nuevo un equipo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.