Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/07/2012 #1


Etapa Aiwa xa-005 sin salida
Hola compañeros.

Pues me ha dejado de funcionar esta etapa de potencia hifi.Me imagino que por el calor.
La he desmontado,porque encender enciende pero no amplifica nada.Puedo oir como se activa el relé.
Lleva dos transistores de potencia 2SC3181 (npn)con sus complementarios 2SC1264(pnp) puestos sobre un gran disipador.Estos los desoldé y comprobé con el tester, y creo que están bien.
Luego lleva, junto a los anteriores, dos transistores de media potencia 2SC3419 (npn) que también he desoldado y comprobado.

No sé mucho de electrónica, pero me gusta y algunas prácticas tengo.

¿Qué paso debería seguir ahora?.Ya que me fuí a lo más evidente según mi entender.

Gracias y un saludo a todos
17/07/2012 #2

Avatar de DJ DRACO

Es una etapa de potencia a transistores???

Eso no es habitual en equipos de sonido caseros actuales, por lo general usan integrados...solo en grandes potencias...

Si nos subís unas fotos te vamos a poder ayudar mejor.
17/07/2012 #3

Avatar de SSTC

Fíjate SI inyectando señal emite algo y si la tensión +V ingresa en la etapa fíjate si tiene las 2 resistencia de salida quemadas.

y buusca el plano o diagrama de la etapa saludo
17/07/2012 #4


Gracias.La etapa tiene ya sus años.Y integrados trae unos cuantos.Os dejo el enlace al esquema de la placa.Después subo fotos

https://dl.dropbox.com/u/12274046/Ai...chematic_3.pdf
17/07/2012 #5

Avatar de DJ DRACO

a ver si con el plano podemos sacar algo en claro...muchas veces se pone encorto el sistema de protección, el rele, un diodito y unos cuantos componentes...otras veces es mugre, que genera una fuga, simula un cortocircuito y el equipo se protege...y asi...hay que revisar
17/07/2012 #6


Os dejo unas fotos:



17/07/2012 #7

Avatar de SSTC

SI conocido ese equipo de música medí esos cuadradito blanco (es una resistencia de 5Watts) son de 0.22 Ohm cuando enciendes el equipo el relay se activa???
17/07/2012 #8


Sí,el relé se activa al encender y se desbloquea al apagar.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.