Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2014 #1


Etapa amplificación de Sony !
Buenas amigos! Hay manera de que pueda poner a funcionar esta Etapa de amplificación de un equipo sony modelo LBT-d590, lo que quiero es ponerla a sonar fuera el equipo ya que este presenta muchas fallas con los botones, presionas un botón y resulta que hace otra función y así pasa con todo los botones, tampoco lee Cd ni cassett, solo funciona con la entrada aux pero hay que darle y darle a los botones hasta lograr que de la función. En fin la etapa de power amp esta buena, lo que quiero es ponerla a sonar aparte! ya identifique cada entrada pero no se como hacer las respectivas conexiones para que me funcione, espero de su ayuda y conocimientos!
06/07/2014 #2
Moderador general

Avatar de DOSMETROS

Tienes que limpiar con alcohol todos los botones o reemplazarlos , y vuelve a funcionar todo
06/07/2014 #3
Visitante


JonnathanAlex dijo: Ver Mensaje
Buenas amigos! Hay manera de que pueda poner a funcionar esta Etapa de amplificación de un equipo sony modelo LBT-d590, lo que quiero es ponerla a sonar fuera el equipo ya que este presenta muchas fallas con los botones, presionas un botón y resulta que hace otra función y así pasa con todo los botones, tampoco lee Cd ni cassett, solo funciona con la entrada aux pero hay que darle y darle a los botones hasta lograr que de la función. En fin la etapa de power amp esta buena, lo que quiero es ponerla a sonar aparte! ya identifique cada entrada pero no se como hacer las respectivas conexiones para que me funcione, espero de su ayuda y conocimientos!



JonnathanAlex Casi siempre hay que reemplazar los pulsadores, al tener mucho uso estos el contacto interno se aplana y hacen falsos contactos, pero también puede que necesiten una repasadita en la soldadura de estos mismos, como todos están interconectados con unos que fallen todos se vuelven locos
06/07/2014 #4


DOSMETROS dijo: Ver Mensaje
Tienes que limpiar con alcohol todos los botones o reemplazarlos , y vuelve a funcionar todo
Hermano la ultima opción es reparar el equipo, tiene demasiados botones y mi idea es utilizar la etapa de salida y el transformador! quiero hacerle un pre con control de tonos, Ademas es muy grande el equipo, y como ya les dije anteriormente tienes muchas fallas! no lee CDs ni casstts. Por eso mi consulta si puedo tomar la etapa y ponerla a funcionar fuera del equipo, alli les deje una foto en el cuaderno se ve indicado la entrada L y R las salidas y el power Off/On pero las otra no las entiendo!

---------- Actualizado después de 2 minutos ----------

Yetrox dijo: Ver Mensaje
JonnathanAlex Casi siempre hay que reemplazar los pulsadores, al tener mucho uso estos el contacto interno se aplana y hacen falsos contactos, pero también puede que necesiten una repasadita en la soldadura de estos mismos, como todos están interconectados con unos que fallen todos se vuelven locos
Jajaja de solo ver el frontal de equipo y la cantidad de botones ya quedas loco, mi idea es hacerme un pre con control de tonos amigo, y utilizar el trafo y la etapa, si me entiendes la idea?
06/07/2014 #5
Visitante


JonnathanAlex dijo: Ver Mensaje
Hermano la ultima opción es reparar el equipo, tiene demasiados botones y mi idea es utilizar la etapa de salida y el transformador! quiero hacerle un pre con control de tonos, Ademas es muy grande el equipo, y como ya les dije anteriormente tienes muchas fallas! no lee CDs ni casstts. Por eso mi consulta si puedo tomar la etapa y ponerla a funcionar fuera del equipo, alli les deje una foto en el cuaderno se ve indicado la entrada L y R las salidas y el power Off/On pero las otra no las entiendo!

---------- Actualizado después de 2 minutos ----------



Jajaja de solo ver el frontal de equipo y la cantidad de botones ya quedas loco, mi idea es hacerme un pre con control de tonos amigo, y utilizar el trafo y la etapa, si me entiendes la idea?
JonnathanAlex se que tiene muchos pulsadores, si te contara cuantos pulsadores he cambiado quedarías así, habría que revisar el manual de servicio para saber muy bien el conexionado de este mismo, para asi poder lograr hacerlo funcionar por etapas, que por lo que veo es muy viable la reforma y es fácil ponerlo a caminar.
06/07/2014 #6


Yetrox dijo: Ver Mensaje
JonnathanAlex se que tiene muchos pulsadores, si te contara cuantos pulsadores he cambiado quedarías así, habría que revisar el manual de servicio para saber muy bien el conexionado de este mismo, para asi poder lograr hacerlo funcionar por etapas, que por lo que veo es muy viable la reforma y es fácil ponerlo a caminar.
No logro conseguir el manual del equipo, del integrado si. necesitas alguna otra foto? por ejemplo de la parte abajo del circuito de las pistas? en la imagen se ve indicado, en el cuaderno las entrados de los pines, se donde esta la de entrada de señal, L gnd R. y las salidas a parlantes, pero en las demás no se como haría, eh visto otro post alguien con la misma inquietud pero no sale el resultado si lograron o no hacer andar la etapa =(
Archivos Adjuntos
Tipo de Archivo: pdf STK4231II.pdf (319,4 KB (Kilobytes), 7 visitas)
06/07/2014 #7
Visitante


JonnathanAlex dijo: Ver Mensaje
No logro conseguir el manual del equipo, del integrado si. necesitas alguna otra foto? por ejemplo de la parte abajo del circuito de las pistas? en la imagen se ve indicado, en el cuaderno las entrados de los pines, se donde esta la de entrada de señal, L gnd R. y las salidas a parlantes, pero en las demás no se como haría, eh visto otro post alguien con la misma inquietud pero no sale el resultado si lograron o no hacer andar la etapa =(

JonnathanAlex Lo que pasa es que este se busca con la serie D590, aquí te lo dejo para que le vayas dando un vistazo Pagina 54 esta la placa que indicas + la placa de la fuente, cuando tenga preciso el conexionado te colaboro y te digo como debes conectar para que lo pongas a funcionar

Aquí esta el manual de Servicio: http://diagramas.diagramasde.com/audio/HCD-D590XB4.pdf
06/07/2014 #8


Yetrox dijo: Ver Mensaje
JonnathanAlex Lo que pasa es que este se busca con la serie D590, aquí te lo dejo para que le vayas dando un vistazo Pagina 54 esta la placa que indicas + la placa de la fuente, cuando tenga preciso el conexionado te colaboro y te digo como debes conectar para que lo pongas a funcionar

Aquí esta el manual de Servicio: http://diagramas.diagramasde.com/audio/HCD-D590XB4.pdf
Oye Gracias amigo! ya lo vi esta muy bueno y completo! a ver te explico se donde va la entrada del alimentación a la tarjeta, por hay no hay problema! también se la entrada de señal de audio, y las salidas a parlantes también! ahora mis dudas son si debo hacer puente en los otros pines para encender y apagar el integrado y eso del overload, de los 13 pines q van de tarjeta principal a la etapa cuales se van a utilizar y cuales no? imagino que todos se van a utilizar y cuales debo puentear o eliminar? es algo confuso todo esto :( y son pocos los conocimientos que tengo! pero de igual manera agradezco el tiempo que te tomes en ayudarme!
06/07/2014 #9
Visitante


JonnathanAlex dijo: Ver Mensaje
Oye Gracias amigo! ya lo vi esta muy bueno y completo! a ver te explico se donde va la entrada del alimentación a la tarjeta, por hay no hay problema! también se la entrada de señal de audio, y las salidas a parlantes también! ahora mis dudas son si debo hacer puente en los otros pines para encender y apagar el integrado y eso del overload, de los 13 pines q van de tarjeta principal a la etapa cuales se van a utilizar y cuales no? imagino que todos se van a utilizar y cuales debo puentear o eliminar? es algo confuso todo esto :( y son pocos los conocimientos que tengo! pero de igual manera agradezco el tiempo que te tomes en ayudarme!


JonnathanAlex Con gusto colaborarte, bueno aquí te dejo la imagen de la etapa de tu equipo Sony, como veras están indicados todos los pines del conector de 13 Pines, tus dudas son de como se prende o se apaga con el pin 7 Power ON/OFF y otras mas bueno estas se resuelven así:

De la salida del voltaje de 7V se conecta una resistencia en serie de 10K hacia el Pin 8, para que se apague o se encienda que en si es el voltaje Standby, este ON-OFF lo activas o desactivas con un pequeño Switch en serie con la resistencia, el GND de este Voltaje es el mismo que viene del Phono o preamplificador que seria el mismo A-GND del Pin 12 que a la final es el mismo GND chasis del Preamplificador y amplificador, no se si hasta ahí me entendiste, el Pin 7 Over Load DET es un voltaje detector de sobrecarga, esto quiere decir que si hay un voltaje mayor o menor a 7V se protege y no arranca, este voltaje debe ser exacto de +7V DC conectado en serie con un diodo 1N4148, obviamente el positivo de este diodo va conectado a +7V y el negativo del diodo directamente hacia el Pin 7, esta fuente de 7V externa que menciono proviene de la placa del costado que va conectada directamente a la etapa del amplificador, que en si es la fuente simétrica de ±7V del preamplificador, que se indica claramente como (A +7V) (A GND) (A -7V), bueno otra duda es el Pin 6 +B es el Voltaje que sale de la fuente del Amplificador, esta es regulada a +24V para activar el relé que activa las salidas, por ello no hay problema asi que ahí no debes conectar nada, es como tomar ese voltaje regularlo a 24V o 12V DC para activar el protector de parlantes el cual si necesitas realizar ese protector de parlantes, otra duda es el Pin 5 la GND Surround es la misma GND del chasis al igual que el Pin 9 y 10 GND Chasis, este en pocas palabras es la misma GND del Transformador del Tap Central, creo que eso es todo el resto tu ya sabes como conectar los pines, cualquier duda nos comentas, aquí también hay muchas personas pueden colaborarte y que tienen mucho mas conocimiento en estos temas, si diriges tus preguntas al Foro cualquiera te puede ayudar.

Nota: La imagen tenia un pequeño error ya quedo correcto
Imágenes Adjuntas
Tipo de Archivo: jpg Conexion Etapa STK4231II.jpg (389,8 KB (Kilobytes), 17 visitas)
07/07/2014 #10


Yetrox dijo: Ver Mensaje
JonnathanAlex Con gusto colaborarte, bueno aquí te dejo la imagen de la etapa de tu equipo Sony, como veras están indicados todos los pines del conector de 13 Pines, tus dudas son de como se prende o se apaga con el pin 7 Power ON/OFF y otras mas bueno estas se resuelven así:

De la salida del voltaje de 7V se conecta una resistencia en serie de 10K hacia el Pin 8, para que se apague o se encienda que en si es el voltaje Standby, este ON-OFF lo activas o desactivas con un pequeño Switch en serie con la resistencia, el GND de este Voltaje es el mismo que viene del Phono o preamplificador que seria el mismo A-GND del Pin 12 que a la final es el mismo GND chasis del Preamplificador y amplificador, no se si hasta ahí me entendiste, el Pin 7 Over Load DET es un voltaje detector de sobrecarga, esto quiere decir que si hay un voltaje mayor o menor a 7V se protege y no arranca, este voltaje debe ser exacto de +7V DC conectado en serie con un diodo 1N4148, obviamente el positivo de este diodo va conectado a +7V y el negativo del diodo directamente hacia el Pin 7, esta fuente de 7V externa que menciono proviene de la placa del costado que va conectada directamente a la etapa del amplificador, que en si es la fuente simétrica de ±7V del preamplificador, que se indica claramente como (A +7V) (A GND) (A -7V), bueno otra duda es el Pin 6 +B es el Voltaje que sale de la fuente del Amplificador, esta es regulada a +24V para activar el relé que activa las salidas, por ello no hay problema asi que ahí no debes conectar nada, es como tomar ese voltaje regularlo a 24V o 12V DC para activar el protector de parlantes el cual si necesitas realizar ese protector de parlantes, otra duda es el Pin 5 la GND Surround es la misma GND del chasis al igual que el Pin 9 y 10 GND Chasis, este en pocas palabras es la misma GND del Transformador del Tap Central, creo que eso es todo el resto tu ya sabes como conectar los pines, cualquier duda nos comentas, aquí también hay muchas personas pueden colaborarte y que tienen mucho mas conocimiento en estos temas, si diriges tus preguntas al Foro cualquiera te puede ayudar.

Nota: La imagen tenia un pequeño error ya quedo correcto
Eh realizado una especie de diagrama de como irán las conexiones hermano! para que me digas que tal las ves y de haber alguna falla o corrección antes de proceder. Si tengo una dudas aun! y es con respecto a los GND, debo unificar tierra para todos los GND o puentear uno con otros? Lo otro seria el Diodo es Zener? o normal de los negros con franja gris? y por ultimo para rectificar y luego regular los +-10VAC que entrega el trafo que regulador debo utilizar? puedo utilizar el mismo que tiene la otra placa al igual que los diodos para hacer el puente rectificador?
Imágenes Adjuntas
Tipo de Archivo: jpg Conecciones .jpg (103,9 KB (Kilobytes), 16 visitas)
07/07/2014 #11
Visitante


JonnathanAlex dijo: Ver Mensaje
Eh realizado una especie de diagrama de como irán las conexiones hermano! para que me digas que tal las ves y de haber alguna falla o corrección antes de proceder. Si tengo una dudas aun! y es con respecto a los GND, debo unificar tierra para todos los GND o puentear uno con otros? Lo otro seria el Diodo es Zener? o normal de los negros con franja gris? y por ultimo para rectificar y luego regular los +-10VAC que entrega el trafo que regulador debo utilizar? puedo utilizar el mismo que tiene la otra placa al igual que los diodos para hacer el puente rectificador?

JonnathanAlex Bueno Primero hay que saber exactamente de cuento es la R287 en la lista la indica de 10K pero también indica una de 6.8K ahí tengo mi duda te dejo una imagen de donde están ubicados estos componentes de que estamos hablando, debes medir esta resistencia, el diodo D281 en la lista dice que es un 1N4148 y indica también un 1S1585 que son diodos rápidos no es un Zener , eso te iba a preguntar si había otro voltaje secundario en el Trafo para sacar los +7V, esta perfecto para los 7V y también para el protector de parlantes a 12V, sacas solo 10V y GND lo rectificas y luego lo regulas con un diodo Zener de 7V, ese voltaje aun no lo conectas al Pin 7, porque lo que mas necesitamos es encender el ON/OFF, que es un voltaje de 7V limitado con la resistencia R287, el GND Chasis de 0V es para todos que es la misma tierra, cuando conectas un preamplificador y un amplificador el GND es la misma para ambos que viene desde el Tap central del Trafo

En el diagrama tienes mal polarizado el diodo 1N4148, en el pin 7 entra el negativo y el positivo va a la fuente como te comente, claro si este fuese un Zener estaría bien en el grafico, pero este no es un Zener, bueno como te digo primero hay que saber si el amplificador funciona sin que le llegue los 7V al Pin 7, porque cuando realizas reparaciones lo primero que levantas es el pin DET para que arranque el equipo cuando este le esta llegando un voltaje diferente y el equipo se protege, has tu preamplificador, el protector de parlantes conectas respectivamente, le colocas un Power Switch para encender el Trafo principal, ya todo conectado el preamplificador a R GND L IN, la entrada del protector de parlantes conectado a la salida R-OUT y L-OUT y la salida del protector hacia los parlantes, la GND va directo sin pasar por el protector, luego tienes listo el conexionado del ON/OFF con un pequeño Switch, enciendes la fuente principal, conectado ya el preamplificador con un MP3, Móvil viejo o algo así que te de la señal de audio, lo colocas a bajo volumen haber si recibe señal sin necesidad de conectarle el voltaje al Over Load y al Power On/off, lo digo porque realice algo similar con un Panasonic que me regalaron porque este estaba mas quemado que carbón de asado, reparare el amplificador y simplemente le puse señal directa, con su protector de parlantes y funciono muy bien, sin necesidad de conectarle el DET, eso si tuve que switchar la fuente principal, porque a este tenia que llegarle 5V para accionar el relé de la fuente y así encender el amplificador
Imágenes Adjuntas
Tipo de Archivo: jpg Revisar Valores Resistencia y Diodo.jpg (140,3 KB (Kilobytes), 10 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.