Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/11/2008 #1


Etapa coche MRP-F242 marca ALPINE 4/3/ 2 CANALES
tengo esta etapa MRP-F242 marca ALPINE 4/3/ 2 CANALES y cuando la conecto rompe el fusible e probado a desconectar los dos transistores de potencia de uno de los canales y de este modo funciona pero cuando pongo los transistores (nuevos) sigue rompiendo el fusible si alguien ppuede ayudarme lo agradeceria mucho
26/11/2008 #2


Eso es por que tienes algún que otro componente asociado a los 2 de salida de ese canal que te hace cortocircuito, revisa drivers y condensadores, también comprueba si alguna resistencia esta sobrecalentada, primero iuns inspección ocular y despues comprueba con el tester con el canal que esta bien.
Antonio
26/11/2008 #3


gracias ya lo e solucionado el error fue culpa mia cambie los dos transistores de ese canal y cuando los puse de nuevo no puse los aislantes de mica y acia corto todo el rato muchas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.