Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2009 #1


etapa de potencia blaupunkt estropeada
pues la cuestion es que la otra noche le quite los cables a la etapa y al ponerlo me equivoque y le puse el negativo en el positivo y el positivo en el negativo y claro me fundio los fusibles. le cambie los fusibles pero me los volvio a fundir y ya tenia los cables bien puestos ,asi que supongo que le he hecho algun corto en algun lado...donde tendria que mirar para ver dnde esta ese corto??
29/08/2009 #2

Avatar de hellfull

yo iria abiendo la etapa y mirando por la parte de la fuente de alimentacion si tiene los mosfets quemados o cualquier otro componente,eso lo primero.si no es eso,ya no se que puede ser.
29/08/2009 #3


a que te refieres con mosfet???
29/08/2009 #4

Avatar de dandany

Transistores de potencia pueden estar encapsulados en To-3 o To-220 depende la nesesidad de potencia deleequipo podes comprobarlo con un tester, generalmente a esos amperajes se nota la perdida de ellos ya que se quiebran o salen volando por todos lados..de todos modos agarra un teser alguna guia que deben andar muchas en internet y comprobalos si estan quemados..
29/08/2009 #5


de momento la tengo desmontada y por lo que se ve no ay nada quemado solo me queda comprobarlos cn el tester pero a simple vista no se ven quemados ni nada por el estilo
29/08/2009 #6
Moderador general

Avatar de Cacho

Hola Yeyo

Seguramente estás hablando de un amplificador de auto, cosa que no especificás (y deberías).
Ese bicho adentro debe tener una SMPS que eleva los 12Vcc de la batería a lo que use el amplificador. Si conectaste la polaridad al revés podés haber hecho volar el controlador (un TL494 o similares), los MOSFETs controlados por ese integrado o todo junto. Como parece que no tenés mucha idea de cómo identificarlos, sacá una foto de lo que hay adentro de la carcasa y colgala acá, así podemos decirte dónde están.
Si un MOSFET se quedó en corto por tener invertidos los voltajes, es más que normal que vuelen los fusibles, y si el controlador voló y está haciendo conducir a los MOSFETs sin ton ni son, también va a saltar el fusible.

OJO que sólo estoy hablando de la parte de alimentación y de la de un amplificador de Car Audio. Nada que ver con la parte de amplificación de audio, que quizá esté mal también. Apostaría a que no, pero no puedo descartarlo.


Saludos y a medir los MOSFETs de la fuente.
01/09/2009 #7


Respuesta: etapa de potencia blaupunk estropeada
aqui tienes una foto de la placa y demas , ya me contaras esactamente que debo de mirar

01/09/2009 #8
Moderador general

Avatar de Cacho

Respuesta: etapa de potencia blaupunk estropeada
Veamos...

Te dejo una copia de la foto que pusiste, pero "decoradita".

- Lo que está en el óvalo rojo son los MOSFETs de la fuente. Estos son los que más probablemente estén quemados o con algún problema.

- En los amarillos, los transistores de potencia de audio. No creo que estén mal.

- En verde, supongo que son los drivers de audio, pero no puedo asegurarlo sin más detalle.

- En el cuadrado naranja está todo el resto de la fuente. Por ahí debería haber un integrado que controle los pulsos. Buscalo y fijate que funcione bien. Seguramente también haya algunos transistores chicos (TO92), y es posible que tengan algún problema.
Todo lo que hay a la derecha del cuadrado es la etapa de audio.

A medir se ha dicho...

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Partes.jpg (26,1 KB (Kilobytes), 57 visitas)
01/09/2009 #9


Respuesta: etapa de potencia blaupunk estropeada
cacho eso ya esta comprobado y tenias razon son los de la fuente tengo que cambiarlos todos lo que no se es como poder comprobar si el circuito integrado esta bien o no de momento se que es eso... por cierto tngo una consulta sobre mi otra etapa que asta aora no emos encontrado la averia pasate por el otro post y cuelgo fotos y intentamos arreglarlas tambien.muchas gracias cacho
01/09/2009 #10
Moderador general

Avatar de Cacho

Respuesta: etapa de potencia blaupunk estropeada
yeyo_gato dijo: Ver Mensaje
...lo que no se es como poder comprobar si el circuito integrado esta bien o no...
No sé qué integrado tiene. Si resulta ser un TL494 o un SG35(nomeacuerdoquémás) y no tenés instrumental como para medirlo, lo más fácil es cambiarlos directamente. Son comunes y baratos. Acá cuestan un dólar, poco más o menos, así que no te compliques por ahí. Revisá bien si hay transistores chiquitos por la fuente, que anden todos.

Fijate también que los MOSFETs no se hayan levado una pista (o varias) con ellos al quemarse: Reconstruí con el soldador, alambre, prolijidad y paciencia de ser necesario.

Por último, sobre la derecha de la zona de la fuente tenés cuatro condensadores. Ahí debe estar la salida de voltajes positivo y negativo. Fijate si al alimentar el amplificador por ahí camina bien (con otra fuente, claro). Si eso anda, tu problema se reduce a la fuente. Si no anda... Es más grande de lo que esperábamos.


Del otro amplificador del que hablás... Ahí tenés ya varios comentarios y gente que te está guiando. Cuando haya novedades por allá, paso.

Saludos
02/09/2009 #11


Respuesta: etapa de potencia blaupunkt estropeada
cacho al final no an sio los transistores, mirando aora la etapa mas tranquilo e encontrao un diodo que esta justo detras de los fusibles que estaba en corto y me median mal los transistores solo tengo que cambiar esa pieza y listo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.