Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/08/2013 #1

Avatar de blasroldan

Etapa de potencia muda con STK4 112 II
Hola amigos les hago una pregunta... tengo una etapa de potencia con el integrado STK4 112 II stereo amplifier... de 15 watts por dos... 30 reales en total... la cosa es esta lo estaba usando a la etapa de potencia y se apago y no andubo mas pero mire y no se ve nada quemado ni tampoco tiene olor a quemado.... noce que pudo aver sido por favor si alguien sabe... y disculpen que no subo fotos es que no se y tampoco tengo el pdf de la etapa amplificadora porque me la regalaron asi ...

---------- Actualizado después de 6 minutos ----------

Aca pude subir tres imagenes...

---------- Actualizado después de 2 minutos ----------

Aah otra cosa en las imagenes se ve que le falta un capacitor de 25 vol de 2200 uF quiero decirles que lo tengo y se lo voy a soldar
03/08/2013 #2


Saludos compañero, revisa primero que voltaje presenta la etapa y si lo tiene revisa el consumo de corriente.
Colócale el filtro que le hace falta y comentas.
03/08/2013 #3

Avatar de blasroldan

El voltaje que usa es 15 o 16 vol.. y noce de que filtro me hablas.... disculpa es qu soy nuevo en esto

Se alimenta a 16 volt y tiene un consumo de 30 watts
03/08/2013 #4

Avatar de blanko001

El filtro es el capacitor de 2200uF/25V, también se suele llamar condensador. No conectes el circuito sin antes soldar éste componente faltante. Te recomiendo revisar la polaridad del mismo antes de instalarlo eh!

por cierto revisa los fusibles, retíralos y prueba continuidad.
04/08/2013 #5


blasroldan, revisa las resistencias que estan el lado de los fusibles, con un inyector de señales pone en la pata 1 y 13 del integrado conecta parlante si no se escucha cambia el integrado directamenete, si se escucha medi con el tester los transistores que tiene, pero antes Pone ese Capacitor que le sacaste, hay un condensador de 1µf c7 y c8 segun el datashet ( para que te guies) cambialo, suelen presentar problemas. saludos y Suerte!!
05/08/2013 #6

Avatar de blasroldan

Bueno gracias lo voy a hacer y voy a probar de conectar el bafle a las patas 1 y 13 del integrado.... por supuesto antes le sueldo ese condensador gracias chicos por su ayuda

---------- Actualizado después de 7 minutos ----------

El argangel cuando me decis que inyecte señal te estas refiriendo a que mande señal a la entrada de la etapa de potenca? Y en la las patass 1 y 13 conecto los parlantes? Asi es? O estoy equivocado? Con respecto al datashet no lo puedo encontrar porque me salen otros stk disculpen.... Ah con respecto a los capacitores o condensadores se los voy a soldar antes de conectar todo.....bueno desde ya muchas gracias blanko001 y el arcangel... se los agradesco
05/08/2013 #7


perdón amigo... pone el inyector de señales en la pata 1y 18 que es la entrada, la pata 10 y 13 son salidas de parlantes.. como te dije antes verifica c7 y c8 estos capacitores junto a la resisntencia en seria en la salida de parlantes forman la red de zobel , podes sacar momentaneamente los condensadores para probar, fijate si los transistores estan conectados como dice el datashet.
Puede haber pasado que le diste al mango al equipo y se recalento y esta actuando la proteccion de parlantes para saber esto medi en las patas 10 y 13 si tenes tensión, espero haberte ayudado Suerte!!. pd te adjunto datashet.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet.pdf (239,0 KB (Kilobytes), 3 visitas)
05/08/2013 #8

Avatar de SKYFALL

Debes revisar que el integrado no tenga el muting activo, no parece ser que haya algo dañado pero si hay tensión en el pin 6 del STK este se va a encontrar silenciado y no va a estar habilitadas las salidas, creo que los transistores asociados externamente tienen que ver con esta función y si por algún motivo llegase a estar uno en corto o abierto es posible que haya dejado el suministro hacia el muting directo y por eso encuentras silenciado el amplificador.

Antes de hacer cualquier cosa conectale nuevamente el capacitor que hace falta en la etapa de alimentación.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.