Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/10/2013 #1


Etapa de salida amplificador Crate gx120 de guitarra
Hola amigos, les vengo con un problema que tuve con este amplificador bastante antiguo!

Resulta que este amplificador lo uso solo en mi casa, por lo que nunca le había subido el volumen a mas de 1/8 de su potencia (no había la necesidad)

Ayer, cuando me quede solo puse el volumen a la mitad... y estuve alrededor de 10 minutos tocando y de repente se dejo de escuchar.

El amplificador esta prendido todo como si anduviera perfecto, pero no suena NADA, silencio absoluto.

Entonces fui a consultarle a un técnico vecino y me pregunto si mi cable de guitarra funcionaba mal o hacia falso contacto, y le dije que por ahí si hacia falso contacto, y es ahí cuando me dijo que ese problema era común que suceda y que se había quemado la etapa de salida.

Yo no se mucho de electrónica... pero lo que quiero saber si en verdad es caro cambiarle la etapa de salida, si es una certeza de que es este el problema o solo es dinero extra para estos supuestos técnicos, que en realidad es una tontera y te cobran caro!

Necesito saber si es la etapa de salida, y averiguar YO cuanto salen los repuestos!

Ya abrí el amplificador y le pase limpia-contactos "contacmatic" (de paso aproveche y limpie los potes, quedaron re blanditos ^^) para limpiar todo el circuito, y quedo muy legible todo el diagrama pero no se cuales vendrían a ser los transistores, si es que son transistores, o no se bien que es lo que conforma la etapa de salida....
Por las dudas se soldar y desoldar, tengo tester, no se que otro conocimiento debo tener para poder hacer esto.. mas tarde voy a adjuntar fotos del circuito del amplificador para que vean.


Por las dudas y creo que estoy en lo correcto que los transistores de potencia en cuestión, que según el técnico se han estropeado son estos : "DE714 TIP 142" y "DE 627 TIP 147" y pareciera que tuvieran un logo de Motorola. Hay un par de cada uno, apoyados sobre el chasis de metal del amplificador, no se si serán porque calientan, pero pareciera que es para aislar calor o no se si sera por eso...

En fin... espero poder recibir ayuda pronto, que me ha salido caro el amplificador :S..

Cabe aclarar que este amplificador es a resortes y no tiene los resortes. Y ademas algo raro que note, es que el parlante su parte positiva conectada al send del reverb y el negativo a una parte que dice J5!

Estoy escribiendo mucho y las imágenes hablaran por si solas!

De antemano muchísimas gracias, cualquier ayuda/consejo sera recibido con los brazos abiertos! Saludos

PD la foto P04-10-13_20.14[1].jpg se ven los cuatro transistores de los que hablo!
04/10/2013 #2

Avatar de dmc

Te dejo un pdf del amplificador, fijate si te coincide con el tuyo. Después vemos...
04/10/2013 #3


dmc dijo: Ver Mensaje
Te dejo un pdf del amplificador, fíjate si te coincide con el tuyo. Después vemos...
A simple vista pareciera que coincide, no entiendo mucho el diagrama, ya que mis conocimientos no llegan hasta ese punto... por deducción diría que si ya que es muy parecido!

Ademas creo que es el que corresponde porque el gx120 y el gx 212 siempre se los compara como si fueran el mismo como en este diagrama... por lo que intuyo que si corresponde.
05/10/2013 #4


Etapa d salida amp crate gx120 de guitarra
Medi tensión, fijate si salto algun fusible incluso en la salida de parlantes pueden haberle colocado uno, tene en cuenta que ya ese equipo le han echado mano ( no se encuentra los resorte de la reber y la salida de parlantes no concuerda segun diagrama).
Es factible que se hayan quemado los tr de salida como los driver, vas a tener que cambiarlos, fiate las R.33 si no han volado, espero me hayas entendido, saludos y Suerte !!
06/10/2013 #5


Descubri Varias cosas, primero: Al no estar el Reverb conectado, el send nunca vuelve al Return, por ende no serviria conectarlo a su verdadera salida ya que el circuito del reverb esta abierto. Por lo que se conecta al Send del return... Lo que quiero saber es si los 4 transistores que puse son lo que vendria a ser la etapa de salida, muchas gracias!
07/10/2013 #6


no se como hicieron esa conexion de la reber ya que est siempre va conectada en el pre nunca a la salida, pero bueh-----esos transistores que pusite correponden a la salida del amplificador, no te olvides de probarl este con una serie , saludos y Suerte !!
07/10/2013 #7


Se ve que esta en la salida el reverb, o no se ja! puentear el reverb serviria? ya saque los transistores y los voy a cambiar total son baratos por lo que me han dicho, lo que me paso que la pista del circuito del ampli se levanto, y una parte se corto! :S
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.