Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2014 #1


Extraño problema con minicomponente Philips FW630/21M
Buenas noches, como les va?
Paso a contarles lo que me pasó:

A este minicomponente le funcionaba perfecto la radio, pero no reproducía los CD, así que decidí abrirlo para limpiar su lente con un isopo. Una vez hecho, le conecté solamente el cable de alimentación y le metí un CD para ver si lo reproducía fijandome en el contador de tiempo de la pista a ver si avanzaba normalmente. Funcionaba perfecto la lectura del CD.
Entonces cierro todo y conecto nuevamente los parlantes a sus salidas y la antena exterior AM y pruebo la radio y el reproductor de CD y vaya sorpresa, no funcionaba ninguno de los dos. En realidad no es que no funcionaban, sino que la radio sintonizaba, pero no sonaban los parlantes y en la "pantallita" del minicomponente no se movían las lineas del ecualizador, como si no hubiese sonido pero sintonizase bien. Con el reproductor de CD sucedió lo mismo, avanzaba el tiempo de la pista pero no se movia el ecualizador de la pantallita y tampoco había sonido.

¿Que puede ser que este sucediendo?
La verdad el problema me desconcierta

Muchas gracias y saludos a todos
06/08/2014 #2

Avatar de DISCOV

Puede ser que tengas problemas con algún cable flex
06/08/2014 #3

Avatar de miguelus

Buenos días.

Todo parece indicar que la avería es "algo" común a la parte de audio... alimentación, señales de audio.

No parce que sea algo grave, todo dependerá de tu capacidad de análisis

Seguramente has dejado un Conector suelto.

Mira si el Amplificador de audio tiene tensiones ¿Tiene algo de ruido de fondo en los Parlantes?

¿Pasa lo mismo en los dos canales?

Sal U2
07/08/2014 #4


Que tal..
El minicomponente es algo incomodo para desarmar, ya que tiene una parte superior que esta rigidamente acoplada a la carcaza, por lo cual al momento de desarmar el equipo hay que sacar todo el bloque junto. Esta parte superior tiene 2 entradas plug grande y algun que otro potenciometro para hacer karaoke. Al momento de desarmarlo tuve que sacar un flex que conectaba esa parte superior con el equipo en si, pero aclaro que por el aspecto era solo para la parte de karaoke.

Cuando lo ensamblé nuevamente volví a conectar el flex pero me costó mucho porque era muy corto, en ese momento me di cuenta que 1 o 2 pines del flex (tenia aproximadamente 15 o 20 pines) estaban dañados, pero no le di importancia porque eran para la parte de karaoke.

Crees que esos pines pueden ser los responsables del problema?
No se escucha ningun soplido de fondo en los parlantes, no se escucha nada de nada

Saludos!!!
07/08/2014 #5


Recién desarmé todo de nuevo y el problema efectivamente era ese flex.
Tenía 3 pines doblados casi rotos y 2 de los "pines hembra" de la plaqueta grande estaban dañados también.
Como pude moldeé ambas partes y las uní de nuevo con delicadeza y quedó andando el minicomponente!!

Muchas gracias por la ayuda
Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.