Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/04/2008 #1


F61 en Equipo Panasonic SA-AK340
Tengo el equipo panasonic SA-AK340, que al prenderlo me sale esta protección F61, el cliente lo compro en un almacén de cadena y ya le había pasado lo mismo en el almacén le respondieron por la garantía, ahora volvió a suceder, le desconecte la parte de cd, caseteras y vuelve a botar la falla, note que le habían cambiado dos transistores, creo yo, por que no encuentro sus características, tienen por referencia RDN 150, la verdad quiero saber que son para empezar a solucionar el problema y antes de descartar el amplificador. gracias por cualquier dato o el plano
27/04/2008 #2

Avatar de zopilote

Desuelda el IC amplificador, luego prueba.
27/04/2008 #3


panasonic sa ak340
gracias amigo pero, sabe una cosa al revisar algunos elementos al rededor de los amplificador el ic 5301, por que son dos, un diodo zener (270) y un transistor (c 740) presentaban corto, ahora lo que necesito es saber de que voltaje es el diodo, y conseguir el plano, mañana los compro cambio y le cuento.
29/04/2008 #4


Colega tambien tengo el mismo problema, tenía el zener en corto, ahora en la pantalla aparece HELLO y luego el F61...

Encontré el diagrama aquí lo adjunto
Archivos Adjuntos
Tipo de Archivo: pdf sa_ak340_power_circuit2_804.pdf (342,7 KB (Kilobytes), 1239 visitas)
Tipo de Archivo: pdf sa_ak340_power_circuit1_122.pdf (145,7 KB (Kilobytes), 740 visitas)
29/04/2008 #5


panasonic sa ak 340
gracias amigo por el aporte si la verdad es que al desoldar el transistor lo ralle un poco con el cautin y se me confundio la referencia pero de nuevo muchas gracias por el dato
30/04/2008 #6


colega ya cambie el transistor que estaba en corto, es un ECG85, pero aún nada, si logra arreglar el suyo espero que me comente que encontró...
30/04/2008 #7


listo amigo, lo siguiente que hay que hacer es desmontar los ic y probar, si sigue bloqueado empezar a mirar voltajes por que me sucedio lo mismo los cambie el zenner y el transistor e igual
30/04/2008 #8
Moderador

Avatar de KARAPALIDA

El codigo f61 es: El circuito DC DECT del "micro" a detectado una anomalía

El código de error F61, es uno de los que suele presentarse con mayor frecuencia y su origen puede deberse a diferentes causas.
Esto ocurre, cuando el "micro" (IC system control) detecta una variación en el voltaje de referencia del pin denominado DCDET. Dicho voltaje es de 5 V.
A través de ese pin (en algunos modelos son dos: DCDET1 y DCDET2), el micro monitorea la presencia de tensión DC (corriente continua) en la salida de altavoces, además de los voltajes (+ y -) de alimentación de la etapa de salida y los demás voltajes proporcionados por la fuente (5, 9, 15V, etc.)

Un cortocircuito o consumo excesivo en cualquier etapa del equipo, que produzca la ausencia o caída por debajo del valor normal, de alguno de los voltajes de la fuente, hará que el voltaje de referencia del pin DCDET baje por debajo de los 5V, haciendo que el micro apague el equipo y presente el código F61 en el display.
Lo mismo ocurre si existe tensión continua (DC) en alguna de las salidas a los altavoces, de la etapa de potencia.

En la mayoría de los casos que se presenta el código de error F61, suele deberse a problemas en la etapa de potencia. Por ello, es recomendable, como primer paso comprobar esta etapa, desconectando totalmente el circuito integrado de salida y probando nuevamente el equipo. Si enciende normalmente, sin presentar el código de error, es necesario reemplazar el integrado.

Si después de desconectar el integrado de potencia, aun continua presentando el código F61, es necesario comenzar las comprobaciones en el pin o pines DCDET del "micro" y rastrear desde allí la causa.
La misma podria deberse a algún componente defectuoso en el mismo circuito DCDET, o, a que alguno de los voltajes de alimentación está ausente o por debajo de lo normal


Esta falla la tenia en mi base de datos, no se de donde salio, pero es bastante logica.


Si te fijas los transistores asociados a este circuito son Q5104 y q5103, R5112 y R5113 que detectan una falla en alguna de las ramas + o - . R5413, R5412, R5312, R5313 que detectan DC en las salidas de las potencias. OJO con c5105 y c5155 medilos fuera del circuito.Saludos
01/05/2008 #9


Gracias por la ayuda amigo, ya quité el integrado y nada, persiste el error... procederé a revisar las resistencias y transistores que mencionas...

Una pregunta, tal vez algo ignorante, como mido los condensadores?
02/05/2008 #10


mmmm tengo problemas para revisar las resistencias, los transistores estan bien, el problema es que todas las resistencias son de soldadura superficial, al medir dentro del circuito pues no muestra los valores... como puedo medirlas? como las saco del circuito? no tengo estacion de calor :(

Gracias...

Edit: Al parecer el problema está en la placa lateral, cuando la quito, mido el pin de dcdet y están los 5v, cuando pongo la tarjeta, en el mismo punto no mide ( 0 v ).

Alguna sugerencia?
03/05/2008 #11


Un poco más de ayuda!

Listo, ya "arreglé" el equipo, pero tengo todavía un pequeñito problema...

Lo estoy probando y encuentro un problema, funciona perfectamente, pero cuando subo el volumen y sobrepasa los 24 ( marcado en el display), sale nuevamente F61, al principio pensé que era por los bafles, ya que no me dieron los del equipo, en los bornes dice que deben ser de 3 Ohm y yo les puse unos de 3.2 Ohm para probar, y ocurrió lo que comento al subir de 24 sale F61. Pero luego hice una prueba sin los parlantes e igualmente sale F61 despues de subir volumen...

Que debería hacer?

PD. Encontré el manual completo de este equipo aquí en el foro publicado por flaKobuKaro
05/05/2008 #12


sa ak 340
hola amigo, que le hiciste a tu equipo por que la verdad yo estoy preocupado por que le baje los dos ic que trae este modelo y me sigue con la falla igual mido resistencias y me dan aparentemente bien gracias por los datos
05/05/2008 #13


Bueno amigo ya está bien el equipo...
Una pregunta, usted le revisó la resistenicia de 1.8? es de soldadura superficial, simplemente la bajé y la medí, estaba abierta... le metí entonces una resistencia normal de 1 Ohm ( que mide 1.8 Ohm ) y listo! santo remedio... lo del volumen simplemente fue por no conectar el ventilador, al subir volumen no aguantaba la potencia y se apagaba, así que ya esta bien...

AHORA TENGO OTRO PROBLEMA!

me sale CHGR ERR en CD, casetera y radio está bien, pero estoy emproblemado con los tiempos...
Voy a ver si encuentro el video de servicio electronico una vez lo ví manejando este tipo de bandeja.
05/05/2008 #14


listo amigo voy a revisar esto gracias
18/07/2008 #15


amigos mios si alguien tiene las mitades que faltan de este plano se los agradezco
26/05/2009 #16


tengo un equipo panasonic sa ak 340 el cual presento una falla f61, ubique la causa de la mismo pero ahora presenta problemas de sonido. por favor si alguien me puede ayudar
31/12/2009 #17


Respuesta: f 61 equipo panasonic sa ak 340
Revisa las resistencias de 10 ohm que son de soldadura superficial puede que esten alteradas o abiertas
03/01/2010 #18

Avatar de DANIEL 38

Respuesta: f 61 equipo panasonic sa ak 340
Hola muchachos tanto tiempo.

Aca les dejo el manual service de este equipo, espero que les sirva.

Saludos.

http://www.megaupload.com/?d=0X3ZFVDV
23/07/2010 #19


Respuesta: f 61 equipo panasonic sa ak 340
Hola amigos, saludos desde Costa Rica, si a alguien le sirve el error cuando subes el volumen y se apaga E61, es porque el ventilador está desconectado o está malo. saludos.
13/09/2010 #20


Respuesta: panasonic sa ak340
juan c riveros dijo: Ver Mensaje
gracias amigo pero, sabe una cosa al revisar algunos elementos al rededor de los amplificador el ic 5301, por que son dos, un diodo zenner(270) y un transistor(c 740) presentaban corto,ahora lo que necesito es saber de que voltaje es el diodo, y conseguir el plano, mañana los compro cambio y le cuento.
Hola!
Que tal? mira dos años despues me encuentro con exactamente el mismo problema, como podria hacer para saber el voltaje del diodo el numero de diodo es D5102 y la descripcion es B0BA02600018 es todo lo que figuara en el manual y no por cual reemplazarlo!

Si me podes ayudar te agradeceria mucho!

Muchas gracias!!!...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.