Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
25/11/2014 #1


Falla amplificador Ing modelo hg-903
hola soy de venezuela el caso es que tengo un amplificador marca ING modelo: HG-903 de esos "chinos", 900watts, de dos salidas de 8ohm las cornetas que usa son iguales de 8 ohm, 110v. Esa es toda la informacin que puedo dar.

este empezo a fallar que de la nada le daba un ruido como de trueno y se le quitaba hasta que se puso peor que ni sonaba la musica y le daba ese sonido de trueno sin darle volumen y en ambos canales. Tambien me di cuenta que con solo encenderlo el fan cooler se encendia y se disparaba el rele estando sin volumen.

Lo lleve a reparar y me dijeron que era el ecualizador y que de paso le iban a poner "mas potencia". Tiempo despues el amplificador esta empezando a fallar y con los mismo sintomas y cuando reviso la tarjeta me fijo en las soldaduras y veo que el tecnico solo cambio 4 capacitores que eran de 63v 3300 Uf por unos de 50v 5600Uf (ya lo habia abierto antes por eso se como estaba antes)

Mis preguntas son en que afecta que haya cambiado esos capacitores? en la placa indica que deben ser 63v 3300Uf.

otra cosa que me fije es que el regulador 7812 se calienta mucho mas que el 7912 es normal?

Que podria estar origiando esta falla?

tengo conocimientos basicos de electronica y quiero que me den su opinion a ver si la llevo al mismo tecnico o a otro porque a parte tardo mucho en repararla.

Adjunto algunas imagenes.
25/11/2014 #2
Moderador general

Avatar de DOSMETROS

Considerá que muchos de los que puedan ayudarte-contestarte gratuitamente , trabajan y viven de ser técnicos-service.

Saludos !
25/11/2014 #3

Avatar de Dr. Zoidberg

DOSMETROS dijo: Ver Mensaje
Considerá que muchos de los que puedan ayudarte-contestarte gratuitamente , trabajan y viven de ser técnicos-service.

Saludos !

De todas formas, el técnico al que fuiste te mandó cualquier verdura, así que buscá otro que sea serio y responsable de su trabajo.
26/11/2014 #4

Avatar de Dls

Desde que te cambio los capacitores a un valor de voltaje mas bajo, desde ahi vamos mal..
01/12/2014 #5


Hooolaquetal!!!

Dls dijo: Ver Mensaje
Desde que te cambio los capacitores a un valor de voltaje mas bajo, desde ahi vamos mal..
Y no sólo eso, sino que quitó 3 por rama y puso 2. Antes había 3x3300uF=9900uF, y ha dejado 2x5600=11200uF, pero a menos voltaje, vaya listo!!

Está claro que al mangante le hacían falta los de 63v.

Saludos!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.