Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/12/2010 #1


Falla en un canal de un ampli con mj15003 y mj15004
Hola gente, tengo un problema en un sinto que calculo que es el pre o alguno de los mj de salida. El problema es que si le doy un poco de rosca o equalizo mas graves comienza a fallar un canal. Calculo que puede ser por temperatura. La falla se escucha como un bafle desconado que se acentua con los graves, el clasico ruido rrrrr rrrrr rrrrr. Los bafles ya los intercambie y pasa lo mismo. Pido ayuda ya que me gustaria repararlo porque me encanta la calidad de este sinto.
Se que puede ser amplia la falla pero para tener una idea por donde empezar.
Gracias y espero respuestas.
02/12/2010 #2

Avatar de Dr. Zoidberg

Y...yo empezaría por la fuente o las lineas de alimentación de ese canal...
03/12/2010 #3
Moderador

Avatar de Ratmayor

Tambien podría ser el par diferencial del ampli, o como comenta el Dr. Zoidberg un problema en la fuente, principalmente el filtrado...
03/12/2010 #4

Avatar de Black Tiger1954

calculo que es el pre o alguno de los mj
Calculo que puede ser por temperatura.
Calculo que no estás calculando bien.
Si de forma rápida cambiás el volumen, y la falla aparece, no es por temperatura.
El pre amplificador, normalmente está antes del control de volumen, por lo que dudo que sea esa la causa, si no, haría el rrrr rrrr constantemente.
Si es como supongo un amplificador estéreo, dudo que sea la fuente, ya que normalmente están ambas potencias están alimentadas de una fuente única.
Hiciste alguna medición de tensiones, de alguna resistencia abierta?
03/12/2010 #5
Moderador

Avatar de Tacatomon

anfis dijo: Ver Mensaje
Hola gente, tengo un problema en un sinto que calculo que es el pre o alguno de los mj de salida. El problema es que si le doy un poco de rosca o equalizo mas graves comienza a fallar un canal. Calculo que puede ser por temperatura. La falla se escucha como un bafle desconado que se acentua con los graves, el clasico ruido rrrrr rrrrr rrrrr. Los bafles ya los intercambie y pasa lo mismo. Pido ayuda ya que me gustaria repararlo porque me encanta la calidad de este sinto.
Se que puede ser amplia la falla pero para tener una idea por donde empezar.
Gracias y espero respuestas.
Prueba con otro baffle, si la falla sigue, hazle caso al Doctor Zoidberg...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.