Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2012 #1


Falla Insolita en un Amplificador con TDA7294 Puente
Buenos dias compañeros del foro, miren quiero ir al grano con esto y no darles vuelta, me arme un amplificador puente de 300wrms con TDA7294, Stereo, donde tengo dos etapas iguales por separado de 150WRMS cada una, y de un momento a otro me empezo a ocurrir que al poner la musica un canal suena mas fuerte que el otro, y este que esta defectuoso en la mitad del volumen empieza a distorcionar, mientras tanto el otro, me da la potencia que realmente entrega el amplificador. es parlante no es, por que ya los inverti. si bien yo arme el equipo y no tuve nunca dramas, salvo ahora, pero como dice el dicho "lo complejo no es armarlo, sino arreglarlo", ojala puedas brindarme su ayuda, yo tengo mis dudas, que sea un capacitor, o algun integrado, no lo puedo saber aun, muchas gracias.
04/12/2012 #2


puede ser el potenciometro
04/12/2012 #3

Avatar de zopilote

Por lo que entendi, provaste cada integrado por separado (no en BTL).Y por lo que mencionas te guiaste por el esquematico que subiste. Lo que me intriga es que tuviste que levantar el condensador de 0,47uf que va ha tierra para inyectarle señal y probar si amplifica y distorsiona a medio volumen(sino ...).
Otra duda es que probar en estereo y en btl es muy diferente. Segun la figura adjunta, se hacen algunas cambios en un sistema stereo para usarlo en modo puente (en la fig. se colocan jumper).
Y en ella cortocircuitan los condensadores (en tu caso de 22uF). Y si dices esos sintomas al provarlo por separado entonces, tu integrado esta estropeado.
Imágenes Adjuntas
Tipo de Archivo: gif TDA7294_BTL.gif (27,0 KB (Kilobytes), 73 visitas)
04/12/2012 #4

Avatar de Dr. Zoidberg

Los capacitores de desacople de +Vcc y -Vcc son de 2200F según tu esquema has colocado de 1µF
No sé de donde has sacado ese esquema, pero la presencia de la red zobel y del inductor de salidas solo se debe a que ese diseño debe oscilar si se lo quitás, cosa que no sucedería si pusieras capacitores del valor correcto.

Y mejor no hablo de la red MUTE/ST-BY por que es bastaaante malo el diseño.

Leé el datasheet del TDA7294 para que veas como es la configuración BTL :(
04/12/2012 #5

Avatar de jorge morales

adjunto esta informacion en btl del tda7294, saludos
Archivos Adjuntos
Tipo de Archivo: pdf TDA7294MULT-BTL-ALL.pdf (558,2 KB (Kilobytes), 110 visitas)
04/12/2012 #6


compañeros es sencillo lo que me ocurrio miren, tengo de esa foto del circuito que subi dos circuitos armados iguales, o sea dos amplificadores, uno me suena perfecto y el otro me distorciona al llegar mas o menos a la mitad de la potencia, si uno me funciona perfecto, el circuito parece estar bien diseñado, el otro tambien funcionaba perfecto, por eso digo que la falla es insolita, por que despues de seis meses de tenerlo, empezo a hacerme esto.
04/12/2012 #7

Avatar de SERGIOD

Tal-vez soldadura fría,deve haber algo no creo que sea de la nada algun mal contacto
28/09/2015 #8


Tengo exactamente el mismo problema arme dos amplificadores en puente y uno anda perfecto y el otro canal distorsiona a bajo volumen y recalienta, ya inspeccione toda la plaqueta y no le encuentro la falla, los potes tampoco son, no se que es lo que pasa, seguramente es lo mismo que te pasa a vos.
28/09/2015 #9


miyinova dijo: Ver Mensaje
Tengo exactamente el mismo problema arme dos amplificadores en puente y uno anda perfecto y el otro canal distorsiona a bajo volumen y recalienta, ya inspeccione toda la plaqueta y no le encuentro la falla, los potes tampoco son, no se que es lo que pasa, seguramente es lo mismo que te pasa a vos.
Hola a todos , en ese caso es inprescidible tener un osciloscopio disponible en las manos de modo puder analizar mejor lo que se passa , creo que hay una oscilación de alta frequenzia , sendo esa inaudible pero demasiada molesta a lo correcto funcionamento del amplificador .
!Fuerte abrazoz desde Brasil !
Att.
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.