Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2012 #1


Falla de potencia equipo aiwa nsx-sz80e
hola soy nuevo en esto de la reparacion (hice cursos de tv y audio) y tengo un problema con un equipo de audio aiwa nsx-sz80e . el cual lo conecto a la red y se pone en stand by cuando le doy power no enciende . revise la fuente y creo que esta bien , tambien revise la parte de potencia y desconecte los integrados de salida (stk490-070 stk490-340)por si estan mal y hace lo mismo . me seria de ayuda alguien experimentado que me de una mano y me diga para donde buscar . gracias
20/03/2012 #2


Tu problema puede ser el sistema de proteccion que active al estar algunos componentes en mal estado.son 3 o 4 transistores yo no tengo el circuito pero casi seguro es la proteccion o puede ser el micro, o un falso contacto.chau
20/03/2012 #3


pense lo mismo y revise la proteccion , son cuatro transistores y en cuanto a medicion me dan bien , tambien revise componentes asociados y no encontre nada . medir tension no puedo porque como mencione no enciende y al no tener el circuito se me hace mas complicado , si conoces o sabes de algun lugar donde puede ver o descargar el circuito estaria bueno por que no lo encuentro , gracias por la ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.